WinXP found new Printer problem?

Discussion in 'NZ Computing' started by Gordy, May 28, 2005.

  1. Gordy

    Gordy Guest

    Every time I start my computer I am plagued with WinXP saying it has
    found new hardware/printer when all the printers I have installed are
    working fine.

    My system is using WinXP Pro, SP2 and most recent updates.

    I can't be sure when this started happening. Can't do a rollback as I
    have had a hard disk clean-up. New thought as I write this....haven't
    looked on MS Web site for help.

    Looks like it might be a USB device/printer as I see a USB type Icon
    pop-up on the system tray.

    I recently added a DLink USB2 hub and replaced a dud DSE USB2 PCI card
    with an Adaptec card.

    First printer on paralllel port was moved to USB and now back on
    parallel port.

    Second printer on USB port.

    Third printer on LAN.

    I have run a friend's printer for testing on USB.
    Installed and un-install drivers.

    I guess I may have to do some sort of reg edit to shut WinXP up.

    Any help would be most appreciated.

    TIA.

    G
    Gordy, May 28, 2005
    #1
    1. Advertising

  2. Gordy

    Gordy Guest

    Yep seems it is a well know problem:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;298370

    G


    On Sun, 29 May 2005 10:41:08 +1200, Gordy <> wrote:

    >
    >Every time I start my computer I am plagued with WinXP saying it has
    >found new hardware/printer when all the printers I have installed are
    >working fine.
    >
    >My system is using WinXP Pro, SP2 and most recent updates.
    >
    >I can't be sure when this started happening. Can't do a rollback as I
    >have had a hard disk clean-up. New thought as I write this....haven't
    >looked on MS Web site for help.
    >
    >Looks like it might be a USB device/printer as I see a USB type Icon
    >pop-up on the system tray.
    >
    >I recently added a DLink USB2 hub and replaced a dud DSE USB2 PCI card
    >with an Adaptec card.
    >
    >First printer on paralllel port was moved to USB and now back on
    >parallel port.
    >
    >Second printer on USB port.
    >
    >Third printer on LAN.
    >
    >I have run a friend's printer for testing on USB.
    >Installed and un-install drivers.
    >
    >I guess I may have to do some sort of reg edit to shut WinXP up.
    >
    >Any help would be most appreciated.
    >
    >TIA.
    >
    >G
    >
    >
    >
    Gordy, May 29, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?YW50aG9ueQ==?=

    Shared printer not found in add printer wizard

    =?Utf-8?B?YW50aG9ueQ==?=, Oct 31, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    946
    =?Utf-8?B?YW50aG9ueQ==?=
    Oct 31, 2004
  2. dark elf
    Replies:
    1
    Views:
    682
    Sultan
    Feb 15, 2004
  3. pcbutts1

    Re: Found.0001.CHK to Found.014.CHK folders

    pcbutts1, Jul 24, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    2,672
    pcbutts1
    Jul 24, 2005
  4. pcbutts1

    Re: Found.0001.CHK to Found.014.CHK folders

    pcbutts1, Jul 24, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    633
    pcbutts1
    Jul 24, 2005
  5. Don Phillipson

    Found and Not Found

    Don Phillipson, Oct 1, 2009, in forum: Wireless Networking
    Replies:
    1
    Views:
    509
    Jack [MVP-Networking]
    Oct 2, 2009
Loading...

Share This Page