WinXP and Motorola

Discussion in 'Wireless Networking' started by Head Hunter, Jun 8, 2005.

  1. Head Hunter

    Head Hunter Guest

    I am trying to create a secondary network using Motorola AP and router. The
    AP is connected to a wired router on my normal network. The wireless router
    is attached nearby for testing purposes, with a PC attached. After updating
    the firmware, they can see each other. Problem is, I can't get across the
    wireless. I have all security on the AP and router turned off, so that
    isn't the problem. They are configured as static IPs in our network scheme.
    I can access each unit from its' side. What I mean is, from the AP side, I
    can access the AP. From the router side, I can access the router. However,
    from the AP side, if I put in the IP of the router, it says "Connecting"
    then times out. Same from the router side, trying to contact the AP.

    I have e-mail Motorola several times, and they are no help. The last time,
    they haven't even responded yet. They told me to update the firmware. I
    said "did that, no help, now what" and haven't received an answer.

    I thought I would ask the guru's of the world. Now what?
    Head Hunter, Jun 8, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mail Ias
    Replies:
    2
    Views:
    2,773
    Mail Ias
    Jan 24, 2004
  2. Mathew Good

    Motorola V360V and Head Phones.

    Mathew Good, Dec 22, 2006, in forum: NZ Computing
    Replies:
    9
    Views:
    344
    Jason Clinton
    Dec 25, 2006
  3. Mathew Good
    Replies:
    13
    Views:
    1,300
    Mathew Good
    Feb 8, 2007
  4. Collector»NZ

    Vodaphone and Motorola

    Collector»NZ, Jul 9, 2007, in forum: NZ Computing
    Replies:
    5
    Views:
    347
    Greg House
    Jul 10, 2007
  5. EMB
    Replies:
    1
    Views:
    440
    Tony in Oz
    Oct 15, 2008
Loading...

Share This Page