WindowsXP Pro. Problems. TIA

Discussion in 'Computer Information' started by kelly, Sep 15, 2011.

  1. kelly

    kelly Guest

    I am having problems opening any folder containing any .avi. I
    immediately get shunted back to my desktop.
    I was using vlc player but have since removed it with no change to
    this "return" to desktop.
    I have run several anti-V programs but still no change. I have plenty
    space on all drives.
    Any tips, clues etc gratefully received, guys.
     
    kelly, Sep 15, 2011
    #1
    1. Advertising

  2. Try opening the application that views AVIs, then select the file you want
    to view.

    If this works, but double-clicking the file to start the viewer does not,
    then you have a problem with File Associations.

    Fix the file association by starting Windows Explorer, then clicking
    TOOLS>FOLDER OPTIONS, then selecting the File Types tab. Scroll the list to
    AVI, and then browse to the application that you want to use for viewing.



    "kelly" <> wrote in message
    news:...
    >I am having problems opening any folder containing any .avi. I
    > immediately get shunted back to my desktop.
    > I was using vlc player but have since removed it with no change to
    > this "return" to desktop.
    > I have run several anti-V programs but still no change. I have plenty
    > space on all drives.
    > Any tips, clues etc gratefully received, guys.
     
    Jeff Strickland, Sep 15, 2011
    #2
    1. Advertising

  3. kelly

    kelly Guest

    On Sep 15, 6:30 pm, "Jeff Strickland" <> wrote:
    > Try opening the application that views AVIs, then select the file you want
    > to view.
    >
    > If this works, but double-clicking the file to start the viewer does not,
    > then you have a problem with File Associations.
    >
    > Fix the file association by starting Windows Explorer, then clicking
    > TOOLS>FOLDER OPTIONS, then selecting the File Types tab. Scroll the list to
    > AVI, and then browse to the application that you want to use for viewing.
    >
    > "kelly" <> wrote in message
    >
    > news:...
    >
    > >I am having problems opening any folder containing any .avi. I
    > > immediately get shunted back to my desktop.
    > > I was using vlc player but have since removed it with no change to
    > > this "return" to desktop.
    > > I have run several anti-V programs but still no change. I have plenty
    > > space on all drives.
    > > Any tips, clues etc gratefully received, guys.


    Thanks, Jeff, for a prompt reply. I will follow your suggestion now
    and repost.
     
    kelly, Sep 15, 2011
    #3
  4. kelly

    kelly Guest

    On Sep 15, 6:30 pm, "Jeff Strickland" <> wrote:
    > Try opening the application that views AVIs, then select the file you want
    > to view.
    >
    > If this works, but double-clicking the file to start the viewer does not,
    > then you have a problem with File Associations.
    >
    > Fix the file association by starting Windows Explorer, then clicking
    > TOOLS>FOLDER OPTIONS, then selecting the File Types tab. Scroll the list to
    > AVI, and then browse to the application that you want to use for viewing.
    >
    > "kelly" <> wrote in message
    >
    > news:...
    >
    > >I am having problems opening any folder containing any .avi. I
    > > immediately get shunted back to my desktop.
    > > I was using vlc player but have since removed it with no change to
    > > this "return" to desktop.
    > > I have run several anti-V programs but still no change. I have plenty
    > > space on all drives.
    > > Any tips, clues etc gratefully received, guys.


    Jeff, I followed your instructions and, after re-installing VLC
    player, still no change. I then went through that method, this time
    making Win Player the default player & highlighted the folder. This
    time the first movie on the list started but as soon as I opened the
    folder, showing the .avi files, off back to desktop I went. Does this
    make any sense to you?
     
    kelly, Sep 15, 2011
    #4
  5. kelly

    kelly Guest

    On Sep 15, 6:30 pm, "Jeff Strickland" <> wrote:
    > Try opening the application that views AVIs, then select the file you want
    > to view.
    >
    > If this works, but double-clicking the file to start the viewer does not,
    > then you have a problem with File Associations.
    >
    > Fix the file association by starting Windows Explorer, then clicking
    > TOOLS>FOLDER OPTIONS, then selecting the File Types tab. Scroll the list to
    > AVI, and then browse to the application that you want to use for viewing.
    >
    > "kelly" <> wrote in message
    >
    > news:...
    >
    > >I am having problems opening any folder containing any .avi. I
    > > immediately get shunted back to my desktop.
    > > I was using vlc player but have since removed it with no change to
    > > this "return" to desktop.
    > > I have run several anti-V programs but still no change. I have plenty
    > > space on all drives.
    > > Any tips, clues etc gratefully received, guys.


    Jeff, I followed your instructions and, after re-installing VLC
    player, still no change. I then went through that method, this time
    making Win Player the default player & highlighted the folder. This
    time the first movie on the list started but as soon as I opened the
    folder, showing the .avi files, off back to desktop I went. Does this
    make any sense to you?
     
    kelly, Sep 15, 2011
    #5
  6. kelly

    kelly Guest

    On Sep 15, 7:53 pm, kelly <> wrote:
    > On Sep 15, 6:30 pm, "Jeff Strickland" <> wrote:
    >
    >
    >
    > > Try opening the application that views AVIs, then select the file you want
    > > to view.

    >
    > > If this works, but double-clicking the file to start the viewer does not,
    > > then you have a problem with File Associations.

    >
    > > Fix the file association by starting Windows Explorer, then clicking
    > > TOOLS>FOLDER OPTIONS, then selecting the File Types tab. Scroll the list to
    > > AVI, and then browse to the application that you want to use for viewing.

    >
    > > "kelly" <> wrote in message

    >
    > >news:....

    >
    > > >I am having problems opening any folder containing any .avi. I
    > > > immediately get shunted back to my desktop.
    > > > I was using vlc player but have since removed it with no change to
    > > > this "return" to desktop.
    > > > I have run several anti-V programs but still no change. I have plenty
    > > > space on all drives.
    > > > Any tips, clues etc gratefully received, guys.

    >
    > Jeff, I followed your instructions and, after re-installing VLC
    > player, still no change. I then went through that method, this time
    > making Win Player the default player & highlighted the folder. This
    > time the first movie on the list started but as soon as I opened the
    > folder, showing the .avi files, off back to desktop I went. Does this
    > make any sense to you?


    Huh! Now I'm double-posting. Sorry about that, Jeff. Getting fouled up
    with the anti-leech words. I found some .avi stuff in an external
    drive. It does the same so I am thinking that a Windows setting is
    playing games. Any more hint, please?
     
    kelly, Sep 15, 2011
    #6
  7. "kelly" <> wrote in message
    news:...
    On Sep 15, 7:53 pm, kelly <> wrote:
    > On Sep 15, 6:30 pm, "Jeff Strickland" <> wrote:
    >
    >
    >
    > > Try opening the application that views AVIs, then select the file you
    > > want
    > > to view.

    >
    > > If this works, but double-clicking the file to start the viewer does
    > > not,
    > > then you have a problem with File Associations.

    >
    > > Fix the file association by starting Windows Explorer, then clicking
    > > TOOLS>FOLDER OPTIONS, then selecting the File Types tab. Scroll the list
    > > to
    > > AVI, and then browse to the application that you want to use for
    > > viewing.

    >
    > > "kelly" <> wrote in message

    >
    > >news:...

    >
    > > >I am having problems opening any folder containing any .avi. I
    > > > immediately get shunted back to my desktop.
    > > > I was using vlc player but have since removed it with no change to
    > > > this "return" to desktop.
    > > > I have run several anti-V programs but still no change. I have plenty
    > > > space on all drives.
    > > > Any tips, clues etc gratefully received, guys.

    >
    > Jeff, I followed your instructions and, after re-installing VLC
    > player, still no change. I then went through that method, this time
    > making Win Player the default player & highlighted the folder. This
    > time the first movie on the list started but as soon as I opened the
    > folder, showing the .avi files, off back to desktop I went. Does this
    > make any sense to you?


    Huh! Now I'm double-posting. Sorry about that, Jeff. Getting fouled up
    with the anti-leech words. I found some .avi stuff in an external
    drive. It does the same so I am thinking that a Windows setting is
    playing games. Any more hint, please?


    ++++++++++++++++++++++++++++++++
    You are taking me in circles young Grasshopper.

    Start the application that you want to use for viewing the file.
    Select File Open, and navigate to the file you want to view.

    If the file opens, then the computer is good. You have discovered by this
    that the file is good, and the viewer is good.

    NOW, navigate to an AVI file and double click it. The _same_ application
    should start.

    You have many applications that are capable of opening an AVI file, and one
    of them is hosed up AND it is trying to be the default viewer. So, you have
    a program that has been chosen (probably by mistake) to be the default
    viewer, and the program is broken. If you are selecting a file and
    double-clicking it to start the viewer, and the wrong (undesired) program is
    trying to open, then you can also try to right-click the file then choose
    Open With, and then browse the list to an available viewer program.

    To understand what the problem is, I need to know if you can start the
    desired viewer and open the file(s), or if the problem you are talking about
    happens when you select a file and want to view it.

    You could have a broken AVI file too, so you need to isolate this by opening
    more than one AVI. If some open and some do not, then the files themselves
    can be broken.
     
    Jeff Strickland, Sep 15, 2011
    #7
  8. kelly

    kelly Guest

    On Sep 15, 9:10 pm, "Jeff Strickland" <> wrote:
    > "kelly" <> wrote in message
    >
    > news:...
    > On Sep 15, 7:53 pm, kelly <> wrote:
    >
    >
    >
    > > On Sep 15, 6:30 pm, "Jeff Strickland" <> wrote:

    >
    > > > Try opening the application that views AVIs, then select the file you
    > > > want
    > > > to view.

    >
    > > > If this works, but double-clicking the file to start the viewer does
    > > > not,
    > > > then you have a problem with File Associations.

    >
    > > > Fix the file association by starting Windows Explorer, then clicking
    > > > TOOLS>FOLDER OPTIONS, then selecting the File Types tab. Scroll the list
    > > > to
    > > > AVI, and then browse to the application that you want to use for
    > > > viewing.

    >
    > > > "kelly" <> wrote in message

    >
    > > >news:....

    >
    > > > >I am having problems opening any folder containing any .avi. I
    > > > > immediately get shunted back to my desktop.
    > > > > I was using vlc player but have since removed it with no change to
    > > > > this "return" to desktop.
    > > > > I have run several anti-V programs but still no change. I have plenty
    > > > > space on all drives.
    > > > > Any tips, clues etc gratefully received, guys.

    >
    > > Jeff, I followed your instructions and, after re-installing VLC
    > > player, still no change. I then went through that method, this time
    > > making Win Player the default player & highlighted the folder. This
    > > time the first movie on the list started but as soon as I opened the
    > > folder, showing the .avi files, off back to desktop I went. Does this
    > > make any sense to you?

    >
    > Huh! Now I'm double-posting. Sorry about that, Jeff. Getting fouled up
    > with the anti-leech words. I found some .avi stuff in an external
    > drive. It does the same so I am thinking that a Windows setting is
    > playing games. Any more hint, please?
    >
    > ++++++++++++++++++++++++++++++++
    > You are taking me in circles young Grasshopper.
    >
    > Start the application that you want to use for viewing the file.
    > Select File Open, and navigate to the file you want to view.
    >
    > If the file opens, then the computer is good. You have discovered by this
    > that the file is good, and the viewer is good.
    >
    > NOW, navigate to an AVI file and double click it. The _same_ application
    > should start.
    >
    > You have many applications that are capable of opening an AVI file, and one
    > of them is hosed up AND it is trying to be the default viewer. So, you have
    > a program that has been chosen (probably by mistake) to be the default
    > viewer, and the program is broken. If you are selecting a file and
    > double-clicking it to start the viewer, and the wrong (undesired) programis
    > trying to open, then you can also try to right-click the file then choose
    > Open With, and then browse the list to an available viewer program.
    >
    > To understand what the problem is, I need to know if you can start the
    > desired viewer and open the file(s), or if the problem you are talking about
    > happens when you select a file and want to view it.
    >
    > You could have a broken AVI file too, so you need to isolate this by opening
    > more than one AVI. If some open and some do not, then the files themselves
    > can be broken.


    Got it now, Jeff. All working. I performed your first solution after
    re-installing my player and rebooted.
    I had not rebooted after the first time. How daft can I be. :-( Thanks
    very much, Jeff, for your help and patience.
     
    kelly, Sep 15, 2011
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Z
    Replies:
    9
    Views:
    1,599
  2. GateGod

    WindowsXP Pro....Dectect & repair?

    GateGod, Feb 29, 2004, in forum: Computer Support
    Replies:
    12
    Views:
    714
    Miggsee
    Mar 5, 2004
  3. Darren Gibbard

    WindowsXP Pro wont boot!

    Darren Gibbard, May 28, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    580
    reid decker
    May 29, 2004
  4. Zoli

    Problems with reinstalling WindowsXP Pro.

    Zoli, Nov 21, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    1,659
  5. M. K.

    Problem with WindowsXP Pro

    M. K., Oct 30, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    427
    PeeCee
    Oct 30, 2006
Loading...

Share This Page