Windows XP64 Hangs at acpitabl.dat While Booting...

Discussion in 'Windows 64bit' started by =?Utf-8?B?VG9ueQ==?=, Apr 20, 2007.

  1. I've been running XP64 since November of 2005. Every once in a while, my PC
    would hang during boot. The splash screen would appear and after my graphics
    card fan slowed down, the blue loading bar would freeze with the HD light on.
    If I left it like this it would eventually throw a Disk Boot error. Normally,
    I would just restart and everything would be fine.

    Yesterday before I left for work I decided to shut the machine down because
    of some recent small power outages we've been experiencing in the area. When
    I came home I tried to fire the machine up and it hung, I then was able to
    enter safe mode and asked the PC to run a scandisk on the next boot. When I
    rebooted it hung again. So I tried to re-enter safe mode and now the machine
    locks up at acpitabl.dat.

    I have a recovery disc but I was afraid of using the F2 auto recovery for
    fear of loosing all of my data. I entered the recovery console and disabled
    my virus protection and anything else not related to Windows without any
    luck.

    Any help would be appreciated...

    System Specs:
    AMD Ahtlon-64 X2 3800+ (Socket 939)
    2GB Corsair XMS (2 X 1GB) Dual Channel RAM
    eVGA nForce-4 SLI Mobo
    eVGA Nvidia Geforce 7900GT OC (500/1500) Driver 84.56
    250GB Hard Drive [S-ATA] Maxtor 7200rpm
    PC Power & Cooling Silencer 750W Quad
    Windows XP Professional X64
     
    =?Utf-8?B?VG9ueQ==?=, Apr 20, 2007
    #1
    1. Advertising

  2. I've seen reports of this being connected with failing fans, but it's a
    complex thing search the knowledgebase for the exact error you are seeing,
    but check all your fans first, that is a quick, easy and cheap thing to do
    and the age of that machine indicates that to be the proper thing to do
    anyway?


    Tony. . .


    "Tony" <> wrote in message
    news:...
    > I've been running XP64 since November of 2005. Every once in a while, my

    PC
    > would hang during boot. The splash screen would appear and after my

    graphics
    > card fan slowed down, the blue loading bar would freeze with the HD light

    on.
    > If I left it like this it would eventually throw a Disk Boot error.

    Normally,
    > I would just restart and everything would be fine.
    >
    > Yesterday before I left for work I decided to shut the machine down

    because
    > of some recent small power outages we've been experiencing in the area.

    When
    > I came home I tried to fire the machine up and it hung, I then was able to
    > enter safe mode and asked the PC to run a scandisk on the next boot. When

    I
    > rebooted it hung again. So I tried to re-enter safe mode and now the

    machine
    > locks up at acpitabl.dat.
    >
    > I have a recovery disc but I was afraid of using the F2 auto recovery for
    > fear of loosing all of my data. I entered the recovery console and

    disabled
    > my virus protection and anything else not related to Windows without any
    > luck.
    >
    > Any help would be appreciated...
    >
    > System Specs:
    > AMD Ahtlon-64 X2 3800+ (Socket 939)
    > 2GB Corsair XMS (2 X 1GB) Dual Channel RAM
    > eVGA nForce-4 SLI Mobo
    > eVGA Nvidia Geforce 7900GT OC (500/1500) Driver 84.56
    > 250GB Hard Drive [S-ATA] Maxtor 7200rpm
    > PC Power & Cooling Silencer 750W Quad
    > Windows XP Professional X64
     
    Tony Sperling, Apr 20, 2007
    #2
    1. Advertising

  3. I have the same problem. my computer freeeze when im getting to the loggin
    screen, so wnet to safe mode and put the PC to run a scandisk on the next
    boot. Now it hangs at acpitabl.dat

    "Tony" wrote:

    > I've been running XP64 since November of 2005. Every once in a while, my PC
    > would hang during boot. The splash screen would appear and after my graphics
    > card fan slowed down, the blue loading bar would freeze with the HD light on.
    > If I left it like this it would eventually throw a Disk Boot error. Normally,
    > I would just restart and everything would be fine.
    >
    > Yesterday before I left for work I decided to shut the machine down because
    > of some recent small power outages we've been experiencing in the area. When
    > I came home I tried to fire the machine up and it hung, I then was able to
    > enter safe mode and asked the PC to run a scandisk on the next boot. When I
    > rebooted it hung again. So I tried to re-enter safe mode and now the machine
    > locks up at acpitabl.dat.
    >
    > I have a recovery disc but I was afraid of using the F2 auto recovery for
    > fear of loosing all of my data. I entered the recovery console and disabled
    > my virus protection and anything else not related to Windows without any
    > luck.
    >
    > Any help would be appreciated...
    >
    > System Specs:
    > AMD Ahtlon-64 X2 3800+ (Socket 939)
    > 2GB Corsair XMS (2 X 1GB) Dual Channel RAM
    > eVGA nForce-4 SLI Mobo
    > eVGA Nvidia Geforce 7900GT OC (500/1500) Driver 84.56
    > 250GB Hard Drive [S-ATA] Maxtor 7200rpm
    > PC Power & Cooling Silencer 750W Quad
    > Windows XP Professional X64
     
    =?Utf-8?B?Q2F2ZW1hbg==?=, Aug 7, 2007
    #3
  4. This may sound peculiar, but first of all check that all the fans inside are
    running normally.


    Tony. . .
     
    Tony Sperling, Aug 7, 2007
    #4
  5. Hi,
    first : i dont have any clue !

    one thing u can do -without changing anything- is boot via F8 and select
    "vga" - mode, just to see what happens ...
    (if works: a graphics driver reinstall may work)

    another dangerless one could be by just plug your harddrive cable to another
    sata connector (may induce windows to reorganise some settings - if the
    issue is harddrive related)

    a third (idea), if you can boot in any (safe / vga) mode, may be getting the
    amd cool and quiet driver and (re)install it (or just deinstall if
    installed).
    this one is also acpi related and the action "with changing" may induce
    windows to readjust (or write new) its settings

    regards jk
     
    Juergen Kluth, Aug 9, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Sm9leSBU?=

    Bootup stops at acpitabl.dat

    =?Utf-8?B?Sm9leSBU?=, May 9, 2005, in forum: Windows 64bit
    Replies:
    14
    Views:
    87,297
    rmohanj
    Nov 26, 2007
  2. M

    system hangs on acpitabl.dat

    M, Jul 3, 2006, in forum: Windows 64bit
    Replies:
    4
    Views:
    9,893
    John Barnes
    Jul 4, 2006
  3. =?Utf-8?B?bWpk?=

    New XP64 installation hangs after/at acpitabl.dat

    =?Utf-8?B?bWpk?=, Jul 29, 2007, in forum: Windows 64bit
    Replies:
    8
    Views:
    1,088
    =?Utf-8?B?bWpk?=
    Aug 8, 2007
  4. Sue Bilstein

    Clear hangs up - & hangs up - & hangs up

    Sue Bilstein, Mar 1, 2004, in forum: NZ Computing
    Replies:
    26
    Views:
    1,040
    Mainlander
    Mar 7, 2004
  5. jtx1029
    Replies:
    1
    Views:
    1,415
    Paulo Filho
    Aug 3, 2009
Loading...

Share This Page