Windows Xp64 can't copy all files from unix???

Discussion in 'Windows 64bit' started by Christophe 83, Mar 5, 2008.

  1. Hi,
    I have bought 2 small nas (Lacie and qnap), I have problem for copy full directories from nas.

    1) I can copy any files from Pc to nas
    2) I can read files with pc on vista on Windows Xp32
    3) With Xp 64 (4 different computers tried) copy stop. I think that this pronlem is rescent because 1 month ago thyere are no problem, and with a new computer I haven't problem before windows update.

    Any idea?

    Thank
     
    Christophe 83, Mar 5, 2008
    #1
    1. Advertising

  2. Christophe 83

    Carlos Guest

    Christophe,
    Let's try to clarify item #3 in order to help you better.
    - What is exactly "With XP 64 copy stop"?
    - What was your setup 1 month ago that you had no problems?
    - What does it mean "with a new computer I haven't problem before windows
    update"?
    Try to make your answers as extensive as possible.

    I had a similar (but not equal) problem with a NAS Conceptronic disk that
    was solved after upgrading it to the latest firmware.
    In my case it was a compatibility issue with Vista that the new firmware
    worked out.

    Carlos

    "Christophe 83" wrote:

    > Hi,
    > I have bought 2 small nas (Lacie and qnap), I have problem for copy full directories from nas.
    >
    > 1) I can copy any files from Pc to nas
    > 2) I can read files with pc on vista on Windows Xp32
    > 3) With Xp 64 (4 different computers tried) copy stop. I think that this pronlem is rescent because 1 month ago thyere are no problem, and with a new computer I haven't problem before windows update.
    >
    > Any idea?
    >
    > Thank
    >
     
    Carlos, Mar 5, 2008
    #2
    1. Advertising

  3. good thoughts. Might also want to look at TCP Offload, etc, settings in the
    registry if this is after SP2 install. SP2 enabled a lot of "advanced
    features" on NICs without warning and it will break things. Especially on
    NICs such as those based on Broadcom chips, but others as well.

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "Carlos" <> wrote in message
    news:...
    > Christophe,
    > Let's try to clarify item #3 in order to help you better.
    > - What is exactly "With XP 64 copy stop"?
    > - What was your setup 1 month ago that you had no problems?
    > - What does it mean "with a new computer I haven't problem before windows
    > update"?
    > Try to make your answers as extensive as possible.
    >
    > I had a similar (but not equal) problem with a NAS Conceptronic disk that
    > was solved after upgrading it to the latest firmware.
    > In my case it was a compatibility issue with Vista that the new firmware
    > worked out.
    >
    > Carlos
    >
    > "Christophe 83" wrote:
    >
    >> Hi,
    >> I have bought 2 small nas (Lacie and qnap), I have problem for copy full
    >> directories from nas.
    >>
    >> 1) I can copy any files from Pc to nas
    >> 2) I can read files with pc on vista on Windows Xp32
    >> 3) With Xp 64 (4 different computers tried) copy stop. I think that this
    >> pronlem is rescent because 1 month ago thyere are no problem, and with a
    >> new computer I haven't problem before windows update.
    >>
    >> Any idea?
    >>
    >> Thank
    >>
     
    Charlie Russel - MVP, Mar 6, 2008
    #3
  4. When I try to copy folders, it starts correctly, then after progress bar is
    frozen.
    Computer doesn't crash but the progress bar for copy is stopped
    I don't understand because if I copy all files one by one I haven't any
    problem.
    The problem appears on all windows XP64computers of our company
    I supposed it is linked with a last windowsXP64 update.
    I received a newcomputer, on which the problem doesn't appear immediatly...
    but after windowsXP64 update it begins

    When trying to copy, with the Windows XP64 explorer,
    I have also the feeling that which special files names, containing some
    special characters,
    system is able to make the list of files, but is not able to copy them
    after.
    So I assume a compatibilty problem between Unix file name system(used by
    NAS) and XP64 file name system.

    Best regards

    Christophe VIALA

    "Carlos" <> a écrit dans le message de news:
    ...
    > Christophe,
    > Let's try to clarify item #3 in order to help you better.
    > - What is exactly "With XP 64 copy stop"?
    > - What was your setup 1 month ago that you had no problems?
    > - What does it mean "with a new computer I haven't problem before windows
    > update"?
    > Try to make your answers as extensive as possible.
    >
    > I had a similar (but not equal) problem with a NAS Conceptronic disk that
    > was solved after upgrading it to the latest firmware.
    > In my case it was a compatibility issue with Vista that the new firmware
    > worked out.
    >
    > Carlos
    >
    > "Christophe 83" wrote:
    >
    >> Hi,
    >> I have bought 2 small nas (Lacie and qnap), I have problem for copy full
    >> directories from nas.
    >>
    >> 1) I can copy any files from Pc to nas
    >> 2) I can read files with pc on vista on Windows Xp32
    >> 3) With Xp 64 (4 different computers tried) copy stop. I think that this
    >> pronlem is rescent because 1 month ago thyere are no problem, and with a
    >> new computer I haven't problem before windows update.
    >>
    >> Any idea?
    >>
    >> Thank
    >>
     
    Christophe 83, Mar 6, 2008
    #4
  5. Christophe 83

    Carlos Guest

    Hi,
    Charlie's comments might be in the right direction.
    You may also want to take a look here:
    http://mcpmag.com/forums/forum_posts.asp?tid=3736&pn=1&Tpn=2
    Carlos

    "Christophe 83" wrote:

    > When I try to copy folders, it starts correctly, then after progress bar is
    > frozen.
    > Computer doesn't crash but the progress bar for copy is stopped
    > I don't understand because if I copy all files one by one I haven't any
    > problem.
    > The problem appears on all windows XP64computers of our company
    > I supposed it is linked with a last windowsXP64 update.
    > I received a newcomputer, on which the problem doesn't appear immediatly...
    > but after windowsXP64 update it begins
    >
    > When trying to copy, with the Windows XP64 explorer,
    > I have also the feeling that which special files names, containing some
    > special characters,
    > system is able to make the list of files, but is not able to copy them
    > after.
    > So I assume a compatibilty problem between Unix file name system(used by
    > NAS) and XP64 file name system.
    >
    > Best regards
    >
    > Christophe VIALA
    >
    > "Carlos" <> a écrit dans le message de news:
    > ...
    > > Christophe,
    > > Let's try to clarify item #3 in order to help you better.
    > > - What is exactly "With XP 64 copy stop"?
    > > - What was your setup 1 month ago that you had no problems?
    > > - What does it mean "with a new computer I haven't problem before windows
    > > update"?
    > > Try to make your answers as extensive as possible.
    > >
    > > I had a similar (but not equal) problem with a NAS Conceptronic disk that
    > > was solved after upgrading it to the latest firmware.
    > > In my case it was a compatibility issue with Vista that the new firmware
    > > worked out.
    > >
    > > Carlos
    > >
    > > "Christophe 83" wrote:
    > >
    > >> Hi,
    > >> I have bought 2 small nas (Lacie and qnap), I have problem for copy full
    > >> directories from nas.
    > >>
    > >> 1) I can copy any files from Pc to nas
    > >> 2) I can read files with pc on vista on Windows Xp32
    > >> 3) With Xp 64 (4 different computers tried) copy stop. I think that this
    > >> pronlem is rescent because 1 month ago thyere are no problem, and with a
    > >> new computer I haven't problem before windows update.
    > >>
    > >> Any idea?
    > >>
    > >> Thank
    > >>

    >
    >
    >
     
    Carlos, Mar 6, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Soma11

    OEM xp64 v. Trial xp64 ?

    Soma11, May 21, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    551
    Andre Da Costa
    May 22, 2005
  2. =?Utf-8?B?TWF0dGhldyBXZWJzdGVy?=

    xp64 trial version & xp64 beta version install

    =?Utf-8?B?TWF0dGhldyBXZWJzdGVy?=, Jan 7, 2006, in forum: Windows 64bit
    Replies:
    7
    Views:
    657
    John Barnes
    Jan 8, 2006
  3. jg
    Replies:
    1
    Views:
    358
    John Barnes
    Feb 23, 2006
  4. Dave Doe
    Replies:
    31
    Views:
    737
    Have A Nice Cup of Tea
    Mar 20, 2006
  5. Mark C
    Replies:
    0
    Views:
    558
    Mark C
    May 10, 2009
Loading...

Share This Page