Windows XP x64 - Freezes in network access when memory above 3GB

Discussion in 'Windows 64bit' started by Gert-Jaap Glasbergen, Nov 20, 2006.

  1. Hi,

    I have a new machine where i have strange behaviour. We have a SBS 2003
    based network and active directory. When i connect to a fileshare of our
    fileserver i see - at random moments - freezes. However; it does not occur
    when i remove one GB stick of RAM (i have 4GB in the setup). It also occurs
    on 32bit with PAE, it happens with multiple network cards. I switched LAN
    ports too. None of my other clients have similar issues.

    Setup:

    ASUS P5NSLI
    Core 2 Duo E6400
    4x Kingston 1GB DDR2
    Nvidia Geforce 7300GS
    Onboard RAID with 2x Raptor 147GB 10krpm

    I have similar issues in Win2003 x64 too, which i tried from our MSDN set.
    I've been struggling for nearly 4 days now, with no result. I haven't had
    freezes when i removed one stick of RAM (i also tried with that same stick
    in a set of 3 to form 3GB to rule out the stick of RAM being faulty).

    When the SMB access hangs, i can sometimes reach another fileserver
    perfectly fine. Also surfing / Email / MSN access works perfectly. Just that
    SMB access will just not go.

    Any ideas are welcome.
    Gert-Jaap Glasbergen, Nov 20, 2006
    #1
    1. Advertising

  2. Gert-Jaap Glasbergen

    Dennis Pack Guest

    Gert-Jaap:
    I remember Collin B. having the same issue with x64 and 4GB ram with
    the same motherboard. At the time he was waiting for a bios update but I
    didn't read the results. If the latest bios version is installed a work
    around may be only 3GB ram until a bios update is available.


    "Gert-Jaap Glasbergen" <> wrote in message
    news:...
    > Hi,
    >
    > I have a new machine where i have strange behaviour. We have a SBS 2003
    > based network and active directory. When i connect to a fileshare of our
    > fileserver i see - at random moments - freezes. However; it does not occur
    > when i remove one GB stick of RAM (i have 4GB in the setup). It also
    > occurs on 32bit with PAE, it happens with multiple network cards. I
    > switched LAN ports too. None of my other clients have similar issues.
    >
    > Setup:
    >
    > ASUS P5NSLI
    > Core 2 Duo E6400
    > 4x Kingston 1GB DDR2
    > Nvidia Geforce 7300GS
    > Onboard RAID with 2x Raptor 147GB 10krpm
    >
    > I have similar issues in Win2003 x64 too, which i tried from our MSDN set.
    > I've been struggling for nearly 4 days now, with no result. I haven't had
    > freezes when i removed one stick of RAM (i also tried with that same stick
    > in a set of 3 to form 3GB to rule out the stick of RAM being faulty).
    >
    > When the SMB access hangs, i can sometimes reach another fileserver
    > perfectly fine. Also surfing / Email / MSN access works perfectly. Just
    > that SMB access will just not go.
    >
    > Any ideas are welcome.
    >
    Dennis Pack, Nov 20, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NightSky 421

    Windows 2000 Pro SP4 and hard drives above 137GB

    NightSky 421, Jan 10, 2004, in forum: Computer Information
    Replies:
    3
    Views:
    670
    NightSky 421
    Jan 10, 2004
  2. Dan
    Replies:
    39
    Views:
    1,396
    Charlie Russel - MVP
    Dec 20, 2007
  3. Replies:
    19
    Views:
    3,706
    Bobby Johnson
    Jan 12, 2010
  4. Dominic Payer

    Re: Win7 shows only 3GB usable memory

    Dominic Payer, Dec 20, 2009, in forum: Windows 64bit
    Replies:
    5
    Views:
    2,246
    WIN_7_64bit_user
    Dec 20, 2009
  5. Replies:
    6
    Views:
    2,291
    Carlos
    May 18, 2010
Loading...

Share This Page