Windows XP X64 Build 3790 180-day trial

Discussion in 'Windows 64bit' started by =?Utf-8?B?V2hlcmUgaXMgV2luZG93cyBYUCBYNjQu?=, May 25, 2005.

  1. Hi,

    I installed the 180-day trial and I would like to know if this product is
    the same as the retail version? Nothing installs for me like games and such.
    AAO 2.4 won't install. So I would like to know if this build functions the
    same as the retail version. If not is this why I can't install games and run
    them? I installed SWAT 4 and it runs slow in the video parts then it won't
    even go into the game it's just a black screen. But surely MS would not send
    me a demo of a beta build?
    =?Utf-8?B?V2hlcmUgaXMgV2luZG93cyBYUCBYNjQu?=, May 25, 2005
    #1
    1. Advertising

  2. as far as i know it is , whats your system specs ?

    "Where is Windows XP X64." wrote:

    > Hi,
    >
    > I installed the 180-day trial and I would like to know if this product is
    > the same as the retail version? Nothing installs for me like games and such.
    > AAO 2.4 won't install. So I would like to know if this build functions the
    > same as the retail version. If not is this why I can't install games and run
    > them? I installed SWAT 4 and it runs slow in the video parts then it won't
    > even go into the game it's just a black screen. But surely MS would not send
    > me a demo of a beta build?
    =?Utf-8?B?cnVzc193aWxs?=, May 25, 2005
    #2
    1. Advertising

  3. Its just like the full OEM version, on difference, it expires. As for the
    games and other software maybe they are using 16 bit installers thats why,
    XP Pro x64 does not 16 bit apps. For SWAT, check the manufacturer for
    updates.
    --

    Andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Where is Windows XP X64." <>
    wrote in message news:...
    > Hi,
    >
    > I installed the 180-day trial and I would like to know if this product is
    > the same as the retail version? Nothing installs for me like games and
    > such.
    > AAO 2.4 won't install. So I would like to know if this build functions the
    > same as the retail version. If not is this why I can't install games and
    > run
    > them? I installed SWAT 4 and it runs slow in the video parts then it won't
    > even go into the game it's just a black screen. But surely MS would not
    > send
    > me a demo of a beta build?
    Andre Da Costa, May 25, 2005
    #3
  4. "russ_will" wrote:

    > as far as i know it is , whats your system specs ?
    >
    > "Where is Windows XP X64." wrote:
    >
    > > Hi,
    > >
    > > I installed the 180-day trial and I would like to know if this product is
    > > the same as the retail version? Nothing installs for me like games and such.
    > > AAO 2.4 won't install. So I would like to know if this build functions the
    > > same as the retail version. If not is this why I can't install games and run
    > > them? I installed SWAT 4 and it runs slow in the video parts then it won't
    > > even go into the game it's just a black screen. But surely MS would not send
    > > me a demo of a beta build?



    nForce 4U
    AMD 3500+ @ 2.42 gHz
    1GB PC4000
    BFG 6800 GT OC PCIE
    SB Audigy 2 ZS
    200 GB SATA

    I don't know whats going on because other people say they got AAO to install
    fine yet there are a few games that won't install. I even tried a reinstall
    from a fresh format to see if that would fix the problem but nothing helps. I
    have tried diffrent drivers as well. It seems like it's some thing to do with
    installshield. I just tried to install Far Cry and it seem to be installing
    fine but this game supports X64. This program is installsheild based. As for
    AAO 2.4 it just tells me that the install was stoped and it was not stoped by
    my command then it forces me to exit.
    =?Utf-8?B?V2hlcmUgaXMgV2luZG93cyBYUCBYNjQu?=, May 25, 2005
    #4
  5. OK I ran Far Cry and it's like it's running in slow motion. I guess if I
    can't get this fixed I am going to freak out in a bad way. Every 32-bit app
    seems to be this way. Does any one have any idea what might be going on. :(
    =?Utf-8?B?V2hlcmUgaXMgV2luZG93cyBYUCBYNjQu?=, May 25, 2005
    #5
  6. make sure you got the Windows xp x64 version drivers from the nvidia website

    "Where is Windows XP X64." wrote:

    > OK I ran Far Cry and it's like it's running in slow motion. I guess if I
    > can't get this fixed I am going to freak out in a bad way. Every 32-bit app
    > seems to be this way. Does any one have any idea what might be going on. :(
    =?Utf-8?B?QW5kcmV5IFNobWFrb3Y=?=, May 25, 2005
    #6
  7. I do have X64 drivers from the NV site. It's not my hardware I think it's
    some thing to do with this OS.
    =?Utf-8?B?V2hlcmUgaXMgV2luZG93cyBYUCBYNjQu?=, May 25, 2005
    #7
  8. Ok this is weird I can run Far Cry and it runs at 80 FPS and yet the videos
    are slow as any thing I have ever seen. It's like this with all games. But
    yet in the Far Cry game it plays in slow motion at 80FPS like I am running a
    MOD but I am not... Why? What is wrong with this thing? I have tried to fix
    all the drivers and all the system drivers are updated with X64 support. I
    can't use my printer, my camera, or my scanner. My Sound Blaster Audigy 2 ZS
    does not have a driver for it. I did download the ZS driver for X64 and it
    said that I don't have a SB AD2 ZS installed but I do. Windows XP X64 won't
    let me force install this X64 driver. Basically this OS is a disaster at this
    point. Nothing works the way it should. Yet some people don't have any
    problems it seems even with games. So maybe my MB or CPU is defective in X64?
    Maybe the drivers are the problem I don’t know? All I know is this is very
    frustrating. I can’t reinstall my old XP home because I have used the Cdkey
    100+ times but this was all for my own personal use. Every thing in 32-bit XP
    seems to work just fine. So I can only assume that there is some thing wrong
    with X64 that has not been addressed. My only options now are to either use
    this problematic OS or go buy XP pro 32-bit for $155. :(
    =?Utf-8?B?V2hlcmUgaXMgV2luZG93cyBYUCBYNjQu?=, May 25, 2005
    #8
  9. First off, you can activate your XP home key as many times as you need
    to (via phone) as long as you explain to the product activation peeps
    your intent. If you have issues with this, let us know here.

    Second, are you sure you have an Audigy 2 ZS? Are you sure it's not an
    Audigy 2? Or just a plain Audigy? I ask because there are different
    drivers for the non-ZS cards.

    Here are the final retail drivers for the Audigy 2 *ZS* cards:
    http://files.americas.creative.com/manualdn/Drivers/AVP/8641/0x2E8271DD/SBA2_WEB64_LB_2_03_0002.exe

    Here are the beta drivers for the Audigy 2 *non ZS* cards:
    http://download.creative.com/files/drivers-amd64-041805.zip

    Third, just for your FYI, there appears to be an issue with the beta
    drivers and CTpanel. If those beta drivers do in fact work for you,
    after installation extract the ZIP again and copy the files within'
    /Install/WDM/Common/amd64/ into /Windows/System32/ (don't use the
    extract to button in your file extraction software!). This is completely
    OPTIONAL and at your own risk.

    Fourth, if none of the drivers work above, please open Device Manager,
    find the detected card in either 'Other devices' or 'Sound, video and
    game controllers', double-click it and click the Details tab. Under
    property, select 'Device Instance Id' if it isn't already, click the
    first value, press CTRL-C, and paste it here. This will help us identify
    the card and any future potential issues.

    Fifth, you mention your camera, printer and/or scanner are
    non-functioning. Please provide the make and model numbers for each
    device and I'm sure we can get at least one working (printer for sure).

    Rafael Rivera
    Extended64 | http://www.extended64.com

    Where is Windows XP X64. wrote:
    > Ok this is weird I can run Far Cry and it runs at 80 FPS and yet the videos
    > are slow as any thing I have ever seen. It's like this with all games. But
    > yet in the Far Cry game it plays in slow motion at 80FPS like I am running a
    > MOD but I am not... Why? What is wrong with this thing? I have tried to fix
    > all the drivers and all the system drivers are updated with X64 support. I
    > can't use my printer, my camera, or my scanner. My Sound Blaster Audigy 2 ZS
    > does not have a driver for it. I did download the ZS driver for X64 and it
    > said that I don't have a SB AD2 ZS installed but I do. Windows XP X64 won't
    > let me force install this X64 driver. Basically this OS is a disaster at this
    > point. Nothing works the way it should. Yet some people don't have any
    > problems it seems even with games. So maybe my MB or CPU is defective in X64?
    > Maybe the drivers are the problem I don’t know? All I know is this is very
    > frustrating. I can’t reinstall my old XP home because I have used the Cdkey
    > 100+ times but this was all for my own personal use. Every thing in 32-bit XP
    > seems to work just fine. So I can only assume that there is some thing wrong
    > with X64 that has not been addressed. My only options now are to either use
    > this problematic OS or go buy XP pro 32-bit for $155. :(
    Rafael Rivera [Extended64.com], May 25, 2005
    #9
  10. It's a SB Audigy 2 ZS it's an older DR ver so I don't think the drivers are
    seeing it as a ZS so SB Audigy 2 is more like what I have even though it says
    "ZS" on the card. Also I used to install ZS drivers in 32-bit OS and they
    always-installed fine. But drivers are not the issue for me at this point. I
    do have an HP 3650 DeskJet I would like to get working. And I sure would like
    my Audigy card to work also. But the huge issue I am having is that every
    thing is running in slow motion. When I say slow motion I don’t mean low FPS
    (frames per second) I am having an extremely weird issue with games running
    in slow motion it’s like they are slowed down but performance wise FPS are
    normal for my system. I have never seen any thing like this happen before.
    It’s like if you jump in the games it’s slow not choppy. So I think I might
    have some kind of hardware issue? It might be a driver issue but I have the
    official drivers for X64. If I could resolve this issue I might be able to
    keep this OS.
    =?Utf-8?B?V2hlcmUgaXMgV2luZG93cyBYUCBYNjQu?=, May 25, 2005
    #10
  11. So to clarify, did you get the correct drivers installed for the Audigy
    2 ZS? Use of the built-in drivers (if they even exist) is not
    recommended. Can you verify that multiple games are affected by the
    in-game slow down issues? Is this an AMD64-based laptop by any chance?

    For your printer, select HP DeskJet 990C from the list of supported
    out-of-box printers. This should work fine until official x64 drivers
    are released.

    You can see the step-by-step procedures for this workaround at:
    http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00365046&lang=en&cc=us

    What about your camera/scanner? I'm here to help you but I need more
    information.

    Rafael Rivera
    Extended64 | http://www.extended64.com

    Where is Windows XP X64. wrote:
    > It's a SB Audigy 2 ZS it's an older DR ver so I don't think the drivers are
    > seeing it as a ZS so SB Audigy 2 is more like what I have even though it says
    > "ZS" on the card. Also I used to install ZS drivers in 32-bit OS and they
    > always-installed fine. But drivers are not the issue for me at this point. I
    > do have an HP 3650 DeskJet I would like to get working. And I sure would like
    > my Audigy card to work also. But the huge issue I am having is that every
    > thing is running in slow motion. When I say slow motion I don’t mean low FPS
    > (frames per second) I am having an extremely weird issue with games running
    > in slow motion it’s like they are slowed down but performance wise FPS are
    > normal for my system. I have never seen any thing like this happen before.
    > It’s like if you jump in the games it’s slow not choppy. So I think I might
    > have some kind of hardware issue? It might be a driver issue but I have the
    > official drivers for X64. If I could resolve this issue I might be able to
    > keep this OS.
    Rafael Rivera [Extended64.com], May 25, 2005
    #11
  12. Please also be aware that there is a x64 build of FarCry now. See
    http://amd64andfarcry.gamedaemons.net/index.asp for more details.

    Rafael Rivera
    Extended64 | http://www.extended64.com

    Where is Windows XP X64. wrote:
    > It's a SB Audigy 2 ZS it's an older DR ver so I don't think the drivers are
    > seeing it as a ZS so SB Audigy 2 is more like what I have even though it says
    > "ZS" on the card. Also I used to install ZS drivers in 32-bit OS and they
    > always-installed fine. But drivers are not the issue for me at this point. I
    > do have an HP 3650 DeskJet I would like to get working. And I sure would like
    > my Audigy card to work also. But the huge issue I am having is that every
    > thing is running in slow motion. When I say slow motion I don’t mean low FPS
    > (frames per second) I am having an extremely weird issue with games running
    > in slow motion it’s like they are slowed down but performance wise FPS are
    > normal for my system. I have never seen any thing like this happen before.
    > It’s like if you jump in the games it’s slow not choppy. So I think I might
    > have some kind of hardware issue? It might be a driver issue but I have the
    > official drivers for X64. If I could resolve this issue I might be able to
    > keep this OS.
    Rafael Rivera [Extended64.com], May 25, 2005
    #12
  13. Ok I got the SB to work now. Thanks for you help there. I also got the
    printer to work ok which is also good. But I can confirm that multiple games
    have this slow motion effect to them. I tried Far Cry X64 and it does the
    same thing. So now there are no driver warnings in device manager so that’s
    not the issue. I can't figure out what’s going on with this slowdown issue.
    It's not really a slow down it's slow motion. I can even see the FPS up high
    it's just like the system is putting the game in slow motion. Maybe it is a
    driver issue but I have tried all the X64 drivers available at this point and
    nothing helps. So I think it has to be an X64 issue because in 32-bit XP
    every thing is rock solid. So I can't keep this OS unless this issue gets
    fixed some how. I wish a MS tech would see this because this issue is flat
    out weird. I would really like to find out what this is because maybe some
    thing in my hardware is defective when running X64?


    Here are my full specs

    Chaintech VFN4 nForce4 U
    Newcastle core AMD A64 3500+
    1GB Geil Ultra PC4000 @ 440MHZ
    BFG 6800GT OC 256DDR3 (default speeds)
    SB Audigy 2
    I also have the onboard sound enabled as well.
    =?Utf-8?B?V2hlcmUgaXMgV2luZG93cyBYUCBYNjQu?=, May 25, 2005
    #13
  14. Ah, thanks for finally posting your hardware information. I can safely
    assume this is an AMD Cool n' Quiet issue. Disable this feature in your
    BIOS when using x64 until either a patch or BIOS update is released. If
    for some reason you cannot disable this feature in your BIOS, you can
    try changing your Power Management profile to 'Desktop' or 'Minimal'.
    Lastly, if all else fails, you can replace the AMD CPU driver (not
    recommended) with a generic one.

    You can find the latest BIOS binaries for your motherboard here:
    http://www.chaintech.com.tw/tw/eng/Download/dl_desc.asp?DCSNo=4&PISNo=318

    Rafael Rivera
    Extended64 | http://www.extended64.com

    Where is Windows XP X64. wrote:
    > Ok I got the SB to work now. Thanks for you help there. I also got the
    > printer to work ok which is also good. But I can confirm that multiple games
    > have this slow motion effect to them. I tried Far Cry X64 and it does the
    > same thing. So now there are no driver warnings in device manager so that’s
    > not the issue. I can't figure out what’s going on with this slowdown issue.
    > It's not really a slow down it's slow motion. I can even see the FPS up high
    > it's just like the system is putting the game in slow motion. Maybe it is a
    > driver issue but I have tried all the X64 drivers available at this point and
    > nothing helps. So I think it has to be an X64 issue because in 32-bit XP
    > every thing is rock solid. So I can't keep this OS unless this issue gets
    > fixed some how. I wish a MS tech would see this because this issue is flat
    > out weird. I would really like to find out what this is because maybe some
    > thing in my hardware is defective when running X64?
    >
    >
    > Here are my full specs
    >
    > Chaintech VFN4 nForce4 U
    > Newcastle core AMD A64 3500+
    > 1GB Geil Ultra PC4000 @ 440MHZ
    > BFG 6800GT OC 256DDR3 (default speeds)
    > SB Audigy 2
    > I also have the onboard sound enabled as well.
    >
    Rafael Rivera [Extended64.com], May 25, 2005
    #14
  15. Yep you were right... Thanks for your help I would have never thought of
    that. So this issue is solved. Every thing seems to work fine now. X64 needs
    some updates but so far the only other problems are drivers.

    Thanks again for your help.
    =?Utf-8?B?V2hlcmUgaXMgV2luZG93cyBYUCBYNjQu?=, May 25, 2005
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?S2ViaXNob3AzMQ==?=

    2003 sever eval version, build 3790

    =?Utf-8?B?S2ViaXNob3AzMQ==?=, Oct 14, 2004, in forum: MCSE
    Replies:
    1
    Views:
    587
    =?Utf-8?B?S2ViaXNob3AzMQ==?=
    Oct 14, 2004
  2. Kue2

    scanning in win64 build 3790

    Kue2, Jul 28, 2005, in forum: Windows 64bit
    Replies:
    1
    Views:
    403
    Andre Da Costa [Extended64]
    Jul 28, 2005
  3. =?Utf-8?B?am9yb21v?=
    Replies:
    5
    Views:
    567
    =?Utf-8?B?am9yb21v?=
    Sep 1, 2005
  4. Kue2

    re-install of evaluation copy build 3790

    Kue2, Nov 2, 2005, in forum: Windows 64bit
    Replies:
    1
    Views:
    700
    Andre Da Costa [Extended64]
    Nov 2, 2005
  5. =?Utf-8?B?MjB0aCBCb21iIFNxdWFkcm9u?=

    Installing xp professional x64 edition 180 day trial software

    =?Utf-8?B?MjB0aCBCb21iIFNxdWFkcm9u?=, Dec 29, 2006, in forum: Windows 64bit
    Replies:
    10
    Views:
    619
    Dennis Pack
    Jan 2, 2007
Loading...

Share This Page