WIndows XP x64 and Exchange

Discussion in 'Windows 64bit' started by zanthorn@gmail.com, Sep 12, 2006.

  1. Guest

    I have an exchange account through my school and have been trying to
    set it up using https from home. Now I have successfully done with my
    laptop running standard xp pro but with xp x64 edition on my desktop it
    never connects. When I first start outlook in x64, it asks for my
    password, so I enter it. Then it askes for my pasword again, but this
    time the server address has changed at the top of the login box. From
    then on, it keeps asking me for my username and password an infinite
    amount of times.

    Does anyone have any ideas?
     
    , Sep 12, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jose Luis

    Exchange 5.5 with Exchange 2000 Cluster problem

    Jose Luis, Feb 13, 2004, in forum: Microsoft Certification
    Replies:
    0
    Views:
    731
    Jose Luis
    Feb 13, 2004
  2. winman
    Replies:
    9
    Views:
    693
    Consultant
    Jul 30, 2003
  3. =?Utf-8?B?am9zdWU=?=
    Replies:
    3
    Views:
    1,009
    =?Utf-8?B?U2xpY2tERFNB?=
    Aug 15, 2007
  4. Juan
    Replies:
    3
    Views:
    2,153
  5. Fraser Scott

    Exchange 2007 or Exchange 2010???

    Fraser Scott, Jul 21, 2009, in forum: Microsoft Certification
    Replies:
    0
    Views:
    1,490
    Fraser Scott
    Jul 21, 2009
Loading...

Share This Page