windows xp wont load

Discussion in 'Computer Support' started by viv, Aug 29, 2004.

  1. viv

    viv Guest

    Hi
    I have downloaded the new sevice pack for windows xp home and this
    morning I started the computer and it got as far as me clicking on the
    icon but then nothing normally it says loading your settings I am the
    only one using the computer
     
    viv, Aug 29, 2004
    #1
    1. Advertisements

  2. viv

    Duane Arnold Guest

    (viv) wrote in news:bbb5783e.0408290419.3469bf69
    @posting.google.com:

    > Hi
    > I have downloaded the new sevice pack for windows xp home and this
    > morning I started the computer and it got as far as me clicking on the
    > icon but then nothing normally it says loading your settings I am the
    > only one using the computer
    >


    You may need to install over the top of the XP O/S with the CD, if you
    have one, doing an upgrade over the top, which will lay the O/S back down
    but not destroy any of your existing programs or data on the computer.
    Hopefully, that will get you back. The install will also wipeout SP2 on
    the machine. You can then apply SP1 or SP2 again. You may want to hold
    off on SP2 for a couple of months or more as it will not be applied to
    any of my XP machines for awhile, until things settle down with SP2.

    Duane :)
     
    Duane Arnold, Aug 29, 2004
    #2
    1. Advertisements

  3. viv

    °Mike° Guest

    <Sharp intake of breath!>

    http://webster.commnet.edu/grammar/marks/marks.htm
    http://www.davidappleyard.com/punctuation.htm
    http://www.cogs.susx.ac.uk/local/doc/punctuation/node02.html

    http://dts-l.org/goodpost.htm
    http://www.catb.org/~esr/faqs/smart-questions.html
    http://home.satx.rr.com/badour/html/post.html


    On 29 Aug 2004 05:19:12 -0700, in
    <>
    viv scrawled:

    >Hi
    > I have downloaded the new sevice pack for windows xp home and this
    >morning I started the computer and it got as far as me clicking on the
    >icon but then nothing normally it says loading your settings I am the
    >only one using the computer


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 29, 2004
    #3
  4. Try unplugging everything except the monitor, keyboard and mouse. It will
    probably start and then plug each item back in one at a time. Some USB
    devices are causing this to happne.


    "°Mike°" <> wrote in message
    news:...
    > <Sharp intake of breath!>
    >
    > http://webster.commnet.edu/grammar/marks/marks.htm
    > http://www.davidappleyard.com/punctuation.htm
    > http://www.cogs.susx.ac.uk/local/doc/punctuation/node02.html
    >
    > http://dts-l.org/goodpost.htm
    > http://www.catb.org/~esr/faqs/smart-questions.html
    > http://home.satx.rr.com/badour/html/post.html
    >
    >
    > On 29 Aug 2004 05:19:12 -0700, in
    > <>
    > viv scrawled:
    >
    > >Hi
    > > I have downloaded the new sevice pack for windows xp home and this
    > >morning I started the computer and it got as far as me clicking on the
    > >icon but then nothing normally it says loading your settings I am the
    > >only one using the computer

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    Comcast News Server, Aug 29, 2004
    #4
  5. viv

    °Mike° Guest

    Why are you telling *me* this?


    On Sun, 29 Aug 2004 17:30:36 GMT, in
    <%ooYc.80475$Fg5.38520@attbi_s53>
    Comcast News Server scrawled:

    >Try unplugging everything except the monitor, keyboard and mouse. It will
    >probably start and then plug each item back in one at a time. Some USB
    >devices are causing this to happne.
    >
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> <Sharp intake of breath!>
    >>
    >> http://webster.commnet.edu/grammar/marks/marks.htm
    >> http://www.davidappleyard.com/punctuation.htm
    >> http://www.cogs.susx.ac.uk/local/doc/punctuation/node02.html
    >>
    >> http://dts-l.org/goodpost.htm
    >> http://www.catb.org/~esr/faqs/smart-questions.html
    >> http://home.satx.rr.com/badour/html/post.html
    >>
    >>
    >> On 29 Aug 2004 05:19:12 -0700, in
    >> <>
    >> viv scrawled:
    >>
    >> >Hi
    >> > I have downloaded the new sevice pack for windows xp home and this
    >> >morning I started the computer and it got as far as me clicking on the
    >> >icon but then nothing normally it says loading your settings I am the
    >> >only one using the computer

    >>

    >



    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 29, 2004
    #5
  6. I like the first three links. :)

    An attempted translation:

    "I know nothing about computers so I tried to install SP2 for Windows XP
    Homw by myself. I encountered problems but managed to muddle my way
    through by clicking at random intervals and performing various
    sacrificial rituals to my pagan Gods and Goddesses."

    "It was bright and sunny this morn (always a good sign) and so I rushed
    to my computer (at which time I accidentally spilled a pint of fine dark
    ale on the hard drive, but I don't think that's what caused the
    problem). I started up my computer and noticed the lovely new Welcome
    screen that XP and my pagan Gods and Goddesses have provided me with!"

    "Lusting after more of the XP goodness, I pounced on my mouse and began
    to click madly at the Stonehenge user icon I had lovingly picked out for
    myself! Where normally it would kindly inform me that it was loading my
    settings, the computer just sat there... unresponsive to my pleas and
    urgings!"

    "Naturally I ran to fetch Frank, the last (and most sacred) of my
    sacrificial goats! As I plunged the knife into his heart I cried out to
    my Gods and Goddesses! 'Please! Free my computer from the clutches of
    the foul demon XP! I fear the dastardly demon tries to steal my
    computers soul!!'

    "There was no response!! WHY!? WHY MY GODS AND GODDESSES HAST THOU
    FORSAKEN ME?!?!?!??!?!?!?"

    "Having been forsaken by the Higher Powers, I must turn to more mundane
    means of freeing my computer. Is there any soul kind enough... gentle
    enough... to take pity upon a soul bereft of her sole... nay... SOUL
    companion..."

    At least that's what I got when I entered it into Babel Fish...

    ~Senti

    °Mike° wrote:

    > <Sharp intake of breath!>
    >
    > http://webster.commnet.edu/grammar/marks/marks.htm
    > http://www.davidappleyard.com/punctuation.htm
    > http://www.cogs.susx.ac.uk/local/doc/punctuation/node02.html
    >
    > http://dts-l.org/goodpost.htm
    > http://www.catb.org/~esr/faqs/smart-questions.html
    > http://home.satx.rr.com/badour/html/post.html
    >
    >
    > On 29 Aug 2004 05:19:12 -0700, in
    > <>
    > viv scrawled:
    >
    >
    >>Hi
    >>I have downloaded the new sevice pack for windows xp home and this
    >>morning I started the computer and it got as far as me clicking on the
    >>icon but then nothing normally it says loading your settings I am the
    >>only one using the computer

    >
    >
     
    Sentient Fluid, Aug 29, 2004
    #6
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mervyn fulton

    windows XP wont load up

    mervyn fulton, Mar 16, 2006, in forum: Computer Support
    Replies:
    5
    Views:
    523
    Meat Plow
    Mar 16, 2006
  2. =?Utf-8?B?anVzdCB3YW50IHNvbWUgaGVscA==?=

    windows XP just wont load

    =?Utf-8?B?anVzdCB3YW50IHNvbWUgaGVscA==?=, Sep 30, 2006, in forum: Windows 64bit
    Replies:
    5
    Views:
    451
    =?Utf-8?B?TmFzY2FyLUZhbmF0aWM=?=
    Oct 11, 2006
  3. Replies:
    1
    Views:
    423
    WhzzKdd
    Aug 17, 2007
  4. dalecoke

    WINDOWS XP PRO WONT LOAD

    dalecoke, Aug 11, 2008, in forum: Windows 64bit
    Replies:
    4
    Views:
    424
  5. Rogie

    INTERNET EXPLORER 11 wont load in Windows 7

    Rogie, Feb 4, 2014, in forum: Computer Information
    Replies:
    7
    Views:
    344
Loading...

Share This Page