windows xp question

Discussion in 'Computer Support' started by Jack, Dec 18, 2003.

  1. Jack

    Jack Guest

    My computer had to be reformatted. Now when you open a new screen (not IE)
    like for playing a game, it isn't in full screen . It doesn't have a
    maximize button . It was full screen before the formatting but not now , I
    tried to stretch it but no go there too. Any ideas from you computer
    geniuses?
     
    Jack, Dec 18, 2003
    #1
    1. Advertising

  2. Right click on the shortcut of whatever program, and go to Properties. Under
    the Shortcut tab, click on the Run dropdown menu and choose Maximized.

    "Jack" <> wrote in message
    news:67aEb.575235$HS4.4324077@attbi_s01...
    > My computer had to be reformatted. Now when you open a new screen (not IE)
    > like for playing a game, it isn't in full screen . It doesn't have a
    > maximize button . It was full screen before the formatting but not now ,

    I
    > tried to stretch it but no go there too. Any ideas from you computer
    > geniuses?
    >
    >
     
    Mr.SlippyFist, Dec 18, 2003
    #2
    1. Advertising

  3. Jack

    Unk Guest

    On Thu, 18 Dec 2003 04:34:10 GMT, "Jack" <> wrote:

    >My computer had to be reformatted. Now when you open a new screen (not IE)
    >like for playing a game, it isn't in full screen . It doesn't have a
    >maximize button . It was full screen before the formatting but not now , I
    >tried to stretch it but no go there too. Any ideas from you computer
    >geniuses?
    >

    Right-click the shortcut icon to the program, select "Properties",
    "Shortcut" tab, look at the "Run:" section. Click the spin arrow and select
    "Maximized" instead of "Normal Window"
     
    Unk, Dec 18, 2003
    #3
  4. Jack

    Jack Guest

    Well that didn't work. Thanks anyway
     
    Jack, Dec 18, 2003
    #4
  5. Jack

    Boomer Guest

    "Jack" <> wrote in
    news:gblEb.588319$Tr4.1561488@attbi_s03:

    > Well that didn't work. Thanks anyway


    Huh?

    Could you please include some of the message you are responding to,
    in your reply?
    (Tools> Options> Send tab, tick the "Include message in Reply" box.)

    It makes it difficult to follow a thread when you write a reply and
    others have no clue on what the question or discussion was about.

    Further info:
    http://www.netmeister.org/news/learn2quote2.html
    http://www.greenend.org.uk/rjk/2000/06/14/quoting.html

    Thanks :)
     
    Boomer, Dec 18, 2003
    #5
  6. Jack

    Jack Guest

    OK



    >My computer had to be reformatted. Now when you open a new screen (not IE)
    >like for playing a game, it isn't in full screen . It doesn't have a
    >maximize button . It was full screen before the formatting but not now , I
    >tried to stretch it but no go there too. Any ideas from you computer
    >geniuses?
    >

    Right-click the shortcut icon to the program, select "Properties",
    "Shortcut" tab, look at the "Run:" section. Click the spin arrow and select
    "Maximized" instead of "Normal Window"


    """"""""Well that didn't work. Thanks anyway"""""""""""""
     
    Jack, Dec 19, 2003
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UmlmbGVtYW4=?=

    Windows XP laptop and Windows 2000 desktop won't communicate

    =?Utf-8?B?UmlmbGVtYW4=?=, Aug 19, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    886
    =?Utf-8?B?UmlmbGVtYW4=?=
    Aug 19, 2004
  2. =?Utf-8?B?ZHVtbWthdWY=?=

    wireless ad-hoc with Windows XP and Windows 2000

    =?Utf-8?B?ZHVtbWthdWY=?=, Sep 23, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    932
    Joe Dow
    Sep 23, 2004
  3. Armstrong Wong

    Windows XP Home Connected to Windows XP Pro via TCP/IP

    Armstrong Wong, Nov 24, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    779
    Steve Winograd [MVP]
    Nov 25, 2004
  4. =?Utf-8?B?R3JlZw==?=

    Network Windows ME and Windows 2000

    =?Utf-8?B?R3JlZw==?=, Dec 29, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    730
  5. Max Burke
    Replies:
    8
    Views:
    1,992
    E. Scrooge
    May 18, 2007
Loading...

Share This Page