Windows XP problems!!!

Discussion in 'Computer Support' started by kenny, Jul 20, 2005.

  1. kenny

    kenny Guest

    Some things have stopped functioning on my pc without an apparent reason

    1) Avast antivirus is running in the background (in the tray) but when I try
    to launch the main interface window there is some activity and nothing comes
    up.
    If I terminate the explorer (shell) process then it can start...
    I have tried disabling shell extensions and closing apps, reinstalling
    avast, but nothing helped.

    2) I try to launch help and support from the icon on the start menu and
    nothing happens....
    I have tried on more than one account, but still nothing

    3) I try to open the disk management console but it is grayed out (a blank
    screen).
    again I have tried this on more than one user account with no luck.

    Unfortunately my system restore points were bad so I purged them.
    I am left with either fixing them, living with them or formatting.

    I would like to try to fix them. Any Ideas anyone?????

    Thanks in advacne
    kenny, Jul 20, 2005
    #1
    1. Advertising

  2. kenny

    old jon Guest

    "kenny" <> wrote in message
    news:1121859375.861004ef5497f47d829336a94f0c4993@teranews...
    > Some things have stopped functioning on my pc without an apparent reason
    >
    > 1) Avast antivirus is running in the background (in the tray) but when I
    > try
    > to launch the main interface window there is some activity and nothing
    > comes
    > up.
    > If I terminate the explorer (shell) process then it can start...
    > I have tried disabling shell extensions and closing apps, reinstalling
    > avast, but nothing helped.
    >
    > 2) I try to launch help and support from the icon on the start menu and
    > nothing happens....
    > I have tried on more than one account, but still nothing
    >
    > 3) I try to open the disk management console but it is grayed out (a blank
    > screen).
    > again I have tried this on more than one user account with no luck.
    >
    > Unfortunately my system restore points were bad so I purged them.
    > I am left with either fixing them, living with them or formatting.
    >
    > I would like to try to fix them. Any Ideas anyone?????
    >
    > Thanks in advacne
    >

    Try SFC /Scannow, from Start\Run\ CMD, stick your CD in and let it run. hope
    it helps.
    best wishes..OJ
    old jon, Jul 20, 2005
    #2
    1. Advertising

  3. kenny

    Ron Martell Guest

    "kenny" <> wrote:

    >Some things have stopped functioning on my pc without an apparent reason
    >
    >1) Avast antivirus is running in the background (in the tray) but when I try
    >to launch the main interface window there is some activity and nothing comes
    >up.
    >If I terminate the explorer (shell) process then it can start...
    >I have tried disabling shell extensions and closing apps, reinstalling
    >avast, but nothing helped.
    >
    >2) I try to launch help and support from the icon on the start menu and
    >nothing happens....
    >I have tried on more than one account, but still nothing
    >
    >3) I try to open the disk management console but it is grayed out (a blank
    >screen).
    >again I have tried this on more than one user account with no luck.
    >
    >Unfortunately my system restore points were bad so I purged them.
    >I am left with either fixing them, living with them or formatting.
    >
    >I would like to try to fix them. Any Ideas anyone?????
    >
    >Thanks in advacne
    >
    >


    These symptoms are in line with what would be expected on a machine
    that was seriously infested with spyware. Antivirus software does
    not normally detect or remove spyware apps so you need to take
    specific precautions against that as well, and you have not mentioned
    anything about this.

    Some options for you to try:
    1. Go to MVP Jim Eshelman's free spyware checkup page at
    http://aumha.org/a/noads.htm and see if that detects anything. If so
    then follow the instructions there for cleanup/removal.

    2. Go to http://housecall.trendmicro.com and do their free online
    scan. They have a separate spyware scan option or a complete scan for
    both viruses and spyware.

    3. Download and install the free Microsoft Antispyware beta version
    from http://download.microsoft.com This is a beta product, which
    normally means "too full of bugs to be released" but in this case the
    product is an adaptation of a previously released commercial product
    (Giant Antispyware) and it has been working very well for a large
    number of people. One caveat. The program detects, but recommends
    you *ignore* certain items which others consider to be very
    undesirable spyware, such as Claria. I always change Claria to
    "Remove".

    Good luck


    Ron Martell Duncan B.C. Canada
    --
    Microsoft MVP
    On-Line Help Computer Service
    http://onlinehelp.bc.ca

    In memory of a dear friend Alex Nichol MVP
    http://aumha.org/alex.htm
    Ron Martell, Jul 20, 2005
    #3
  4. kenny

    Kenny Guest

    I have spybot adaware and MS antispy, I have tried the trend online scanner
    too....

    Nothing can be found....

    I will try that first link to see what it has..

    Thanks

    --
    Kenfucious said:

    Michael Jackson has been vindicated.

    The truth is one, you must accept it. Reality is not a point of view, since
    if everything was a point a view, then the theory that everything is a point
    of view, is just a point a view and not something real.
    "Ron Martell" <> wrote in message
    news:...
    > "kenny" <> wrote:
    >
    >>Some things have stopped functioning on my pc without an apparent reason
    >>
    >>1) Avast antivirus is running in the background (in the tray) but when I
    >>try
    >>to launch the main interface window there is some activity and nothing
    >>comes
    >>up.
    >>If I terminate the explorer (shell) process then it can start...
    >>I have tried disabling shell extensions and closing apps, reinstalling
    >>avast, but nothing helped.
    >>
    >>2) I try to launch help and support from the icon on the start menu and
    >>nothing happens....
    >>I have tried on more than one account, but still nothing
    >>
    >>3) I try to open the disk management console but it is grayed out (a blank
    >>screen).
    >>again I have tried this on more than one user account with no luck.
    >>
    >>Unfortunately my system restore points were bad so I purged them.
    >>I am left with either fixing them, living with them or formatting.
    >>
    >>I would like to try to fix them. Any Ideas anyone?????
    >>
    >>Thanks in advacne
    >>
    >>

    >
    > These symptoms are in line with what would be expected on a machine
    > that was seriously infested with spyware. Antivirus software does
    > not normally detect or remove spyware apps so you need to take
    > specific precautions against that as well, and you have not mentioned
    > anything about this.
    >
    > Some options for you to try:
    > 1. Go to MVP Jim Eshelman's free spyware checkup page at
    > http://aumha.org/a/noads.htm and see if that detects anything. If so
    > then follow the instructions there for cleanup/removal.
    >
    > 2. Go to http://housecall.trendmicro.com and do their free online
    > scan. They have a separate spyware scan option or a complete scan for
    > both viruses and spyware.
    >
    > 3. Download and install the free Microsoft Antispyware beta version
    > from http://download.microsoft.com This is a beta product, which
    > normally means "too full of bugs to be released" but in this case the
    > product is an adaptation of a previously released commercial product
    > (Giant Antispyware) and it has been working very well for a large
    > number of people. One caveat. The program detects, but recommends
    > you *ignore* certain items which others consider to be very
    > undesirable spyware, such as Claria. I always change Claria to
    > "Remove".
    >
    > Good luck
    >
    >
    > Ron Martell Duncan B.C. Canada
    > --
    > Microsoft MVP
    > On-Line Help Computer Service
    > http://onlinehelp.bc.ca
    >
    > In memory of a dear friend Alex Nichol MVP
    > http://aumha.org/alex.htm
    Kenny, Jul 20, 2005
    #4
  5. kenny

    Amos Melm Guest

    On Wed, 20 Jul 2005 14:35:54 +0300, "kenny" <> wrote:

    >Some things have stopped functioning on my pc without an apparent reason
    >
    >1) Avast antivirus is running in the background (in the tray) but when I try
    >to launch the main interface window there is some activity and nothing comes
    >up.
    >If I terminate the explorer (shell) process then it can start...
    >I have tried disabling shell extensions and closing apps, reinstalling
    >avast, but nothing helped.
    >
    >2) I try to launch help and support from the icon on the start menu and
    >nothing happens....
    >I have tried on more than one account, but still nothing
    >
    >3) I try to open the disk management console but it is grayed out (a blank
    >screen).
    >again I have tried this on more than one user account with no luck.
    >
    >Unfortunately my system restore points were bad so I purged them.
    >I am left with either fixing them, living with them or formatting.
    >
    >I would like to try to fix them. Any Ideas anyone?????
    >
    >Thanks in advacne
    >
    >

    Make sure you have the dcom server process launcher service activated.
    Amos Melm, Jul 21, 2005
    #5
  6. kenny

    ellis_jay Guest

    Amos Melm wrote:
    > On Wed, 20 Jul 2005 14:35:54 +0300, "kenny" <> wrote:
    >
    >> Some things have stopped functioning on my pc without an apparent
    >> reason
    >>
    >> 1) Avast antivirus is running in the background (in the tray) but
    >> when I try to launch the main interface window there is some
    >> activity and nothing comes up.
    >> If I terminate the explorer (shell) process then it can start...
    >> I have tried disabling shell extensions and closing apps,
    >> reinstalling avast, but nothing helped.
    >>
    >> 2) I try to launch help and support from the icon on the start menu
    >> and nothing happens....
    >> I have tried on more than one account, but still nothing
    >>
    >> 3) I try to open the disk management console but it is grayed out (a
    >> blank screen).
    >> again I have tried this on more than one user account with no luck.
    >>
    >> Unfortunately my system restore points were bad so I purged them.
    >> I am left with either fixing them, living with them or formatting.
    >>
    >> I would like to try to fix them. Any Ideas anyone?????
    >>
    >> Thanks in advacne
    >>
    >>

    > Make sure you have the dcom server process launcher service activated.


    Also mcAfee stinger scanner can find lots others miss. google for the
    "Stinger"

    --

    Their ethics are a short summary of police ordinances: for them the
    most important thing is to be a useful member of the state, and to air
    their opinions in the club of an evening; they have never felt the
    homesickness for something unknown and far away, nor the depths which
    consists in being nothing at all. ___________Soren Kierkegaard

    Ellis_jay
    ellis_jay, Jul 21, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?bWFuam9z?=

    problems with windows XP and verizon wireless

    =?Utf-8?B?bWFuam9z?=, Jul 25, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,685
    rmeusborn
    Sep 6, 2006
  2. Harold Potter

    Re: sound problems and modem problems

    Harold Potter, Dec 3, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    744
    Patrick
    Dec 4, 2003
  3. LMC

    Windows ME & Windows XP problems

    LMC, Oct 4, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    1,153
    ┬░Mike┬░
    Oct 4, 2004
  4. =?Utf-8?B?TG9vc2V5d29u?=

    Problems installing Windows 64bit trial version on a Windows 98se

    =?Utf-8?B?TG9vc2V5d29u?=, Nov 28, 2005, in forum: Windows 64bit
    Replies:
    7
    Views:
    477
    Charlie Russel - MVP
    Nov 28, 2005
  5. Max Burke
    Replies:
    8
    Views:
    1,892
    E. Scrooge
    May 18, 2007
Loading...

Share This Page