Windows Xp Pro problem

Discussion in 'Computer Support' started by TheKnob, Jan 28, 2005.

  1. TheKnob

    TheKnob Guest

    I use a usb thumb drive and and usb digital camera. The computer sees both, and in device
    manager they both show up. But when I look in "My Computer" they do not show up. No drive
    letter is driven to either one of them. I have tried them on both usb ports, and my usb hub, still
    the samething. any insight in this problem



    Thanks
    TheKnob, Jan 28, 2005
    #1
    1. Advertising

  2. TheKnob wrote:
    > I use a usb thumb drive and and usb digital camera. The computer sees
    > both, and in device
    > manager they both show up. But when I look in "My Computer" they do
    > not show up. No drive
    > letter is driven to either one of them. I have tried them on both usb
    > ports, and my usb hub, still the samething. any insight in this
    > problem
    >
    >
    >
    > Thanks



    Why on *earth" should a *digtal camera* show as a drive?! It will show up
    under Scanners and Cameras. The flash drive should show up as a removable
    drive.
    --
    Facon - the artificial bacon bits you get in Pizza Hut for sprinkling
    on salads.
    Miss Perspicacia Tick, Jan 28, 2005
    #2
    1. Advertising

  3. TheKnob

    G. Morgan Guest

    Subject: Re: Windows Xp Pro problem
    Newsgroup: 24hoursupport.helpdesk
    => Miss Perspicacia Tick <= wrote:

    >Why on *earth" should a *digtal camera* show as a drive?! It will show up
    >under Scanners and Cameras.


    BWAHAHAAHAHAHAHWEEEEEEEEEE!!!!!!!!


    You don't own a digital camera, do you?



    --

    -Graham

    Remove the snails to email
    G. Morgan, Jan 28, 2005
    #3
  4. TheKnob

    foad Guest

    "TheKnob" <> wrote in message
    news:ERzKd.4544$...
    >
    > I use a usb thumb drive and and usb digital camera. The computer sees
    > both, and in device
    > manager they both show up. But when I look in "My Computer" they do not
    > show up. No drive
    > letter is driven to either one of them. I have tried them on both usb
    > ports, and my usb hub, still
    > the samething. any insight in this problem


    Quit looking in my computer and look in your own damn computer.
    foad, Jan 28, 2005
    #4
  5. "Miss Perspicacia Tick" <> wrote in message
    news:DYzKd.389$...
    > TheKnob wrote:
    >> I use a usb thumb drive and and usb digital camera. The computer sees
    >> both, and in device
    >> manager they both show up. But when I look in "My Computer" they do
    >> not show up. No drive
    >> letter is driven to either one of them. I have tried them on both usb
    >> ports, and my usb hub, still the samething. any insight in this
    >> problem
    >>
    >>
    >>
    >> Thanks

    >
    >
    > Why on *earth" should a *digtal camera* show as a drive?! It will show up
    > under Scanners and Cameras. The flash drive should show up as a removable
    > drive.



    You really don't have a clue about how clueless you are, do you? This is the
    second time in a week that I've seen you reply when you have no idea what
    you are talking about.
    Oxford Systems, Jan 29, 2005
    #5
  6. "TheKnob" <> wrote in message
    news:ERzKd.4544$...
    >
    > I use a usb thumb drive and and usb digital camera. The computer sees
    > both, and in device
    > manager they both show up. But when I look in "My Computer" they do not
    > show up. No drive
    > letter is driven to either one of them. I have tried them on both usb
    > ports, and my usb hub, still
    > the samething. any insight in this problem


    This is gonna be a wholly unsatisfying answer but in my experience this
    problem appears to be a fairly common XP thing, AKA a bug in the OS where XP
    does not always pick up hot-plugged peripherals as it should. When I just
    hafta have something show up, I reboot with it connected to the system. If
    there is an actual solution to this annoyance I haven't found it.Of course I
    haven't looked very hard...
    Oxford Systems, Jan 29, 2005
    #6
  7. TheKnob

    Toolman Tim Guest

    "Miss Perspicacia Tick" <> wrote in message
    news:DYzKd.389$...
    | TheKnob wrote:
    | > I use a usb thumb drive and and usb digital camera. The computer sees
    | > both, and in device
    | > manager they both show up. But when I look in "My Computer" they do
    | > not show up. No drive
    | > letter is driven to either one of them. I have tried them on both usb
    | > ports, and my usb hub, still the samething. any insight in this
    | > problem
    | >
    | >
    | >
    | > Thanks
    |
    |
    | Why on *earth" should a *digtal camera* show as a drive?! It will show up
    | under Scanners and Cameras. The flash drive should show up as a removable
    | drive.

    Depends on how the driver was written. My Minolta shows as a removable
    drive, not under Scanners and Cameras.
    Toolman Tim, Jan 29, 2005
    #7
  8. Oxford Systems wrote:

    > This is gonna be a wholly unsatisfying answer but in my experience this
    > problem appears to be a fairly common XP thing, AKA a bug in the OS where XP
    > does not always pick up hot-plugged peripherals as it should. When I just


    Thus the highly technical term "Plug'n'Pray".

    --
    Blinky Linux Registered User 297263

    Upgrading From IE http://blinkynet.net/comp/upgrade.html
    Mozilla Firefox http://www.mozilla.org/products/firefox/
    Blinky the Shark, Jan 29, 2005
    #8
  9. TheKnob

    Toolman Tim Guest

    "Blinky the Shark" <> wrote in message
    news:...
    | Oxford Systems wrote:
    |
    | > This is gonna be a wholly unsatisfying answer but in my experience this
    | > problem appears to be a fairly common XP thing, AKA a bug in the OS
    where XP
    | > does not always pick up hot-plugged peripherals as it should. When I
    just
    |
    | Thus the highly technical term "Plug'n'Pray".
    |
    |
    I never prayed harder than the time I plugged in a computer after changing
    the PS, and the lights went out, and the sucker went up in smoke <g>! The
    ladies in HR still give me a bad time about it ;o)

    (turns out it was a bad switch, not the PS...heh heh...)
    Toolman Tim, Jan 29, 2005
    #9
  10. Toolman Tim wrote:

    > I never prayed harder than the time I plugged in a computer after changing
    > the PS, and the lights went out, and the sucker went up in smoke <g>! The
    > ladies in HR still give me a bad time about it ;o)


    The *room* lights?!

    --
    Blinky Linux Registered User 297263

    Response To Extended Endless September:
    Now kill-filing posts made with User-Agent G2
    Blinky the Shark, Jan 29, 2005
    #10
  11. TheKnob

    Toolman Tim Guest

    "Blinky the Shark" <> wrote in message
    news:...
    | Toolman Tim wrote:
    |
    | > I never prayed harder than the time I plugged in a computer after
    changing
    | > the PS, and the lights went out, and the sucker went up in smoke <g>!
    The
    | > ladies in HR still give me a bad time about it ;o)
    |
    | The *room* lights?!
    |
    The whole stinkin' BUILDING! Smoke, light show, it was hilarious!
    Toolman Tim, Jan 29, 2005
    #11
  12. Toolman Tim wrote:

    > "Blinky the Shark" <> wrote in message
    > news:...
    >| Toolman Tim wrote:
    >|
    >| > I never prayed harder than the time I plugged in a computer after
    > changing
    >| > the PS, and the lights went out, and the sucker went up in smoke <g>!
    > The
    >| > ladies in HR still give me a bad time about it ;o)
    >|
    >| The *room* lights?!
    >|
    > The whole stinkin' BUILDING! Smoke, light show, it was hilarious!


    Yikes. Yeah, that's the kind of thing reputations are built upon. :)

    --
    Blinky Linux Registered User 297263

    Response To Extended Endless September:
    Now kill-filing posts made with User-Agent G2
    Blinky the Shark, Jan 29, 2005
    #12
  13. TheKnob

    Toolman Tim Guest

    "Blinky the Shark" <> wrote in message
    news:...
    | Toolman Tim wrote:
    |
    | > "Blinky the Shark" <> wrote in message
    | > news:...
    | >| Toolman Tim wrote:
    | >|
    | >| > I never prayed harder than the time I plugged in a computer after
    | > changing
    | >| > the PS, and the lights went out, and the sucker went up in smoke <g>!
    | > The
    | >| > ladies in HR still give me a bad time about it ;o)
    | >|
    | >| The *room* lights?!
    | >|
    | > The whole stinkin' BUILDING! Smoke, light show, it was hilarious!
    |
    | Yikes. Yeah, that's the kind of thing reputations are built upon. :)
    |
    Well, it wasn't exactly my plan for the morning ;o)
    Toolman Tim, Jan 29, 2005
    #13
  14. TheKnob

    Unk Guest

    On Fri, 28 Jan 2005 23:18:46 GMT, "TheKnob" <> wrote:

    >
    >I use a usb thumb drive and and usb digital camera. The computer sees both, and in device
    >manager they both show up. But when I look in "My Computer" they do not show up. No drive
    >letter is driven to either one of them. I have tried them on both usb ports, and my usb hub, still
    >the samething. any insight in this problem
    >
    >Thanks


    General USB Troubleshooting in Windows XP
    http://support.microsoft.com/search/preview.aspx?id=kb;en-us;Q310575
    Unk, Jan 29, 2005
    #14
  15. "Toolman Tim" <> wrote in message
    news:FaEKd.18594$...
    >
    > "Blinky the Shark" <> wrote in message
    > news:...
    > | Toolman Tim wrote:
    > |
    > | > I never prayed harder than the time I plugged in a computer after
    > changing
    > | > the PS, and the lights went out, and the sucker went up in smoke <g>!
    > The
    > | > ladies in HR still give me a bad time about it ;o)
    > |
    > | The *room* lights?!
    > |
    > The whole stinkin' BUILDING! Smoke, light show, it was hilarious!


    Now *that* is what I call a POWER user.
    Oxford Systems, Jan 29, 2005
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rob
    Replies:
    27
    Views:
    1,202
  2. =?Utf-8?B?RGFuZSB3aXRoIG5vIERhbmlzaA==?=

    Windows XP Pro X64, Office 2003 pro and Vision 2003

    =?Utf-8?B?RGFuZSB3aXRoIG5vIERhbmlzaA==?=, Nov 16, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    487
    Charlie Russel - MVP
    Nov 20, 2005
  3. =?Utf-8?B?V2luZG93cyBEdW1teQ==?=

    newly installed Windows XP Pro fighting with old Windows XP Pro

    =?Utf-8?B?V2luZG93cyBEdW1teQ==?=, May 24, 2006, in forum: Windows 64bit
    Replies:
    7
    Views:
    381
    =?Utf-8?B?V2luZG93cyBEdW1teQ==?=
    May 24, 2006
  4. Joe Donaldson
    Replies:
    3
    Views:
    491
    Joe Donaldson
    Jul 1, 2004
  5. Skybuck Flying
    Replies:
    2
    Views:
    646
    Skybuck Flying
    Feb 4, 2008
Loading...

Share This Page