windows x64

Discussion in 'Windows 64bit' started by =?Utf-8?B?SjE4QU9O?=, Sep 22, 2005.

  1. i have just built a x64 PC and it seams to be very good for my work, Arcitect
    (rendering) however i also enjoy to play rainbow 6 raven shield over the net
    and for this i need a patch v 1.60 from the original v1.0 i have got the 1.56
    patch installed but i can not get the 1.60 to work. it flashes up with the
    starting install wizard then vanishes. My understanding being it is the xp 64
    due to other people having the same problem. any ideas??

    John A O'Neill
     
    =?Utf-8?B?SjE4QU9O?=, Sep 22, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?SjE4QU9O?=

    zekolas Guest

    J18AON wrote:
    > i have just built a x64 PC and it seams to be very good for my work, Arcitect
    > (rendering) however i also enjoy to play rainbow 6 raven shield over the net
    > and for this i need a patch v 1.60 from the original v1.0 i have got the 1.56
    > patch installed but i can not get the 1.60 to work. it flashes up with the
    > starting install wizard then vanishes. My understanding being it is the xp 64
    > due to other people having the same problem. any ideas??
    >
    > John A O'Neill


    only thing I can think of doing is makeing sure you have the latest
    video drivers installed. Game support on xp-64 is flakey at best
     
    zekolas, Sep 22, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?SjE4QU9O?=

    DKI Guest

    The 1.0 to 1.60 patch i had the same issues with. I installed the 1.0 to
    1.56 then 1.56 to 1.60 patch and that for me worked. not sure if it might
    work for you if that will not work then it would be best contact ubisoft
    about the issue.
    >

    "J18AON" <> wrote in message
    news:...
    >i have just built a x64 PC and it seams to be very good for my work,
    >Arcitect
    > (rendering) however i also enjoy to play rainbow 6 raven shield over the
    > net
    > and for this i need a patch v 1.60 from the original v1.0 i have got the
    > 1.56
    > patch installed but i can not get the 1.60 to work. it flashes up with the
    > starting install wizard then vanishes. My understanding being it is the xp
    > 64
    > due to other people having the same problem. any ideas??
    >
    > John A O'Neill
     
    DKI, Sep 22, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UGFzY2Fs?=
    Replies:
    6
    Views:
    613
    Wayne Wastier
    Sep 25, 2005
  2. Steve Graddy
    Replies:
    9
    Views:
    570
    Charlie Russel - MVP
    Oct 22, 2005
  3. Dominic Payer
    Replies:
    1
    Views:
    485
    Peter Lawton
    Apr 13, 2006
  4. Eric
    Replies:
    9
    Views:
    4,661
    Tony Sperling
    Jan 30, 2007
  5. Skybuck Flying
    Replies:
    4
    Views:
    3,606
    David Craig
    Aug 11, 2009
Loading...

Share This Page