Windows X64 crashes witout completing boot

Discussion in 'Windows 64bit' started by =?Utf-8?B?RW5yaXF1ZQ==?=, Jun 18, 2005.

  1. Ideas please:

    AMD64FX-55
    ASUS A8V deluxe motherboard
    Promise Tech RAID 0+1

    Windows crashes everytime before boot completes. Does it in Safe mode also.
    Briefly a blue screen is witnessed (too brief to descipher) then systems
    reboots.

    During OS install I was informed that a portion of the software did not pass
    windows logo testing (it did not specify which software). I tried installing
    twice once not installing the suspect portion of software, and once
    installing it.

    Computer worked fine with 32 bit version of XP pro.

    Suggestions?

    Enrique
    =?Utf-8?B?RW5yaXF1ZQ==?=, Jun 18, 2005
    #1
    1. Advertising

  2. You need updated F6 drivers for your RAID controller. Try www.planetamd64.com
    for drivers for the Promise. But most of us running that mobo are having
    better luck running the VIA RAID controller, though that won't give you RAID
    0+1.

    Note that drivers which worked adequately during the beta will fail at
    exactly this point in the process now, due to changes that happened between
    RC and RTM.


    --
    Charlie.

    Enrique wrote:
    > Ideas please:
    >
    > AMD64FX-55
    > ASUS A8V deluxe motherboard
    > Promise Tech RAID 0+1
    >
    > Windows crashes everytime before boot completes. Does it in Safe mode
    > also. Briefly a blue screen is witnessed (too brief to descipher)
    > then systems reboots.
    >
    > During OS install I was informed that a portion of the software did
    > not pass windows logo testing (it did not specify which software). I
    > tried installing twice once not installing the suspect portion of
    > software, and once installing it.
    >
    > Computer worked fine with 32 bit version of XP pro.
    >
    > Suggestions?
    >
    > Enrique
    Charlie Russel - MVP, Jun 18, 2005
    #2
    1. Advertising

  3. Thanks Charlie,

    Worked like a charm

    Best Regards,

    Enrique

    "Charlie Russel - MVP" wrote:

    > You need updated F6 drivers for your RAID controller. Try www.planetamd64.com
    > for drivers for the Promise. But most of us running that mobo are having
    > better luck running the VIA RAID controller, though that won't give you RAID
    > 0+1.
    >
    > Note that drivers which worked adequately during the beta will fail at
    > exactly this point in the process now, due to changes that happened between
    > RC and RTM.
    >
    >
    > --
    > Charlie.
    >
    > Enrique wrote:
    > > Ideas please:
    > >
    > > AMD64FX-55
    > > ASUS A8V deluxe motherboard
    > > Promise Tech RAID 0+1
    > >
    > > Windows crashes everytime before boot completes. Does it in Safe mode
    > > also. Briefly a blue screen is witnessed (too brief to descipher)
    > > then systems reboots.
    > >
    > > During OS install I was informed that a portion of the software did
    > > not pass windows logo testing (it did not specify which software). I
    > > tried installing twice once not installing the suspect portion of
    > > software, and once installing it.
    > >
    > > Computer worked fine with 32 bit version of XP pro.
    > >
    > > Suggestions?
    > >
    > > Enrique

    >
    >
    >
    =?Utf-8?B?RW5yaXF1ZQ==?=, Jun 18, 2005
    #3
  4. Which? Using updated Promise drivers? Or moving to the VIA controller?

    --
    Charlie.
    http://www.msmvps.com/xperts64/


    Enrique wrote:
    > Thanks Charlie,
    >
    > Worked like a charm
    >
    > Best Regards,
    >
    > Enrique
    >
    > "Charlie Russel - MVP" wrote:
    >
    >> You need updated F6 drivers for your RAID controller. Try
    >> www.planetamd64.com for drivers for the Promise. But most of us
    >> running that mobo are having better luck running the VIA RAID
    >> controller, though that won't give you RAID 0+1.
    >>
    >> Note that drivers which worked adequately during the beta will fail
    >> at exactly this point in the process now, due to changes that
    >> happened between RC and RTM.
    >>
    >>
    >> --
    >> Charlie.
    >>
    >> Enrique wrote:
    >>> Ideas please:
    >>>
    >>> AMD64FX-55
    >>> ASUS A8V deluxe motherboard
    >>> Promise Tech RAID 0+1
    >>>
    >>> Windows crashes everytime before boot completes. Does it in Safe
    >>> mode also. Briefly a blue screen is witnessed (too brief to
    >>> descipher) then systems reboots.
    >>>
    >>> During OS install I was informed that a portion of the software did
    >>> not pass windows logo testing (it did not specify which software). I
    >>> tried installing twice once not installing the suspect portion of
    >>> software, and once installing it.
    >>>
    >>> Computer worked fine with 32 bit version of XP pro.
    >>>
    >>> Suggestions?
    >>>
    >>> Enrique
    Charlie Russel - MVP, Jun 19, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Cathy
    Replies:
    11
    Views:
    723
    Sean Dempsey
    Aug 20, 2003
  2. Fred Z
    Replies:
    1
    Views:
    431
    Carlo
    Oct 1, 2003
  3. Mark E. Smith
    Replies:
    62
    Views:
    1,462
    LnkWizard
    Jan 13, 2006
  4. rkpatt
    Replies:
    1
    Views:
    617
    Cindy M -WordMVP-
    Jan 16, 2004
  5. saskie

    Trouble completing Defrag

    saskie, Jan 5, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    361
    Trent©
    Jan 6, 2005
Loading...

Share This Page