"Windows was unable to find a certificate to log you,on to the network[SSID]"

Discussion in 'Wireless Networking' started by Lorenzo Sandini, Apr 30, 2007.

  1. Hi there,

    I googled a bit around this phrase, but didn't find a good answer.

    I am using WPA-PSK with EAS encryption (WPA2) to connect my wireless
    clients to a 802.11n draft router (D-link DIR-655). The connection works
    as advertised, but I keep getting this message bubble, just a second
    before the connection is made.

    I read that it's related to Windows Wireless Zero configuration (WZC),
    with no preferred networks specified, but in my case I specified the
    network SSID. Someone suggested on a forum to quit using WZC and use the
    manufacturer's provided configuration utility.

    What to do you suggest ? Will it remove the annoying message bubble ?
    Any advantage of the manufacturer's utility over WZC ?

    Lorenzo
    Lorenzo Sandini, Apr 30, 2007
    #1
    1. Advertising

  2. Lorenzo Sandini

    Lem Guest

    Re: "Windows was unable to find a certificate to log you,on to thenetwork [SSID]"

    Lorenzo Sandini wrote:
    > Hi there,
    >
    > I googled a bit around this phrase, but didn't find a good answer.
    >
    > I am using WPA-PSK with EAS encryption (WPA2) to connect my wireless
    > clients to a 802.11n draft router (D-link DIR-655). The connection works
    > as advertised, but I keep getting this message bubble, just a second
    > before the connection is made.
    >
    > I read that it's related to Windows Wireless Zero configuration (WZC),
    > with no preferred networks specified, but in my case I specified the
    > network SSID. Someone suggested on a forum to quit using WZC and use the
    > manufacturer's provided configuration utility.
    >
    > What to do you suggest ? Will it remove the annoying message bubble ?
    > Any advantage of the manufacturer's utility over WZC ?
    >
    > Lorenzo


    Assuming that you don't have a separate authentication server (RADIUS),
    uncheck the box to use 802.1x authentication on the "Authentication" tab
    of the Properties dialog for your wireless network.

    Click "Properties" button here:
    http://screenshots.modemhelp.net/sc...tion/Properties/Wireless_Networks/Index.shtml
    and go to "Authentication" tab here:
    http://screenshots.modemhelp.net/sc...less_Networks/Properties/Authentication.shtml

    --
    Lem MS MVP -- Networking

    To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    Lem, Apr 30, 2007
    #2
    1. Advertising

  3. Re: "Windows was unable to find a certificate to log you,on to thenetwork [SSID]"

    Hi Lem,

    Trouble is, the option is greyed out if I select WPA-PSK (TKIP or EAS).
    It can be selected only if select "WPA - professional"...

    LS

    Lem wrote:
    > Lorenzo Sandini wrote:
    >> Hi there,
    >>
    >> I googled a bit around this phrase, but didn't find a good answer.
    >>
    >> I am using WPA-PSK with EAS encryption (WPA2) to connect my wireless
    >> clients to a 802.11n draft router (D-link DIR-655). The connection
    >> works as advertised, but I keep getting this message bubble, just a
    >> second before the connection is made.
    >>
    >> I read that it's related to Windows Wireless Zero configuration (WZC),
    >> with no preferred networks specified, but in my case I specified the
    >> network SSID. Someone suggested on a forum to quit using WZC and use
    >> the manufacturer's provided configuration utility.
    >>
    >> What to do you suggest ? Will it remove the annoying message bubble ?
    >> Any advantage of the manufacturer's utility over WZC ?
    >>
    >> Lorenzo

    >
    > Assuming that you don't have a separate authentication server (RADIUS),
    > uncheck the box to use 802.1x authentication on the "Authentication" tab
    > of the Properties dialog for your wireless network.
    >
    > Click "Properties" button here:
    > http://screenshots.modemhelp.net/sc...tion/Properties/Wireless_Networks/Index.shtml
    >
    > and go to "Authentication" tab here:
    > http://screenshots.modemhelp.net/sc...less_Networks/Properties/Authentication.shtml
    >
    >
    Lorenzo Sandini, May 2, 2007
    #3
  4. Lorenzo Sandini

    Lem Guest

    Re: "Windows was unable to find a certificate to log you,on to thenetwork [SSID]"

    Lorenzo Sandini wrote:
    > Hi Lem,
    >
    > Trouble is, the option is greyed out if I select WPA-PSK (TKIP or EAS).
    > It can be selected only if select "WPA - professional"...
    >
    > LS
    >
    > Lem wrote:
    >> Lorenzo Sandini wrote:
    >>> Hi there,
    >>>
    >>> I googled a bit around this phrase, but didn't find a good answer.
    >>>
    >>> I am using WPA-PSK with EAS encryption (WPA2) to connect my wireless
    >>> clients to a 802.11n draft router (D-link DIR-655). The connection
    >>> works as advertised, but I keep getting this message bubble, just a
    >>> second before the connection is made.
    >>>
    >>> I read that it's related to Windows Wireless Zero configuration
    >>> (WZC), with no preferred networks specified, but in my case I
    >>> specified the network SSID. Someone suggested on a forum to quit
    >>> using WZC and use the manufacturer's provided configuration utility.
    >>>
    >>> What to do you suggest ? Will it remove the annoying message bubble ?
    >>> Any advantage of the manufacturer's utility over WZC ?
    >>>
    >>> Lorenzo

    >>
    >> Assuming that you don't have a separate authentication server
    >> (RADIUS), uncheck the box to use 802.1x authentication on the
    >> "Authentication" tab of the Properties dialog for your wireless network.
    >>
    >> Click "Properties" button here:
    >> http://screenshots.modemhelp.net/sc...tion/Properties/Wireless_Networks/Index.shtml
    >>
    >> and go to "Authentication" tab here:
    >> http://screenshots.modemhelp.net/sc...less_Networks/Properties/Authentication.shtml
    >>
    >>


    Lorenzo,

    You write that you are using "WPA-PSK with EAS encryption (WPA2)."
    Although WPA-PSK with AES encryption uses the encryption algorithm
    specified for WPA2, it does not have all of the security features of
    WPA2. There is no reason I know of why WPA-PSK (AES) should be looking
    for a certificate (certificates should only be required when using
    WPA-Enterprise), however, if you do not have an option in Wireless Zero
    Configuration for WPA2, you should download and install
    Wireless Client Update for Windows XP with Service Pack 2
    http://support.microsoft.com/?kbid=917021

    Alternatively, use the configuration utility for your wireless adapter.
    Be sure to disable WZC if you do this. There may be an option in the
    mfr's utility that will do this for you, or you will have to do it
    manually, such as described at http://www.ezlan.net/wzc.html

    In addition, both ends of your wireless connection -- router and adapter
    -- need to have the same security configuration. In addition to making
    sure that your adapter is set to use WPA-PSK (AES) (or WPA2-PSK), you
    also need to make sure that your DIR-655 is not configured to use
    WPA2-Enterprise. Double check this in the configuration utility of your
    DIR-655.

    --
    Lem MS MVP -- Networking

    To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    Lem, May 2, 2007
    #4
  5. Re: "Windows was unable to find a certificate to log you,on to thenetwork [SSID]"

    I removed the latest driver for the DWA-645 card, and re-installed from
    the CD, along with the D-link wireless utility.

    I disabled the windows wireless zero configuration, and configured the
    encryption to WPA2-PSK (AES), with now a perfectly working setup and no
    more warning bubbles. And 300Mbps is availbale even with WPA-PSK (TKIP)
    now, while it sed to fall back to 54 Mbps with the "latest driver" from
    D-link Finland.

    Thanks to all for your input.

    Lorenzo


    Lem wrote:
    > Lorenzo Sandini wrote:
    >> Hi Lem,
    >>
    >> Trouble is, the option is greyed out if I select WPA-PSK (TKIP or
    >> EAS). It can be selected only if select "WPA - professional"...
    >>
    >> LS
    >>
    >> Lem wrote:
    >>> Lorenzo Sandini wrote:
    >>>> Hi there,
    >>>>
    >>>> I googled a bit around this phrase, but didn't find a good answer.
    >>>>
    >>>> I am using WPA-PSK with EAS encryption (WPA2) to connect my wireless
    >>>> clients to a 802.11n draft router (D-link DIR-655). The connection
    >>>> works as advertised, but I keep getting this message bubble, just a
    >>>> second before the connection is made.
    >>>>
    >>>> I read that it's related to Windows Wireless Zero configuration
    >>>> (WZC), with no preferred networks specified, but in my case I
    >>>> specified the network SSID. Someone suggested on a forum to quit
    >>>> using WZC and use the manufacturer's provided configuration utility.
    >>>>
    >>>> What to do you suggest ? Will it remove the annoying message bubble
    >>>> ? Any advantage of the manufacturer's utility over WZC ?
    >>>>
    >>>> Lorenzo
    >>>
    >>> Assuming that you don't have a separate authentication server
    >>> (RADIUS), uncheck the box to use 802.1x authentication on the
    >>> "Authentication" tab of the Properties dialog for your wireless network.
    >>>
    >>> Click "Properties" button here:
    >>> http://screenshots.modemhelp.net/sc...tion/Properties/Wireless_Networks/Index.shtml
    >>>
    >>> and go to "Authentication" tab here:
    >>> http://screenshots.modemhelp.net/sc...less_Networks/Properties/Authentication.shtml
    >>>
    >>>

    >
    > Lorenzo,
    >
    > You write that you are using "WPA-PSK with EAS encryption (WPA2)."
    > Although WPA-PSK with AES encryption uses the encryption algorithm
    > specified for WPA2, it does not have all of the security features of
    > WPA2. There is no reason I know of why WPA-PSK (AES) should be looking
    > for a certificate (certificates should only be required when using
    > WPA-Enterprise), however, if you do not have an option in Wireless Zero
    > Configuration for WPA2, you should download and install
    > Wireless Client Update for Windows XP with Service Pack 2
    > http://support.microsoft.com/?kbid=917021
    >
    > Alternatively, use the configuration utility for your wireless adapter.
    > Be sure to disable WZC if you do this. There may be an option in the
    > mfr's utility that will do this for you, or you will have to do it
    > manually, such as described at http://www.ezlan.net/wzc.html
    >
    > In addition, both ends of your wireless connection -- router and adapter
    > -- need to have the same security configuration. In addition to making
    > sure that your adapter is set to use WPA-PSK (AES) (or WPA2-PSK), you
    > also need to make sure that your DIR-655 is not configured to use
    > WPA2-Enterprise. Double check this in the configuration utility of your
    > DIR-655.
    >
    Lorenzo Sandini, May 3, 2007
    #5
  6. Lorenzo Sandini

    Lem Guest

    Re: "Windows was unable to find a certificate to log you,on to thenetwork [SSID]"

    Lorenzo Sandini wrote:
    > I removed the latest driver for the DWA-645 card, and re-installed from
    > the CD, along with the D-link wireless utility.
    >
    > I disabled the windows wireless zero configuration, and configured the
    > encryption to WPA2-PSK (AES), with now a perfectly working setup and no
    > more warning bubbles. And 300Mbps is availbale even with WPA-PSK (TKIP)
    > now, while it sed to fall back to 54 Mbps with the "latest driver" from
    > D-link Finland.
    >
    > Thanks to all for your input.
    >
    > Lorenzo
    >
    >
    > Lem wrote:
    >> Lorenzo Sandini wrote:
    >>> Hi Lem,
    >>>
    >>> Trouble is, the option is greyed out if I select WPA-PSK (TKIP or
    >>> EAS). It can be selected only if select "WPA - professional"...
    >>>
    >>> LS
    >>>
    >>> Lem wrote:
    >>>> Lorenzo Sandini wrote:
    >>>>> Hi there,
    >>>>>
    >>>>> I googled a bit around this phrase, but didn't find a good answer.
    >>>>>
    >>>>> I am using WPA-PSK with EAS encryption (WPA2) to connect my
    >>>>> wireless clients to a 802.11n draft router (D-link DIR-655). The
    >>>>> connection works as advertised, but I keep getting this message
    >>>>> bubble, just a second before the connection is made.
    >>>>>
    >>>>> I read that it's related to Windows Wireless Zero configuration
    >>>>> (WZC), with no preferred networks specified, but in my case I
    >>>>> specified the network SSID. Someone suggested on a forum to quit
    >>>>> using WZC and use the manufacturer's provided configuration utility.
    >>>>>
    >>>>> What to do you suggest ? Will it remove the annoying message bubble
    >>>>> ? Any advantage of the manufacturer's utility over WZC ?
    >>>>>
    >>>>> Lorenzo
    >>>>
    >>>> Assuming that you don't have a separate authentication server
    >>>> (RADIUS), uncheck the box to use 802.1x authentication on the
    >>>> "Authentication" tab of the Properties dialog for your wireless
    >>>> network.
    >>>>
    >>>> Click "Properties" button here:
    >>>> http://screenshots.modemhelp.net/sc...tion/Properties/Wireless_Networks/Index.shtml
    >>>>
    >>>> and go to "Authentication" tab here:
    >>>> http://screenshots.modemhelp.net/sc...less_Networks/Properties/Authentication.shtml
    >>>>
    >>>>

    >>
    >> Lorenzo,
    >>
    >> You write that you are using "WPA-PSK with EAS encryption (WPA2)."
    >> Although WPA-PSK with AES encryption uses the encryption algorithm
    >> specified for WPA2, it does not have all of the security features of
    >> WPA2. There is no reason I know of why WPA-PSK (AES) should be
    >> looking for a certificate (certificates should only be required when
    >> using WPA-Enterprise), however, if you do not have an option in
    >> Wireless Zero Configuration for WPA2, you should download and install
    >> Wireless Client Update for Windows XP with Service Pack 2
    >> http://support.microsoft.com/?kbid=917021
    >>
    >> Alternatively, use the configuration utility for your wireless
    >> adapter. Be sure to disable WZC if you do this. There may be an
    >> option in the mfr's utility that will do this for you, or you will
    >> have to do it manually, such as described at
    >> http://www.ezlan.net/wzc.html
    >>
    >> In addition, both ends of your wireless connection -- router and
    >> adapter -- need to have the same security configuration. In addition
    >> to making sure that your adapter is set to use WPA-PSK (AES) (or
    >> WPA2-PSK), you also need to make sure that your DIR-655 is not
    >> configured to use WPA2-Enterprise. Double check this in the
    >> configuration utility of your DIR-655.
    >>

    Glad you got things working. Thanks for the feedback.

    --
    Lem MS MVP -- Networking

    To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    Lem, May 4, 2007
    #6
  7. Lorenzo Sandini

    cyberbrat

    Joined:
    Aug 4, 2008
    Messages:
    1
    USe manufac preferred network utility not WZC that'll fix it

    I had this same problem after installing the software for a new router. I uninstalled the software that came with it and then reinstalled it (im NOW using their software to control my wireless connection not windows) and now all is well, the certificate bubble is gone! THANK GOODNESS! Arrgh that was annoying so.....try that. Hope it helps!


    cyberbrat, Aug 4, 2008
    #7
  8. This Work for me just fine thanks :)

    >Assuming that you don't have a separate authentication server (RADIUS),

    uncheck the box to use 802.1x authentication on the "Authentication" tab
    of the Properties dialog for your wireless network.





    Lem wrote:

    Re: "Windows was unable to find a certificate to log you,on to the network [SSID]"
    30-Apr-07

    Lorenzo Sandini wrote:

    Assuming that you don't have a separate authentication server (RADIUS),
    uncheck the box to use 802.1x authentication on the "Authentication" tab
    of the Properties dialog for your wireless network.

    Click "Properties" button here:
    http://screenshots.modemhelp.net/sc...tion/Properties/Wireless_Networks/Index.shtml
    and go to "Authentication" tab here:
    http://screenshots.modemhelp.net/sc...less_Networks/Properties/Authentication.shtml

    --
    Lem MS MVP -- Networking

    To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer

    Previous Posts In This Thread:

    On Monday, April 30, 2007 7:25 AM
    Lorenzo Sandini wrote:

    "Windows was unable to find a certificate to log you,on to the network [SSID]"
    Hi there,

    I googled a bit around this phrase, but didn't find a good answer.

    I am using WPA-PSK with EAS encryption (WPA2) to connect my wireless
    clients to a 802.11n draft router (D-link DIR-655). The connection works
    as advertised, but I keep getting this message bubble, just a second
    before the connection is made.

    I read that it's related to Windows Wireless Zero configuration (WZC),
    with no preferred networks specified, but in my case I specified the
    network SSID. Someone suggested on a forum to quit using WZC and use the
    manufacturer's provided configuration utility.

    What to do you suggest ? Will it remove the annoying message bubble ?
    Any advantage of the manufacturer's utility over WZC ?

    Lorenzo

    On Monday, April 30, 2007 12:10 PM
    Lem wrote:

    Re: "Windows was unable to find a certificate to log you,on to the network [SSID]"
    Lorenzo Sandini wrote:

    Assuming that you don't have a separate authentication server (RADIUS),
    uncheck the box to use 802.1x authentication on the "Authentication" tab
    of the Properties dialog for your wireless network.

    Click "Properties" button here:
    http://screenshots.modemhelp.net/sc...tion/Properties/Wireless_Networks/Index.shtml
    and go to "Authentication" tab here:
    http://screenshots.modemhelp.net/sc...less_Networks/Properties/Authentication.shtml

    --
    Lem MS MVP -- Networking

    To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer

    On Wednesday, May 02, 2007 2:38 AM
    Lorenzo Sandini wrote:

    Hi Lem,Trouble is, the option is greyed out if I select WPA-PSK (TKIP or EAS).
    Hi Lem,

    Trouble is, the option is greyed out if I select WPA-PSK (TKIP or EAS).
    It can be selected only if select "WPA - professional"...

    LS

    Lem wrote:

    On Wednesday, May 02, 2007 12:27 PM
    Lem wrote:

    Re: "Windows was unable to find a certificate to log you,on to the network [SSID]"
    Lorenzo Sandini wrote:

    Lorenzo,

    You write that you are using "WPA-PSK with EAS encryption (WPA2)."
    Although WPA-PSK with AES encryption uses the encryption algorithm
    specified for WPA2, it does not have all of the security features of
    WPA2. There is no reason I know of why WPA-PSK (AES) should be looking
    for a certificate (certificates should only be required when using
    WPA-Enterprise), however, if you do not have an option in Wireless Zero
    Configuration for WPA2, you should download and install
    Wireless Client Update for Windows XP with Service Pack 2
    http://support.microsoft.com/?kbid=917021

    Alternatively, use the configuration utility for your wireless adapter.
    Be sure to disable WZC if you do this. There may be an option in the
    mfr's utility that will do this for you, or you will have to do it
    manually, such as described at http://www.ezlan.net/wzc.html

    In addition, both ends of your wireless connection -- router and adapter
    -- need to have the same security configuration. In addition to making
    sure that your adapter is set to use WPA-PSK (AES) (or WPA2-PSK), you
    also need to make sure that your DIR-655 is not configured to use
    WPA2-Enterprise. Double check this in the configuration utility of your
    DIR-655.

    --
    Lem MS MVP -- Networking

    To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer

    On Thursday, May 03, 2007 5:05 PM
    Lorenzo Sandini wrote:

    I removed the latest driver for the DWA-645 card, and re-installed from the
    I removed the latest driver for the DWA-645 card, and re-installed from
    the CD, along with the D-link wireless utility.

    I disabled the windows wireless zero configuration, and configured the
    encryption to WPA2-PSK (AES), with now a perfectly working setup and no
    more warning bubbles. And 300Mbps is availbale even with WPA-PSK (TKIP)
    now, while it sed to fall back to 54 Mbps with the "latest driver" from
    D-link Finland.

    Thanks to all for your input.

    Lorenzo


    Lem wrote:

    On Friday, May 04, 2007 10:21 AM
    Lem wrote:

    Re: "Windows was unable to find a certificate to log you,on to the network [SSID]"
    Lorenzo Sandini wrote:
    Glad you got things working. Thanks for the feedback.

    --
    Lem MS MVP -- Networking

    To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer


    Submitted via EggHeadCafe - Software Developer Portal of Choice
    Creating a WPF Custom Control
    http://www.eggheadcafe.com/tutorial...9-c0b45fb68b78/creating-a-wpf-custom-con.aspx
    Jessei Medina, Feb 23, 2010
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page