Windows SP Pro SP2 will not install

Discussion in 'Computer Support' started by Fu Schnickens, Mar 26, 2007.

  1. I've been trying to do a clean install of WinXP Pro but it will not
    install. The error message I get during the install is "The file
    placed on the hard drive is not a valid Windows XP system image". I
    keep on getting the same error message but its always a random file
    that chooses not to copy over. I've tried at least 3 different XP Pro
    install cd's but all do the exact same thing. What does this error
    message mean when its an official XP cd that I'm trying to install
    from? Anyone know whats going on here? I've tried on 2 different hard
    drives with the same results. I'm at a loss......
     
    Fu Schnickens, Mar 26, 2007
    #1
    1. Advertising

  2. Fu Schnickens

    WhzzKdd Guest

    "Fu Schnickens" <> wrote in message
    news:...
    > I've been trying to do a clean install of WinXP Pro but it will not
    > install. The error message I get during the install is "The file
    > placed on the hard drive is not a valid Windows XP system image". I
    > keep on getting the same error message but its always a random file
    > that chooses not to copy over. I've tried at least 3 different XP Pro
    > install cd's but all do the exact same thing. What does this error
    > message mean when its an official XP cd that I'm trying to install
    > from? Anyone know whats going on here? I've tried on 2 different hard
    > drives with the same results. I'm at a loss......
    >

    What hardware? My guess is you need to replace your RAM.
     
    WhzzKdd, Mar 26, 2007
    #2
    1. Advertising

  3. Fu Schnickens wrote:

    > I've been trying to do a clean install of WinXP Pro but it will not
    > install. The error message I get during the install is "The file
    > placed on the hard drive is not a valid Windows XP system image". I


    Bad ram or some voltage out of specs causing cpu or memory malfunctions.

    > keep on getting the same error message but its always a random file
    > that chooses not to copy over. I've tried at least 3 different XP Pro
    > install cd's but all do the exact same thing. What does this error
    > message mean when its an official XP cd that I'm trying to install
    > from? Anyone know whats going on here? I've tried on 2 different hard
    > drives with the same results. I'm at a loss......


    It is a hardware issue. Even if the board passes POST and the voltages in
    section "hardware monitor" look ok, there may be excessive ripple.
    You may try to unplug all non-vital hardware like 2nd harddrive, cd/dvd
    burner, high-end graphic card (use onboard) for a test install. If that
    works, you need another powersupply ... or the converters on your mainboard
    are suspect.
    --
    vista policy violation: Microsoft optical mouse found penguin patterns
    on mousepad. Partition scan in progress to remove offending
    incompatible products. Reactivate MS software.
    Linux 2.6.17-mm1,Xorg7.1/nvidia [LinuxCounter#295241,ICQ#4918962]
     
    Walter Mautner, Mar 26, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. pcbutts1
    Replies:
    0
    Views:
    623
    pcbutts1
    Jul 6, 2005
  2. pcbutts1
    Replies:
    0
    Views:
    801
    pcbutts1
    Jul 6, 2005
  3. Howie
    Replies:
    0
    Views:
    578
    Howie
    Jul 6, 2005
  4. Howie
    Replies:
    9
    Views:
    4,918
    pcbutts1
    Jul 12, 2005
  5. Howie
    Replies:
    2
    Views:
    642
    pcbutts1
    Jul 6, 2005
Loading...

Share This Page