Windows Pro. 2000 not opening

Discussion in 'Computer Support' started by Bun Mui, Jul 14, 2003.

  1. Bun Mui

    Bun Mui Guest

    I have Windows Pro. 2000 not opening. It is connected to a network
    with
    3 other computers using Win. 98 which worked o.k. before.

    When I open computer the hour glass appears opening just blue
    background at the back.
    without the desktop icons. But when I press ctrl-alt-del and shut down
    completely. It shows svhosts.exe has errors.
    Then re-open it the second time it would work. The desktop icons would
    appear
    and all work o.k.

    I have to do it every second time before it works.

    The startup has these starting up.

    Program File Name HKEY_LM\RunServices


    WindowsNtKernelLoader svhosts.exe HKEY_CU\Run
    WindowsNtKernelLoader svhosts.exe HKEY_LM\Run
    WindowsNtKernelLoader svhosts.exe HKEY_LM\RunOnce
    WindowsNtKernelLoader svhosts.exe HKEY_LM\RunOnceEX


    Is something wrong here?

    What could I do to solve this problem?

    I am connected with dsl to the internet.

    Thanks.


    Bun Mui
     
    Bun Mui, Jul 14, 2003
    #1
    1. Advertising

  2. Bun Mui

    Mara Guest

    On 13 Jul 2003 18:31:26 -0700, Bun Mui wrote:

    >I have Windows Pro. 2000 not opening. It is connected to a network
    >with
    >3 other computers using Win. 98 which worked o.k. before.
    >
    >When I open computer the hour glass appears opening just blue
    >background at the back.
    >without the desktop icons. But when I press ctrl-alt-del and shut down
    >completely. It shows svhosts.exe has errors.
    >Then re-open it the second time it would work. The desktop icons would
    >appear
    >and all work o.k.
    >
    >I have to do it every second time before it works.
    >
    >The startup has these starting up.
    >
    >Program File Name HKEY_LM\RunServices
    >
    >
    >WindowsNtKernelLoader svhosts.exe HKEY_CU\Run
    >WindowsNtKernelLoader svhosts.exe HKEY_LM\Run
    >WindowsNtKernelLoader svhosts.exe HKEY_LM\RunOnce
    >WindowsNtKernelLoader svhosts.exe HKEY_LM\RunOnceEX
    >
    >
    >Is something wrong here?


    Yes.

    >
    >What could I do to solve this problem?


    Run an up-to-date virus scanner, and try this one too:

    http://housecall.trendmicro.com/

    as it sounds like you're infected with one of the Sdbot variants.

    http://tinyurl.com/gu1j

    If you're infected, there are removal instructions here:

    http://www.sophos.com/virusinfo/analyses/trojsdbot05a.html

    >
    >I am connected with dsl to the internet.
    >
    >Thanks.
    >
    >
    >Bun Mui


    --
    Usenet is like a herd of performing elephants with diarrhea -
    massive, difficult to redirect, awe-inspiring, entertaining, and a
    source of mind-boggling amounts of excrement when you least expect
    it. --spaf (1992)
     
    Mara, Jul 14, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. S.Rodgers
    Replies:
    13
    Views:
    1,722
    Doug G
    Dec 16, 2005
  2. Thaqalain
    Replies:
    0
    Views:
    735
    Thaqalain
    Jun 30, 2005
  3. Rob
    Replies:
    27
    Views:
    1,272
  4. John
    Replies:
    0
    Views:
    532
  5. Söon

    Windows 2000 Pro not shuting down.

    Söon, Nov 19, 2003, in forum: Computer Information
    Replies:
    1
    Views:
    413
    DeMoN LaG
    Nov 19, 2003
Loading...

Share This Page