Windows Media Player Vs 9 - sound issues

Discussion in 'Computer Support' started by Ann, Apr 8, 2004.

  1. Ann

    Ann Guest

    I use WMP9 on a Dell pc, both at home and at work. On either pc, I
    have experienced the same issue.

    Sometimes during the playback of a file - whether from a CD or from
    the Media Library - the sound will stop, but the file will continue
    playing. I have to stop the file playback and restart it. Usually this
    works, but there have been times I have had to close the WMP and
    restart it - to get the sound to play back.

    There are times when the WMP sound stops - but I will get a pop up
    message - such as "you have a new mail message" which will play sound
    to alert me. This leads me to think the problem is with in the WMP.

    Is there something I can do to correct this problem? It is quite
    annoying.

    Thank you
    Ann
     
    Ann, Apr 8, 2004
    #1
    1. Advertising

  2. Ann

    °Mike° Guest

    You have the same problem on two separate machines?
    Doesn't that tell you something about the actual media
    files, rather than the media player?


    On 8 Apr 2004 11:48:25 -0700, in
    <>
    Ann scrawled:

    >I use WMP9 on a Dell pc, both at home and at work. On either pc, I
    >have experienced the same issue.
    >
    >Sometimes during the playback of a file - whether from a CD or from
    >the Media Library - the sound will stop, but the file will continue
    >playing. I have to stop the file playback and restart it. Usually this
    >works, but there have been times I have had to close the WMP and
    >restart it - to get the sound to play back.
    >
    >There are times when the WMP sound stops - but I will get a pop up
    >message - such as "you have a new mail message" which will play sound
    >to alert me. This leads me to think the problem is with in the WMP.
    >
    >Is there something I can do to correct this problem? It is quite
    >annoying.
    >
    >Thank you
    >Ann


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Apr 8, 2004
    #2
    1. Advertising

  3. Ann

    Ryker Guest

    "Ann" <> wrote in message
    news:...
    > I use WMP9 on a Dell pc, both at home and at work. On either pc, I
    > have experienced the same issue.
    >
    > Sometimes during the playback of a file - whether from a CD or from
    > the Media Library - the sound will stop, but the file will continue
    > playing. I have to stop the file playback and restart it. Usually this
    > works, but there have been times I have had to close the WMP and
    > restart it - to get the sound to play back.


    what version windoze
    if XP
    Try reducing the sound hardware acceleration slider and the sampling rate in
    advanced settings on the performance tab of the Advanced Audio Properties
    window. This is found in the Control Panel>Sound and Audio Devices > audio
    tab > advanced button.
     
    Ryker, Apr 8, 2004
    #3
  4. Ann

    SgtMinor Guest

    Your system's clock is ahead by a day and you're using someone else's
    domain name:
    domain: NONE.COM
    owner-address: none programs, inc.
    owner-address: 30 Hartford Avenue
    owner-address: San Carlos, CA 94070-1831
    owner-address: United States of America

    Please make necessary corrections.

    M wrote:
    >
    > The only times I get this happen is when my CPU is running at 100%. Windows
    > Media Player can a resource hog and if you are running other programs as
    > well you may have reached your computers limit. Try checking your CPU usage
    > with Windows Task Manager Ctrl+Alt+Del.
    > "Ann" <> wrote in message
    > news:...
    > > I use WMP9 on a Dell pc, both at home and at work. On either pc, I
    > > have experienced the same issue.
    > >
    > > Sometimes during the playback of a file - whether from a CD or from
    > > the Media Library - the sound will stop, but the file will continue
    > > playing. I have to stop the file playback and restart it. Usually this
    > > works, but there have been times I have had to close the WMP and
    > > restart it - to get the sound to play back.
    > >
    > > There are times when the WMP sound stops - but I will get a pop up
    > > message - such as "you have a new mail message" which will play sound
    > > to alert me. This leads me to think the problem is with in the WMP.
    > >
    > > Is there something I can do to correct this problem? It is quite
    > > annoying.
    > >
    > > Thank you
    > > Ann
     
    SgtMinor, Apr 8, 2004
    #4
  5. Ann

    M Guest

    The only times I get this happen is when my CPU is running at 100%. Windows
    Media Player can a resource hog and if you are running other programs as
    well you may have reached your computers limit. Try checking your CPU usage
    with Windows Task Manager Ctrl+Alt+Del.
    "Ann" <> wrote in message
    news:...
    > I use WMP9 on a Dell pc, both at home and at work. On either pc, I
    > have experienced the same issue.
    >
    > Sometimes during the playback of a file - whether from a CD or from
    > the Media Library - the sound will stop, but the file will continue
    > playing. I have to stop the file playback and restart it. Usually this
    > works, but there have been times I have had to close the WMP and
    > restart it - to get the sound to play back.
    >
    > There are times when the WMP sound stops - but I will get a pop up
    > message - such as "you have a new mail message" which will play sound
    > to alert me. This leads me to think the problem is with in the WMP.
    >
    > Is there something I can do to correct this problem? It is quite
    > annoying.
    >
    > Thank you
    > Ann
     
    M, Apr 9, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Juan Pérez

    Re: media player 9/windows xp, video&sound unclear

    Juan Pérez, Aug 8, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    549
    Juan Pérez
    Aug 8, 2003
  2. MelzyWI

    No Sound in Windows Media Player

    MelzyWI, Oct 2, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    922
    MelzyWI
    Oct 2, 2005
  3. =?Utf-8?B?SnVsZXM=?=

    Windows Media Player Issues

    =?Utf-8?B?SnVsZXM=?=, Aug 8, 2005, in forum: Windows 64bit
    Replies:
    10
    Views:
    718
    =?Utf-8?B?Q2FybG9z?=
    Aug 9, 2005
  4. Nick Withers

    No sound on Windows Media Player 11

    Nick Withers, Nov 19, 2007, in forum: Computer Support
    Replies:
    3
    Views:
    689
  5. Richard

    No Sound on windows media player?

    Richard, Mar 26, 2009, in forum: Computer Support
    Replies:
    1
    Views:
    499
    Desk Rabbit
    Mar 26, 2009
Loading...

Share This Page