WINDOWS MEDIA PLAYER-No audio output

Discussion in 'Computer Support' started by Maurice Fleisher, Dec 29, 2006.

  1. A brand new install of WMP 11 will not output any audio, even from the
    included tracks. Every other player on my machine outputs whatever I feed in
    but not WMP. Any ideas?
    --
    Maurice
     
    Maurice Fleisher, Dec 29, 2006
    #1
    1. Advertising

  2. Maurice Fleisher

    Meat Plow Guest

    On Fri, 29 Dec 2006 12:43:19 +0000, Maurice Fleisher Has Frothed:

    > A brand new install of WMP 11 will not output any audio, even from the
    > included tracks. Every other player on my machine outputs whatever I feed in
    > but not WMP. Any ideas?


    Seen this many times with 11 so you're not alone.

    --
    Pierre Salinger Memorial Hook, Line & Sinker, June 2004

    COOSN-266-06-25794
     
    Meat Plow, Dec 29, 2006
    #2
    1. Advertising

  3. "Maurice Fleisher" <> wrote in
    news:H38lh.39158$:
    >
    > A brand new install of WMP 11 will not output any audio, even from the
    > included tracks. Every other player on my machine outputs whatever I
    > feed in but not WMP. Any ideas?



    Similar gets posted in here routinely:

    http://groups.google.com/groups?lnk=hpsg&hl=en&q=wmp 11 no audio


    Best wishes to all for a safe and joyous holiday season.

    --

    Most people will never realize
    that large pieces of coral,
    which have been painted brown
    and attached to the skull
    by common wood screws,
    can make ordinary children look just like reindeer.
     
    Bucky Breeder, Dec 29, 2006
    #3
  4. Maurice Fleisher

    Dave Guest

    Same happened to me so got rid it to re-installed player 10 then that
    wouldn't play any sound either - ended up doing system restore & turned off
    WMP11 as an option from Win update!

    "Maurice Fleisher" <> wrote in message
    news:H38lh.39158$...
    >A brand new install of WMP 11 will not output any audio, even from the
    >included tracks. Every other player on my machine outputs whatever I feed
    >in but not WMP. Any ideas?
    > --
    > Maurice
    >
     
    Dave, Dec 29, 2006
    #4
  5. Yep. My experience too. went back to WMP 10, can see the audio graph jumping
    up and down but no sound coming out. Have only just done a system re-install
    with all the attendant re-validation crap and not ready to go through all
    that again so will just not use WMP any more. Can't help wondering if Vista
    will be just as retrograde a step as Microsoft have managed to make with
    WMP.
    --
    Maurice

    "Dave" <> wrote in message
    news:1Tglh.5463$...
    > Same happened to me so got rid it to re-installed player 10 then that
    > wouldn't play any sound either - ended up doing system restore & turned
    > off WMP11 as an option from Win update!
    >
    > "Maurice Fleisher" <> wrote in message
    > news:H38lh.39158$...
    >>A brand new install of WMP 11 will not output any audio, even from the
    >>included tracks. Every other player on my machine outputs whatever I feed
    >>in but not WMP. Any ideas?
    >> --
    >> Maurice
    >>

    >
    >
     
    Maurice Fleisher, Dec 30, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John McCallie

    Windows Media Player has no audio

    John McCallie, Dec 10, 2003, in forum: Computer Support
    Replies:
    12
    Views:
    1,294
    °Mike°
    Dec 11, 2003
  2. Peter H
    Replies:
    43
    Views:
    1,259
    Bill M
    Dec 4, 2003
  3. Otto Pylot
    Replies:
    1
    Views:
    3,636
    LASERandDVDfan
    Apr 18, 2004
  4. Chris
    Replies:
    4
    Views:
    526
    andre
    Sep 25, 2004
  5. red

    windows media player not burning audio cd

    red, May 28, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    456
    Sunny
    Jun 2, 2006
Loading...

Share This Page