Windows Media Player Issues

Discussion in 'Windows 64bit' started by =?Utf-8?B?SnVsZXM=?=, Aug 8, 2005.

  1. Everything is working great except when I try to play videos using windows
    media player, the video plays but the colors are messed up and its a bright
    white color. I installed the latest 64-bit nvida drivers for my Geforce
    6800. Games play great, its only windows media player playback issues
     
    =?Utf-8?B?SnVsZXM=?=, Aug 8, 2005
    #1
    1. Advertising

  2. Could be some unknown issues with those "latest" drivers. Are those "latest"
    drivers the only ones that are compatible with you video card on x64? Try
    reverting a driver before that was working properly I say.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "Jules" <> wrote in message
    news:...
    > Everything is working great except when I try to play videos using windows
    > media player, the video plays but the colors are messed up and its a
    > bright
    > white color. I installed the latest 64-bit nvida drivers for my Geforce
    > 6800. Games play great, its only windows media player playback issues
     
    Andre Da Costa, Aug 8, 2005
    #2
    1. Advertising

  3. This is a newly installed system and those are the first and only drivers I
    installed. I could uninstall and try the previous version.

    "Andre Da Costa" wrote:

    > Could be some unknown issues with those "latest" drivers. Are those "latest"
    > drivers the only ones that are compatible with you video card on x64? Try
    > reverting a driver before that was working properly I say.
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > "Jules" <> wrote in message
    > news:...
    > > Everything is working great except when I try to play videos using windows
    > > media player, the video plays but the colors are messed up and its a
    > > bright
    > > white color. I installed the latest 64-bit nvida drivers for my Geforce
    > > 6800. Games play great, its only windows media player playback issues

    >
    >
     
    =?Utf-8?B?SnVsZXM=?=, Aug 8, 2005
    #3
  4. =?Utf-8?B?SnVsZXM=?=

    Rick Guest

    I had the same problem with the latest nVidia drivers on both Win x64
    and XP Pro (32 bit). I reverted back to drivers from about 6 months ago
    on both and everything is okay now.

    Make sure you completely uninstall the ones you have currently installed
    before going back. Also, let the uninstall erase any files it asks
    about and then reboot.


    Jules wrote:
    > Everything is working great except when I try to play videos using windows
    > media player, the video plays but the colors are messed up and its a bright
    > white color. I installed the latest 64-bit nvida drivers for my Geforce
    > 6800. Games play great, its only windows media player playback issues
     
    Rick, Aug 8, 2005
    #4
  5. =?Utf-8?B?SnVsZXM=?=

    John Barnes Guest

    I doubt it is a driver issue when your games work perfectly. Maybe a codec
    issue.


    "Jules" <> wrote in message
    news:...
    > This is a newly installed system and those are the first and only drivers
    > I
    > installed. I could uninstall and try the previous version.
    >
    > "Andre Da Costa" wrote:
    >
    >> Could be some unknown issues with those "latest" drivers. Are those
    >> "latest"
    >> drivers the only ones that are compatible with you video card on x64? Try
    >> reverting a driver before that was working properly I say.
    >> --
    >> Andre
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> "Jules" <> wrote in message
    >> news:...
    >> > Everything is working great except when I try to play videos using
    >> > windows
    >> > media player, the video plays but the colors are messed up and its a
    >> > bright
    >> > white color. I installed the latest 64-bit nvida drivers for my
    >> > Geforce
    >> > 6800. Games play great, its only windows media player playback issues

    >>
    >>
     
    John Barnes, Aug 8, 2005
    #5
  6. Hey thanks, I will try the driver route first. I dont think its codec
    because the file is a wmv and there should not be any issues natively with
    WMVs

    "Rick" wrote:

    > I had the same problem with the latest nVidia drivers on both Win x64
    > and XP Pro (32 bit). I reverted back to drivers from about 6 months ago
    > on both and everything is okay now.
    >
    > Make sure you completely uninstall the ones you have currently installed
    > before going back. Also, let the uninstall erase any files it asks
    > about and then reboot.
    >
    >
    > Jules wrote:
    > > Everything is working great except when I try to play videos using windows
    > > media player, the video plays but the colors are messed up and its a bright
    > > white color. I installed the latest 64-bit nvida drivers for my Geforce
    > > 6800. Games play great, its only windows media player playback issues

    >
     
    =?Utf-8?B?SnVsZXM=?=, Aug 8, 2005
    #6
  7. =?Utf-8?B?SnVsZXM=?=

    Mike Guest

    Jules wrote:
    > Everything is working great except when I try to play videos using windows
    > media player, the video plays but the colors are messed up and its a bright
    > white color. I installed the latest 64-bit nvida drivers for my Geforce
    > 6800. Games play great, its only windows media player playback issues

    Had this problem too...solution is simple. Go into Display Properties
    -->Settings -->Advanced -->Tab Geforce 6800 --> Choose in left menu:
    color correction --> change "Apply color changes to" from "Desktop" in
    "All"....your problem will be solved
     
    Mike, Aug 8, 2005
    #7
  8. Thanks I will try that when i get home from work.

    "Mike" wrote:

    > Jules wrote:
    > > Everything is working great except when I try to play videos using windows
    > > media player, the video plays but the colors are messed up and its a bright
    > > white color. I installed the latest 64-bit nvida drivers for my Geforce
    > > 6800. Games play great, its only windows media player playback issues

    > Had this problem too...solution is simple. Go into Display Properties
    > -->Settings -->Advanced -->Tab Geforce 6800 --> Choose in left menu:
    > color correction --> change "Apply color changes to" from "Desktop" in
    > "All"....your problem will be solved
    >
     
    =?Utf-8?B?SnVsZXM=?=, Aug 8, 2005
    #8
  9. =?Utf-8?B?SnVsZXM=?=

    James Park Guest

    The 77.72 uses a super-high gamma in its default overlay. It's been fixed in
    the latest 77.76 nZone beta though its only for x86. You can get around the
    problem by disabling overlay in your media player, or you can go to the
    Color Correction portion of the Nvidia control panel, set "Apply color
    changes to" to "All," and click "Restore Defaults." I think if you try to
    adjust the Overlay gamma any other way, it won't go to a reasonable level.

    "Jules" <> wrote in message
    news:...
    > Hey thanks, I will try the driver route first. I dont think its codec
    > because the file is a wmv and there should not be any issues natively with
    > WMVs
    >
    > "Rick" wrote:
    >
    >> I had the same problem with the latest nVidia drivers on both Win x64
    >> and XP Pro (32 bit). I reverted back to drivers from about 6 months ago
    >> on both and everything is okay now.
    >>
    >> Make sure you completely uninstall the ones you have currently installed
    >> before going back. Also, let the uninstall erase any files it asks
    >> about and then reboot.
    >>
    >>
    >> Jules wrote:
    >> > Everything is working great except when I try to play videos using
    >> > windows
    >> > media player, the video plays but the colors are messed up and its a
    >> > bright
    >> > white color. I installed the latest 64-bit nvida drivers for my
    >> > Geforce
    >> > 6800. Games play great, its only windows media player playback issues

    >>
     
    James Park, Aug 8, 2005
    #9
  10. Thanks, I will try that as soon as I get home.



    "James Park" wrote:

    > The 77.72 uses a super-high gamma in its default overlay. It's been fixed in
    > the latest 77.76 nZone beta though its only for x86. You can get around the
    > problem by disabling overlay in your media player, or you can go to the
    > Color Correction portion of the Nvidia control panel, set "Apply color
    > changes to" to "All," and click "Restore Defaults." I think if you try to
    > adjust the Overlay gamma any other way, it won't go to a reasonable level.
    >
    > "Jules" <> wrote in message
    > news:...
    > > Hey thanks, I will try the driver route first. I dont think its codec
    > > because the file is a wmv and there should not be any issues natively with
    > > WMVs
    > >
    > > "Rick" wrote:
    > >
    > >> I had the same problem with the latest nVidia drivers on both Win x64
    > >> and XP Pro (32 bit). I reverted back to drivers from about 6 months ago
    > >> on both and everything is okay now.
    > >>
    > >> Make sure you completely uninstall the ones you have currently installed
    > >> before going back. Also, let the uninstall erase any files it asks
    > >> about and then reboot.
    > >>
    > >>
    > >> Jules wrote:
    > >> > Everything is working great except when I try to play videos using
    > >> > windows
    > >> > media player, the video plays but the colors are messed up and its a
    > >> > bright
    > >> > white color. I installed the latest 64-bit nvida drivers for my
    > >> > Geforce
    > >> > 6800. Games play great, its only windows media player playback issues
    > >>

    >
    >
    >
     
    =?Utf-8?B?SnVsZXM=?=, Aug 8, 2005
    #10
  11. Tried both solutions with my FX5700 card successfully.
    I had only figured out the overlay disabling in WMP by myself, but the other
    trick is really good stuff.
    Good post!
    Carlos

    "Jules" wrote:

    > Thanks, I will try that as soon as I get home.
    >
    >
    >
    > "James Park" wrote:
    >
    > > The 77.72 uses a super-high gamma in its default overlay. It's been fixed in
    > > the latest 77.76 nZone beta though its only for x86. You can get around the
    > > problem by disabling overlay in your media player, or you can go to the
    > > Color Correction portion of the Nvidia control panel, set "Apply color
    > > changes to" to "All," and click "Restore Defaults." I think if you try to
    > > adjust the Overlay gamma any other way, it won't go to a reasonable level.
    > >
    > > "Jules" <> wrote in message
    > > news:...
    > > > Hey thanks, I will try the driver route first. I dont think its codec
    > > > because the file is a wmv and there should not be any issues natively with
    > > > WMVs
    > > >
    > > > "Rick" wrote:
    > > >
    > > >> I had the same problem with the latest nVidia drivers on both Win x64
    > > >> and XP Pro (32 bit). I reverted back to drivers from about 6 months ago
    > > >> on both and everything is okay now.
    > > >>
    > > >> Make sure you completely uninstall the ones you have currently installed
    > > >> before going back. Also, let the uninstall erase any files it asks
    > > >> about and then reboot.
    > > >>
    > > >>
    > > >> Jules wrote:
    > > >> > Everything is working great except when I try to play videos using
    > > >> > windows
    > > >> > media player, the video plays but the colors are messed up and its a
    > > >> > bright
    > > >> > white color. I installed the latest 64-bit nvida drivers for my
    > > >> > Geforce
    > > >> > 6800. Games play great, its only windows media player playback issues
    > > >>

    > >
    > >
    > >
     
    =?Utf-8?B?Q2FybG9z?=, Aug 9, 2005
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bigfred

    mp3 player windows media player

    Bigfred, Oct 28, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    853
  2. Ann

    Windows Media Player Vs 9 - sound issues

    Ann, Apr 8, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    589
  3. Kirsty

    mp3 player through Windows Media Player

    Kirsty, Aug 13, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    933
    David Matthew Wood
    Aug 13, 2006
  4. Alan
    Replies:
    3
    Views:
    1,843
  5. Tim Wells
    Replies:
    0
    Views:
    1,044
    Tim Wells
    Oct 27, 2009
Loading...

Share This Page