windows media player 11 and earo???

Discussion in 'Windows 64bit' started by =?Utf-8?B?ZGF6emxl?=, Sep 29, 2007.

  1. hello i have a problem...
    i am running windows vista ultimate x64 and now windows mediaplayer 11 is
    not in earo look but in basic??
    no glassy layout just dark and black also when i have multiple applications
    running lest's say ie7 and media player and i switch between the both ie7 is
    nice and glass and when i make mediaplayer active my taskbar turns black in
    standard look but when i minimize mediaplayer again than glass will re appear
    in my ie7 screen
    also tried the x32 version but problem persists
    does someone have any idea on how to solve this because i really liked the
    earo player at work on a ordinary vista machine (not x64)
     
    =?Utf-8?B?ZGF6emxl?=, Sep 29, 2007
    #1
    1. Advertising

  2. =?Utf-8?B?ZGF6emxl?=

    John Barnes Guest

    Is there some particular reason you need to have the WMP showing except to
    start? Do you have the problem when you put it as a toolbar on your
    taskbar. It would appear that some component on your computer is not up to
    full aero, the video card or cpu etc.

    "dazzle" <> wrote in message
    news:...
    > hello i have a problem...
    > i am running windows vista ultimate x64 and now windows mediaplayer 11 is
    > not in earo look but in basic??
    > no glassy layout just dark and black also when i have multiple
    > applications
    > running lest's say ie7 and media player and i switch between the both ie7
    > is
    > nice and glass and when i make mediaplayer active my taskbar turns black
    > in
    > standard look but when i minimize mediaplayer again than glass will re
    > appear
    > in my ie7 screen
    > also tried the x32 version but problem persists
    > does someone have any idea on how to solve this because i really liked the
    > earo player at work on a ordinary vista machine (not x64)
     
    John Barnes, Sep 29, 2007
    #2
    1. Advertising

  3. i have tried everything i can think of but still it does'nt work...
    my specs are:
    amd dual core 4800
    2gb mem
    videocard :ati radeon 1950 xtx 512mb
    motherboard asus
    vista hardware rating 6.1

    "John Barnes" wrote:

    > Is there some particular reason you need to have the WMP showing except to
    > start? Do you have the problem when you put it as a toolbar on your
    > taskbar. It would appear that some component on your computer is not up to
    > full aero, the video card or cpu etc.
    >
    > "dazzle" <> wrote in message
    > news:...
    > > hello i have a problem...
    > > i am running windows vista ultimate x64 and now windows mediaplayer 11 is
    > > not in earo look but in basic??
    > > no glassy layout just dark and black also when i have multiple
    > > applications
    > > running lest's say ie7 and media player and i switch between the both ie7
    > > is
    > > nice and glass and when i make mediaplayer active my taskbar turns black
    > > in
    > > standard look but when i minimize mediaplayer again than glass will re
    > > appear
    > > in my ie7 screen
    > > also tried the x32 version but problem persists
    > > does someone have any idea on how to solve this because i really liked the
    > > earo player at work on a ordinary vista machine (not x64)

    >
    >
     
    =?Utf-8?B?ZGF6emxl?=, Sep 29, 2007
    #3
  4. =?Utf-8?B?ZGF6emxl?=

    John Barnes Guest

    Specs should be no problem, do you have the latest drivers for your video
    card?

    "dazzle" <> wrote in message
    news:...
    >i have tried everything i can think of but still it does'nt work...
    > my specs are:
    > amd dual core 4800
    > 2gb mem
    > videocard :ati radeon 1950 xtx 512mb
    > motherboard asus
    > vista hardware rating 6.1
    >
    > "John Barnes" wrote:
    >
    >> Is there some particular reason you need to have the WMP showing except
    >> to
    >> start? Do you have the problem when you put it as a toolbar on your
    >> taskbar. It would appear that some component on your computer is not up
    >> to
    >> full aero, the video card or cpu etc.
    >>
    >> "dazzle" <> wrote in message
    >> news:...
    >> > hello i have a problem...
    >> > i am running windows vista ultimate x64 and now windows mediaplayer 11
    >> > is
    >> > not in earo look but in basic??
    >> > no glassy layout just dark and black also when i have multiple
    >> > applications
    >> > running lest's say ie7 and media player and i switch between the both
    >> > ie7
    >> > is
    >> > nice and glass and when i make mediaplayer active my taskbar turns
    >> > black
    >> > in
    >> > standard look but when i minimize mediaplayer again than glass will re
    >> > appear
    >> > in my ie7 screen
    >> > also tried the x32 version but problem persists
    >> > does someone have any idea on how to solve this because i really liked
    >> > the
    >> > earo player at work on a ordinary vista machine (not x64)

    >>
    >>
     
    John Barnes, Sep 29, 2007
    #4
  5. i just updated last week to catalyst drivers v 7.9
    but the problem was there before the update and is still there after..

    "John Barnes" wrote:

    > Specs should be no problem, do you have the latest drivers for your video
    > card?
    >
    > "dazzle" <> wrote in message
    > news:...
    > >i have tried everything i can think of but still it does'nt work...
    > > my specs are:
    > > amd dual core 4800
    > > 2gb mem
    > > videocard :ati radeon 1950 xtx 512mb
    > > motherboard asus
    > > vista hardware rating 6.1
    > >
    > > "John Barnes" wrote:
    > >
    > >> Is there some particular reason you need to have the WMP showing except
    > >> to
    > >> start? Do you have the problem when you put it as a toolbar on your
    > >> taskbar. It would appear that some component on your computer is not up
    > >> to
    > >> full aero, the video card or cpu etc.
    > >>
    > >> "dazzle" <> wrote in message
    > >> news:...
    > >> > hello i have a problem...
    > >> > i am running windows vista ultimate x64 and now windows mediaplayer 11
    > >> > is
    > >> > not in earo look but in basic??
    > >> > no glassy layout just dark and black also when i have multiple
    > >> > applications
    > >> > running lest's say ie7 and media player and i switch between the both
    > >> > ie7
    > >> > is
    > >> > nice and glass and when i make mediaplayer active my taskbar turns
    > >> > black
    > >> > in
    > >> > standard look but when i minimize mediaplayer again than glass will re
    > >> > appear
    > >> > in my ie7 screen
    > >> > also tried the x32 version but problem persists
    > >> > does someone have any idea on how to solve this because i really liked
    > >> > the
    > >> > earo player at work on a ordinary vista machine (not x64)
    > >>
    > >>

    >
    >
     
    =?Utf-8?B?ZGF6emxl?=, Sep 29, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bigfred

    mp3 player windows media player

    Bigfred, Oct 28, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    877
  2. kerrcromwell

    Window Media player and Real Player crashing

    kerrcromwell, Apr 28, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    1,472
    kerrcromwell
    Apr 29, 2005
  3. Kirsty

    mp3 player through Windows Media Player

    Kirsty, Aug 13, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    954
    David Matthew Wood
    Aug 13, 2006
  4. Alan
    Replies:
    3
    Views:
    1,880
  5. Tim Wells
    Replies:
    0
    Views:
    1,075
    Tim Wells
    Oct 27, 2009
Loading...

Share This Page