windows media no sound

Discussion in 'Computer Information' started by therebel, Oct 6, 2005.

  1. therebel

    therebel Guest

    when I open windows media player ( V.9 ) I get a message saying there may
    not be a sound device on your computer. my graphics are also suffering, my
    taskbar has gone grey, checked in control panel/audio devices, nothing
    listed. have checked task manager no listings at all. I must confess I had a
    look in msconfig last night but I can't remember altering any settings. I am
    running XP pro. can only access system restore via
    programmes/accessories/system tools but it says there is no restore point
    available. ideas? the rebel.
    therebel, Oct 6, 2005
    #1
    1. Advertising

  2. therebel

    Kenny Guest

    Look in Device Manager for any yellow marks beside your graphics and sound.
    If there are any delete/uninstall the entry and reboot, Windows will find
    them and re-install the drivers.

    --

    Kenny Cargill


    "therebel" <> wrote in message
    news:qGf1f.16234$...
    > when I open windows media player ( V.9 ) I get a message saying there may
    > not be a sound device on your computer. my graphics are also suffering, my
    > taskbar has gone grey, checked in control panel/audio devices, nothing
    > listed. have checked task manager no listings at all. I must confess I had
    > a
    > look in msconfig last night but I can't remember altering any settings. I
    > am
    > running XP pro. can only access system restore via
    > programmes/accessories/system tools but it says there is no restore point
    > available. ideas? the rebel.
    >
    >
    Kenny, Oct 6, 2005
    #2
    1. Advertising

  3. therebel

    therebel Guest

    Device manager is completely empty.



    "Kenny" <> wrote in message
    news:di48us$i2m$...
    > Look in Device Manager for any yellow marks beside your graphics and

    sound.
    > If there are any delete/uninstall the entry and reboot, Windows will find
    > them and re-install the drivers.
    >
    > --
    >
    > Kenny Cargill
    >
    >
    > "therebel" <> wrote in message
    > news:qGf1f.16234$...
    > > when I open windows media player ( V.9 ) I get a message saying there

    may
    > > not be a sound device on your computer. my graphics are also suffering,

    my
    > > taskbar has gone grey, checked in control panel/audio devices, nothing
    > > listed. have checked task manager no listings at all. I must confess I

    had
    > > a
    > > look in msconfig last night but I can't remember altering any settings.

    I
    > > am
    > > running XP pro. can only access system restore via
    > > programmes/accessories/system tools but it says there is no restore

    point
    > > available. ideas? the rebel.
    > >
    > >

    >
    >
    therebel, Oct 7, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    906
    Yoshi
    Oct 26, 2003
  2. Juan Pérez

    Re: media player 9/windows xp, video&sound unclear

    Juan Pérez, Aug 8, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    535
    Juan Pérez
    Aug 8, 2003
  3. Ann

    Windows Media Player Vs 9 - sound issues

    Ann, Apr 8, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    579
  4. MelzyWI

    No Sound in Windows Media Player

    MelzyWI, Oct 2, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    913
    MelzyWI
    Oct 2, 2005
  5. Nick Withers

    No sound on Windows Media Player 11

    Nick Withers, Nov 19, 2007, in forum: Computer Support
    Replies:
    3
    Views:
    673
Loading...

Share This Page