Windows ME and Start Explore option

Discussion in 'Computer Support' started by Guardian Angel, Oct 13, 2004.

  1. I run Windows ME. I right click the start button, then choose from the
    pop-up window the "explore" option....then when the explorer option
    opens.......the area on the left of the screen where you would normally
    choose folder and files.....is grey. How can I correct this.


    Thanks
    Guardian Angel, Oct 13, 2004
    #1
    1. Advertising

  2. Guardian Angel

    °Mike° Guest

    Just create a shortcut with the following target box:

    %windir%\explorer.exe /n,/e,C:\


    On Wed, 13 Oct 2004 03:50:17 -0600, in
    <>
    Guardian Angel scrawled:

    >I run Windows ME. I right click the start button, then choose from the
    >pop-up window the "explore" option....then when the explorer option
    >opens.......the area on the left of the screen where you would normally
    >choose folder and files.....is grey. How can I correct this.
    >
    >
    >Thanks
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Oct 13, 2004
    #2
    1. Advertising

  3. All that does is to open it in a seperate window.....I don't want that. I am
    looking to put it back in the grey area........I have no idea why it went
    grey.




    "°Mike°" <> wrote in message
    news:...
    > Just create a shortcut with the following target box:
    >
    > %windir%\explorer.exe /n,/e,C:\
    >
    >
    > On Wed, 13 Oct 2004 03:50:17 -0600, in
    > <>
    > Guardian Angel scrawled:
    >
    > >I run Windows ME. I right click the start button, then choose from the
    > >pop-up window the "explore" option....then when the explorer option
    > >opens.......the area on the left of the screen where you would normally
    > >choose folder and files.....is grey. How can I correct this.
    > >
    > >
    > >Thanks
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    Guardian Angel, Oct 14, 2004
    #3
  4. Guardian Angel

    °Mike° Guest

    I don't understand you.


    On Wed, 13 Oct 2004 22:10:17 -0600, in
    <>
    Guardian Angel scrawled:

    >All that does is to open it in a seperate window.....I don't want that. I am
    >looking to put it back in the grey area........I have no idea why it went
    >grey.
    >
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> Just create a shortcut with the following target box:
    >>
    >> %windir%\explorer.exe /n,/e,C:\
    >>
    >>
    >> On Wed, 13 Oct 2004 03:50:17 -0600, in
    >> <>
    >> Guardian Angel scrawled:
    >>
    >> >I run Windows ME. I right click the start button, then choose from the
    >> >pop-up window the "explore" option....then when the explorer option
    >> >opens.......the area on the left of the screen where you would normally
    >> >choose folder and files.....is grey. How can I correct this.
    >> >
    >> >
    >> >Thanks
    >> >

    >>

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Oct 14, 2004
    #4
  5. Just as the original post said.....and the second post...

    I run Windows ME. I right click the start button, then choose from the
    pop-up window the "explore" option....then when the explorer option
    opens.......the area on the left of the screen where you would normally
    choose folder and files.....is grey. How can I correct this.

    All that does is to open it in a seperate window.....I don't want that. I am
    looking to put it back in the grey area........I have no idea why it went
    grey.




    "°Mike°" <> wrote in message
    news:...
    > I don't understand you.
    >
    >
    > On Wed, 13 Oct 2004 22:10:17 -0600, in
    > <>
    > Guardian Angel scrawled:
    >
    > >All that does is to open it in a seperate window.....I don't want that. I

    am
    > >looking to put it back in the grey area........I have no idea why it went
    > >grey.
    > >
    > >
    > >"°Mike°" <> wrote in message
    > >news:...
    > >> Just create a shortcut with the following target box:
    > >>
    > >> %windir%\explorer.exe /n,/e,C:\
    > >>
    > >>
    > >> On Wed, 13 Oct 2004 03:50:17 -0600, in
    > >> <>
    > >> Guardian Angel scrawled:
    > >>
    > >> >I run Windows ME. I right click the start button, then choose from the
    > >> >pop-up window the "explore" option....then when the explorer option
    > >> >opens.......the area on the left of the screen where you would

    normally
    > >> >choose folder and files.....is grey. How can I correct this.
    > >> >
    > >> >
    > >> >Thanks
    > >> >
    > >>

    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    Guardian Angel, Oct 15, 2004
    #5
  6. Guardian Angel

    samuel Guest

    "Guardian Angel" <> wrote in
    news::

    > Just as the original post said.....and the second post...
    >
    > I run Windows ME. I right click the start button, then choose from
    > the pop-up window the "explore" option....then when the explorer
    > option opens.......the area on the left of the screen where you
    > would normally choose folder and files.....is grey. How can I
    > correct this.
    >
    > All that does is to open it in a seperate window.....I don't want
    > that. I am looking to put it back in the grey area........I have
    > no idea why it went grey.


    I don't understand either but you seem to want to view the files on
    your hard drive no yes

    on your keyboard (maybe some where below the z key)
    do you have the Windows LOGO key ?

    wot happens when you would hold that down and the
    e key ?

    what are you wanting to do or looking for ? when did it break ? or go
    grey ? open what in a seperate window ?

    have you added or deleted programs lately ?

    virus scan ?

    > "°Mike°" <> wrote in message
    > news:...
    >> I don't understand you.
    >>
    >>
    >> On Wed, 13 Oct 2004 22:10:17 -0600, in
    >> <>
    >> Guardian Angel scrawled:
    >>
    >> >All that does is to open it in a seperate window.....I don't
    >> >want that. I am looking to put it back in the grey area........I
    >> >have no idea why it went grey.
    >> >
    >> >
    >> >"°Mike°" <> wrote in message
    >> >news:...
    >> >> Just create a shortcut with the following target box:
    >> >>
    >> >> %windir%\explorer.exe /n,/e,C:\
    >> >>
    >> >>
    >> >> On Wed, 13 Oct 2004 03:50:17 -0600, in
    >> >> <>
    >> >> Guardian Angel scrawled:
    >> >>
    >> >> >I run Windows ME. I right click the start button, then choose
    >> >> >from the pop-up window the "explore" option....then when the
    >> >> >explorer option opens.......the area on the left of the
    >> >> >screen where you would normally choose folder and
    >> >> >files.....is grey. How can I correct this.
    >> >> >
    >> >> >
    >> >> >Thanks
    >> >> >
    >> >>
    >> >

    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html

    >
    >
    samuel, Oct 15, 2004
    #6
  7. Guardian Angel

    Liz Guest

    "Guardian Angel" <> wrote
    > Just as the original post said.....and the second post...
    >
    > I run Windows ME. I right click the start button, then choose from the
    > pop-up window the "explore" option....then when the explorer option
    > opens.......the area on the left of the screen where you would normally
    > choose folder and files.....is grey. How can I correct this.


    A registry key in Internet Explorer controls the All Folders pane
    in Windows Explorer, it's possible your Internet Explorer has
    somehow become corrupted. Open Control Panel, Add/Remove programs,
    scroll down the list to Internet Explorer, click the Remove button,
    select Repair Internet Explorer and click OK. Reboot your computer,
    hopefully, this will cure your problem.

    "All Folders" pane missing or Windows Explorer is blank
    http://support.microsoft.com/?kbid=192315
    Liz, Oct 15, 2004
    #7
  8. Thanks Liz......that was the answer I was looking for.






    "Liz" <> wrote in message
    news:LRIbd.10716$...
    > "Guardian Angel" <> wrote
    > > Just as the original post said.....and the second post...
    > >
    > > I run Windows ME. I right click the start button, then choose from the
    > > pop-up window the "explore" option....then when the explorer option
    > > opens.......the area on the left of the screen where you would normally
    > > choose folder and files.....is grey. How can I correct this.

    >
    > A registry key in Internet Explorer controls the All Folders pane
    > in Windows Explorer, it's possible your Internet Explorer has
    > somehow become corrupted. Open Control Panel, Add/Remove programs,
    > scroll down the list to Internet Explorer, click the Remove button,
    > select Repair Internet Explorer and click OK. Reboot your computer,
    > hopefully, this will cure your problem.
    >
    > "All Folders" pane missing or Windows Explorer is blank
    > http://support.microsoft.com/?kbid=192315
    >
    >
    >
    >
    >
    >
    Guardian Angel, Oct 15, 2004
    #8
  9. Guardian Angel

    Liz Guest

    My pleasure. This is what I did to fix mine. :)

    "Guardian Angel" wrote
    > Thanks Liz......that was the answer I was looking for.
    >
    >
    >
    >
    >
    >
    > "Liz" <> wrote in message
    > news:LRIbd.10716$...
    > > "Guardian Angel" <> wrote
    > > > Just as the original post said.....and the second post...
    > > >
    > > > I run Windows ME. I right click the start button, then choose from the
    > > > pop-up window the "explore" option....then when the explorer option
    > > > opens.......the area on the left of the screen where you would normally
    > > > choose folder and files.....is grey. How can I correct this.

    > >
    > > A registry key in Internet Explorer controls the All Folders pane
    > > in Windows Explorer, it's possible your Internet Explorer has
    > > somehow become corrupted. Open Control Panel, Add/Remove programs,
    > > scroll down the list to Internet Explorer, click the Remove button,
    > > select Repair Internet Explorer and click OK. Reboot your computer,
    > > hopefully, this will cure your problem.
    > >
    > > "All Folders" pane missing or Windows Explorer is blank
    > > http://support.microsoft.com/?kbid=192315
    > >
    > >
    > >
    > >
    > >
    > >

    >
    >
    Liz, Oct 15, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dave
    Replies:
    3
    Views:
    428
  2. Replies:
    34
    Views:
    1,011
    Toolman Tim
    May 8, 2004
  3. Replies:
    1
    Views:
    4,613
    Easwaran
    Sep 17, 2011
  4. lcorrigan
    Replies:
    2
    Views:
    1,244
    lcorrigan
    Sep 27, 2006
  5. Richard

    ntoskrnl.exe and double XP64 start up option

    Richard, Feb 9, 2006, in forum: Windows 64bit
    Replies:
    5
    Views:
    430
    Richard
    Feb 10, 2006
Loading...

Share This Page