Windows Installer

Discussion in 'Computer Support' started by pgcops@yahoo.com, Sep 16, 2007.

  1. Guest

    Currently running windows 2000. Have 2 seperate user settings one for
    myself and one for my wife. When my wife uses her setting to open any
    attachment, photo etc. windows installer opens and runs for a 30
    second period. On my side no such problem any thoughts?
     
    , Sep 16, 2007
    #1
    1. Advertising

  2. Saneearth Guest

    wrote:

    > Currently running windows 2000. Have 2 seperate user settings one for
    > myself and one for my wife. When my wife uses her setting to open any
    > attachment, photo etc. windows installer opens and runs for a 30
    > second period. On my side no such problem any thoughts?


    What email program? Sometimes in Office/Outlook an installer will open the
    first type a particular user uses a service. Could be you use the system
    more and don't get this behavior anymore. Sounds like it may be more
    program related than OS, but more detail would help.
     
    Saneearth, Sep 16, 2007
    #2
    1. Advertising

  3. pcbutts1 Guest

    http://support.microsoft.com/kb/290301

    --

    Newsgroup Trolls. Read about mine here http://www.pcbutts1.com/downloads
    The list grows. Leythos the stalker http://www.leythosthestalker.com, David
    H. Lipman, Max M Wachtell III aka What's in a Name?, Fitz,
    Rhonda Lea Kirk, Meat Plow, F Kwatu F, George Orwell



    <> wrote in message
    news:...
    > Currently running windows 2000. Have 2 seperate user settings one for
    > myself and one for my wife. When my wife uses her setting to open any
    > attachment, photo etc. windows installer opens and runs for a 30
    > second period. On my side no such problem any thoughts?
    >
     
    pcbutts1, Sep 16, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?THVrZQ==?=

    Windows XP Installer

    =?Utf-8?B?THVrZQ==?=, Jul 3, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    665
    Liddle Feesh
    Jul 4, 2004
  2. =?Utf-8?B?R2Vycnk=?=

    Windows Installer Service could not be accessed

    =?Utf-8?B?R2Vycnk=?=, Nov 19, 2004, in forum: Microsoft Certification
    Replies:
    4
    Views:
    28,423
    art_florentino
    Jul 10, 2008
  3. Jerry G.
    Replies:
    0
    Views:
    608
    Jerry G.
    Sep 6, 2003
  4. Patrick
    Replies:
    0
    Views:
    465
    Patrick
    Sep 6, 2003
  5. ISP WEST
    Replies:
    2
    Views:
    4,129
    Gordon
    Aug 29, 2005
Loading...

Share This Page