Windows Installer Service

Discussion in 'Computer Support' started by CHAS, Aug 30, 2003.

  1. CHAS

    CHAS Guest

    "Windows Installer Service Cannot Be Accessed"

    I get this message when I try to add/remove pograms using XP Pro (unable to
    remove programs).

    I know there is a service pack for 2000, but the info I have read says XP
    has it included, yet it dosn't seem to work, have read a number of Q?????'s
    papers on the subject, but unable resolve the problem.

    I know I have posted this before, but will keep my fingers crossed that
    someone can HELP.

    many thank Chas
     
    CHAS, Aug 30, 2003
    #1
    1. Advertising

  2. CHAS

    °Mike° Guest

    "Error 1719. The Windows Installer Service Could Not Be Accessed"
    Error Message When You Add or Remove Program
    http://support.microsoft.com/search/preview.aspx?id=kb;en-us;315346


    On Sat, 30 Aug 2003 09:26:59 +0100, in
    <ldZ3b.9614$>
    CHAS scrawled:

    >"Windows Installer Service Cannot Be Accessed"
    >
    >I get this message when I try to add/remove pograms using XP Pro (unable to
    >remove programs).
    >
    >I know there is a service pack for 2000, but the info I have read says XP
    >has it included, yet it dosn't seem to work, have read a number of Q?????'s
    >papers on the subject, but unable resolve the problem.
    >
    >I know I have posted this before, but will keep my fingers crossed that
    >someone can HELP.
    >
    >many thank Chas
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 30, 2003
    #2
    1. Advertising

  3. CHAS

    CHAS Guest

    Tried that mike, when I run msiexec /regserver

    bad command ?????


    "CHAS" <> wrote in message
    news:ldZ3b.9614$...
    > "Windows Installer Service Cannot Be Accessed"
    >
    > I get this message when I try to add/remove pograms using XP Pro (unable

    to
    > remove programs).
    >
    > I know there is a service pack for 2000, but the info I have read says XP
    > has it included, yet it dosn't seem to work, have read a number of

    Q?????'s
    > papers on the subject, but unable resolve the problem.
    >
    > I know I have posted this before, but will keep my fingers crossed that
    > someone can HELP.
    >
    > many thank Chas
    >
    >
     
    CHAS, Aug 30, 2003
    #3
  4. CHAS

    °Mike° Guest

    Try re-installing the Windows Installer redistributable.

    Windows Installer Unicode (Windows NT/2000/XP) version 2.0
    http://www.microsoft.com/downloads/release.asp?releaseid=32832


    On Sat, 30 Aug 2003 17:59:42 +0100, in
    <2K44b.3985$>
    CHAS scrawled:

    >Tried that mike, when I run msiexec /regserver
    >
    >bad command ?????
    >
    >
    >"CHAS" <> wrote in message
    >news:ldZ3b.9614$...
    >> "Windows Installer Service Cannot Be Accessed"
    >>
    >> I get this message when I try to add/remove pograms using XP Pro (unable

    >to
    >> remove programs).
    >>
    >> I know there is a service pack for 2000, but the info I have read says XP
    >> has it included, yet it dosn't seem to work, have read a number of

    >Q?????'s
    >> papers on the subject, but unable resolve the problem.
    >>
    >> I know I have posted this before, but will keep my fingers crossed that
    >> someone can HELP.
    >>
    >> many thank Chas
    >>
    >>

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 30, 2003
    #4
  5. CHAS

    CHAS Guest

    tells me it's the wrong O/S ...Chas

    running xp


    "°Mike°" <> wrote in message
    news:...
    > Try re-installing the Windows Installer redistributable.
    >
    > Windows Installer Unicode (Windows NT/2000/XP) version 2.0
    > http://www.microsoft.com/downloads/release.asp?releaseid=32832
    >
    >
    > On Sat, 30 Aug 2003 17:59:42 +0100, in
    > <2K44b.3985$>
    > CHAS scrawled:
    >
    > >Tried that mike, when I run msiexec /regserver
    > >
    > >bad command ?????
    > >
    > >
    > >"CHAS" <> wrote in message
    > >news:ldZ3b.9614$...
    > >> "Windows Installer Service Cannot Be Accessed"
    > >>
    > >> I get this message when I try to add/remove pograms using XP Pro

    (unable
    > >to
    > >> remove programs).
    > >>
    > >> I know there is a service pack for 2000, but the info I have read says

    XP
    > >> has it included, yet it dosn't seem to work, have read a number of

    > >Q?????'s
    > >> papers on the subject, but unable resolve the problem.
    > >>
    > >> I know I have posted this before, but will keep my fingers crossed that
    > >> someone can HELP.
    > >>
    > >> many thank Chas
    > >>
    > >>

    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    CHAS, Aug 30, 2003
    #5
  6. CHAS

    °Mike° Guest

    Can you roll back your system, prior to the problem?


    On Sat, 30 Aug 2003 18:48:38 +0100, in
    <Wr54b.4976$>
    CHAS scrawled:

    >tells me it's the wrong O/S ...Chas
    >
    >running xp
    >
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> Try re-installing the Windows Installer redistributable.
    >>
    >> Windows Installer Unicode (Windows NT/2000/XP) version 2.0
    >> http://www.microsoft.com/downloads/release.asp?releaseid=32832
    >>
    >>
    >> On Sat, 30 Aug 2003 17:59:42 +0100, in
    >> <2K44b.3985$>
    >> CHAS scrawled:
    >>
    >> >Tried that mike, when I run msiexec /regserver
    >> >
    >> >bad command ?????
    >> >


    <snip>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 30, 2003
    #6
  7. CHAS

    CHAS Guest

    NO, 15th of this month,all prior restores have fell off the end ... Chas
    "°Mike°" <> wrote in message
    news:...
    > Can you roll back your system, prior to the problem?
    >
    >
    > On Sat, 30 Aug 2003 18:48:38 +0100, in
    > <Wr54b.4976$>
    > CHAS scrawled:
    >
    > >tells me it's the wrong O/S ...Chas
    > >
    > >running xp
    > >
    > >
    > >"°Mike°" <> wrote in message
    > >news:...
    > >> Try re-installing the Windows Installer redistributable.
    > >>
    > >> Windows Installer Unicode (Windows NT/2000/XP) version 2.0
    > >> http://www.microsoft.com/downloads/release.asp?releaseid=32832
    > >>
    > >>
    > >> On Sat, 30 Aug 2003 17:59:42 +0100, in
    > >> <2K44b.3985$>
    > >> CHAS scrawled:
    > >>
    > >> >Tried that mike, when I run msiexec /regserver
    > >> >
    > >> >bad command ?????
    > >> >

    >
    > <snip>
    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    CHAS, Aug 30, 2003
    #7
  8. CHAS

    CHAS Guest

    I think I will have to re-format, but I can't remember how to do it ... Chas


    "CHAS" <> wrote in message
    news:8B54b.5181$...
    > NO, 15th of this month,all prior restores have fell off the end ... Chas
    > "°Mike°" <> wrote in message
    > news:...
    > > Can you roll back your system, prior to the problem?
    > >
    > >
    > > On Sat, 30 Aug 2003 18:48:38 +0100, in
    > > <Wr54b.4976$>
    > > CHAS scrawled:
    > >
    > > >tells me it's the wrong O/S ...Chas
    > > >
    > > >running xp
    > > >
    > > >
    > > >"°Mike°" <> wrote in message
    > > >news:...
    > > >> Try re-installing the Windows Installer redistributable.
    > > >>
    > > >> Windows Installer Unicode (Windows NT/2000/XP) version 2.0
    > > >> http://www.microsoft.com/downloads/release.asp?releaseid=32832
    > > >>
    > > >>
    > > >> On Sat, 30 Aug 2003 17:59:42 +0100, in
    > > >> <2K44b.3985$>
    > > >> CHAS scrawled:
    > > >>
    > > >> >Tried that mike, when I run msiexec /regserver
    > > >> >
    > > >> >bad command ?????
    > > >> >

    > >
    > > <snip>
    > >
    > > --
    > > Basic computer maintenance
    > > http://uk.geocities.com/personel44/maintenance.html

    >
    >
     
    CHAS, Aug 30, 2003
    #8
  9. CHAS

    °Mike° Guest

    Perhaps you could try asking in one of the microsoft.public.windowsxp.*
    newsgroups.


    On Sat, 30 Aug 2003 18:58:29 +0100, in
    <8B54b.5181$>
    CHAS scrawled:

    >NO, 15th of this month,all prior restores have fell off the end ... Chas
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> Can you roll back your system, prior to the problem?
    >>
    >>
    >> On Sat, 30 Aug 2003 18:48:38 +0100, in
    >> <Wr54b.4976$>
    >> CHAS scrawled:
    >>
    >> >tells me it's the wrong O/S ...Chas
    >> >
    >> >running xp
    >> >
    >> >
    >> >"°Mike°" <> wrote in message
    >> >news:...
    >> >> Try re-installing the Windows Installer redistributable.
    >> >>
    >> >> Windows Installer Unicode (Windows NT/2000/XP) version 2.0
    >> >> http://www.microsoft.com/downloads/release.asp?releaseid=32832
    >> >>
    >> >>
    >> >> On Sat, 30 Aug 2003 17:59:42 +0100, in
    >> >> <2K44b.3985$>
    >> >> CHAS scrawled:
    >> >>
    >> >> >Tried that mike, when I run msiexec /regserver
    >> >> >
    >> >> >bad command ?????
    >> >> >

    >>
    >> <snip>
    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 30, 2003
    #9
  10. CHAS

    °Mike° Guest

    °Mike°, Aug 30, 2003
    #10
  11. CHAS

    CHAS Guest

    Thanks for all your help Mike, much appreciated ... Chas


    "°Mike°" <> wrote in message
    news:...
    > Perhaps you could try asking in one of the microsoft.public.windowsxp.*
    > newsgroups.
    >
    >
    > On Sat, 30 Aug 2003 18:58:29 +0100, in
    > <8B54b.5181$>
    > CHAS scrawled:
    >
    > >NO, 15th of this month,all prior restores have fell off the end ... Chas
    > >
    > >"°Mike°" <> wrote in message
    > >news:...
    > >> Can you roll back your system, prior to the problem?
    > >>
    > >>
    > >> On Sat, 30 Aug 2003 18:48:38 +0100, in
    > >> <Wr54b.4976$>
    > >> CHAS scrawled:
    > >>
    > >> >tells me it's the wrong O/S ...Chas
    > >> >
    > >> >running xp
    > >> >
    > >> >
    > >> >"°Mike°" <> wrote in message
    > >> >news:...
    > >> >> Try re-installing the Windows Installer redistributable.
    > >> >>
    > >> >> Windows Installer Unicode (Windows NT/2000/XP) version 2.0
    > >> >> http://www.microsoft.com/downloads/release.asp?releaseid=32832
    > >> >>
    > >> >>
    > >> >> On Sat, 30 Aug 2003 17:59:42 +0100, in
    > >> >> <2K44b.3985$>
    > >> >> CHAS scrawled:
    > >> >>
    > >> >> >Tried that mike, when I run msiexec /regserver
    > >> >> >
    > >> >> >bad command ?????
    > >> >> >
    > >>
    > >> <snip>
    > >>
    > >> --
    > >> Basic computer maintenance
    > >> http://uk.geocities.com/personel44/maintenance.html

    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    CHAS, Aug 30, 2003
    #11
  12. CHAS

    °Mike° Guest

    No problem, and good luck.


    On Sat, 30 Aug 2003 19:06:57 +0100, in
    <6J54b.5348$>
    CHAS scrawled:

    >Thanks for all your help Mike, much appreciated ... Chas
    >
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> Perhaps you could try asking in one of the microsoft.public.windowsxp.*
    >> newsgroups.
    >>
    >>
    >> On Sat, 30 Aug 2003 18:58:29 +0100, in
    >> <8B54b.5181$>
    >> CHAS scrawled:
    >>
    >> >NO, 15th of this month,all prior restores have fell off the end ... Chas
    >> >
    >> >"°Mike°" <> wrote in message
    >> >news:...
    >> >> Can you roll back your system, prior to the problem?
    >> >>
    >> >>
    >> >> On Sat, 30 Aug 2003 18:48:38 +0100, in
    >> >> <Wr54b.4976$>
    >> >> CHAS scrawled:
    >> >>
    >> >> >tells me it's the wrong O/S ...Chas
    >> >> >
    >> >> >running xp
    >> >> >
    >> >> >
    >> >> >"°Mike°" <> wrote in message
    >> >> >news:...
    >> >> >> Try re-installing the Windows Installer redistributable.
    >> >> >>
    >> >> >> Windows Installer Unicode (Windows NT/2000/XP) version 2.0
    >> >> >> http://www.microsoft.com/downloads/release.asp?releaseid=32832
    >> >> >>
    >> >> >>
    >> >> >> On Sat, 30 Aug 2003 17:59:42 +0100, in
    >> >> >> <2K44b.3985$>
    >> >> >> CHAS scrawled:
    >> >> >>
    >> >> >> >Tried that mike, when I run msiexec /regserver
    >> >> >> >
    >> >> >> >bad command ?????
    >> >> >> >
    >> >>
    >> >> <snip>
    >> >>
    >> >> --
    >> >> Basic computer maintenance
    >> >> http://uk.geocities.com/personel44/maintenance.html
    >> >

    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html

    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 30, 2003
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?R2Vycnk=?=

    Windows Installer Service could not be accessed

    =?Utf-8?B?R2Vycnk=?=, Nov 19, 2004, in forum: Microsoft Certification
    Replies:
    4
    Views:
    28,459
    art_florentino
    Jul 10, 2008
  2. =?Utf-8?B?R2Vycnk=?=

    Windows installer service could not be accessed

    =?Utf-8?B?R2Vycnk=?=, Nov 19, 2004, in forum: MCSE
    Replies:
    2
    Views:
    10,743
  3. roadrunner

    error message from windows installer service

    roadrunner, Jun 8, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    551
  4. Orak Listalavostok
    Replies:
    33
    Views:
    7,461
    PA Bear
    Jan 10, 2005
  5. john  irons

    Windows Installer Service Could Not be Accessed???

    john irons, Nov 21, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    769
    John Inzer
    Nov 21, 2005
Loading...

Share This Page