Windows Installer Error 1635

Discussion in 'Microsoft Certification' started by doddy ilzanul syah, May 12, 2009.

  1. Every time i'm running my office (office 2003), my office always shown :
    "Windows Installer" (Preparing Installer), then my office shown : "An error
    occurred and this feature is no longer... Would you like to repair this
    feature now ?", option answer : [Yes / No], if No, my office will be exit
    from system. If YES, my office will be back shown : "Windows Installer" after
    3 - 5 minutes will be shown : "Office cannot install the necessary files due
    to Windows Installer error 1635. This Package could not be opened. Verify
    that the patch Package exist........." [OK], then : "Office has not been
    installed for the current user. Please Run setup to install the application".
    Ok ---> Office will be exit.
    I was try to change or remove always shown " This patch Package could not
    be opened. Verify that the patch Package exist........."

    Anybody can give me a solutions...???
     
    doddy ilzanul syah, May 12, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Caaagh

    Windows Installer - error message

    Caaagh, Jun 29, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    4,377
    ┬░Mike┬░
    Jun 30, 2004
  2. roadrunner

    error message from windows installer service

    roadrunner, Jun 8, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    540
  3. =?Utf-8?B?U2lkIFdpbGxpYW1z?=

    Error 1720: There is a problem with this Windows Installer package

    =?Utf-8?B?U2lkIFdpbGxpYW1z?=, Sep 15, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    3,598
    Andre Da Costa [Extended64]
    Sep 15, 2005
  4. =?Utf-8?B?T2dtZWlzdGVy?=

    Error 1719: Windows Installer Service

    =?Utf-8?B?T2dtZWlzdGVy?=, Jan 28, 2006, in forum: Windows 64bit
    Replies:
    12
    Views:
    855
    =?Utf-8?B?bGl0bGxhZHkzMA==?=
    Feb 8, 2006
  5. =?Utf-8?B?VGhpbms=?=

    Windows could not load the installer for display error

    =?Utf-8?B?VGhpbms=?=, Sep 5, 2006, in forum: Windows 64bit
    Replies:
    9
    Views:
    572
    Charlie Russel - MVP
    Sep 6, 2006
Loading...

Share This Page