Windows installer erro

Discussion in 'Windows 64bit' started by Tim, Aug 9, 2005.

  1. Tim

    Tim Guest

    I have Win XP Pro x64 build 3790 v1433 on my computer (SuperMicro dual
    Xeons, 2 GB mem, SATA and SCSI hard drives). The x64 OS has been working
    flawlessly until a few days ago. Now I cannot install any new software. I
    tried Adobe Acrobat 6.0, FrontPage 2002, and ArcGIS 9.1 and I get the
    following errror message after completing the intitial install step......

    Windows installer
    Error signature
    AppName: msiexec.exe
    AppVer: 3.1.4000.1433
    ModName: Unknown
    ModVer: 0.0.0.0 Offset: 02a65cb6

    The software installation stops and provide me the option to send an error
    report to Microsoft and then closes the install process. I have installed
    Office XP, and non-MS software with no problems, so I don't know what
    happened that this error is occurring now. Any help is greatly appreciated.
    The softwares installed on the x32 OS no problem, so the disks are not
    corrupt.
    Tim
    Tim, Aug 9, 2005
    #1
    1. Advertising

  2. Tim

    DKI Guest

    You are aware that the beta version is no longer supported. Best bet is to
    upgrade to the trial as since we can't help you with beta software that is
    no longer since the final verison (RTM) was released.
    "Tim" <> wrote in message
    news:%...
    >I have Win XP Pro x64 build 3790 v1433 on my computer (SuperMicro dual
    >Xeons, 2 GB mem, SATA and SCSI hard drives). The x64 OS has been working
    >flawlessly until a few days ago. Now I cannot install any new software. I
    >tried Adobe Acrobat 6.0, FrontPage 2002, and ArcGIS 9.1 and I get the
    >following errror message after completing the intitial install step......
    >
    > Windows installer
    > Error signature
    > AppName: msiexec.exe
    > AppVer: 3.1.4000.1433
    > ModName: Unknown
    > ModVer: 0.0.0.0 Offset: 02a65cb6
    >
    > The software installation stops and provide me the option to send an error
    > report to Microsoft and then closes the install process. I have installed
    > Office XP, and non-MS software with no problems, so I don't know what
    > happened that this error is occurring now. Any help is greatly
    > appreciated. The softwares installed on the x32 OS no problem, so the
    > disks are not corrupt.
    > Tim
    >
    DKI, Aug 9, 2005
    #2
    1. Advertising

  3. Tim

    Rick Guest

    If I remember correctly, v1433 was the last version available to CPP,
    and probably others. That version is no longer supported because as of
    Monday, April 25, 2005, when the OEM version was released, it is no
    longer legally to use it. The EULA expired when the OEM was released.

    Sign up for the 120 Trial version, or purchase a legal version, if you
    want your problem resolved.


    Tim wrote:
    > I have Win XP Pro x64 build 3790 v1433 on my computer (SuperMicro dual
    > Xeons, 2 GB mem, SATA and SCSI hard drives). The x64 OS has been working
    > flawlessly until a few days ago. Now I cannot install any new software. I
    > tried Adobe Acrobat 6.0, FrontPage 2002, and ArcGIS 9.1 and I get the
    > following errror message after completing the intitial install step......
    >
    > Windows installer
    > Error signature
    > AppName: msiexec.exe
    > AppVer: 3.1.4000.1433
    > ModName: Unknown
    > ModVer: 0.0.0.0 Offset: 02a65cb6
    >
    > The software installation stops and provide me the option to send an error
    > report to Microsoft and then closes the install process. I have installed
    > Office XP, and non-MS software with no problems, so I don't know what
    > happened that this error is occurring now. Any help is greatly appreciated.
    > The softwares installed on the x32 OS no problem, so the disks are not
    > corrupt.
    > Tim
    >
    >
    Rick, Aug 9, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q29sbGlu?=

    Trouble Connecting to Airport Express network: "Out of Range" Erro

    =?Utf-8?B?Q29sbGlu?=, Dec 4, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    3,330
    =?Utf-8?B?Q29sbGlu?=
    Dec 5, 2005
  2. Jerry G.
    Replies:
    0
    Views:
    577
    Jerry G.
    Sep 6, 2003
  3. drag

    lsass erro system needs to shut down

    drag, Sep 22, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,693
    Plato
    Sep 22, 2004
  4. j.tholen

    Erro Lu 1812 en Lu 1806

    j.tholen, May 22, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    1,237
  5. Horvath3081

    .net framework initialization erro

    Horvath3081, Jun 4, 2009, in forum: General Computer Support
    Replies:
    1
    Views:
    1,392
    jbuyers
    Jun 22, 2009
Loading...

Share This Page