Windows insists on connecting to wireless network

Discussion in 'Wireless Networking' started by Brian, Dec 7, 2008.

  1. Brian

    Brian Guest

    I use the Windows native wireless management to manage all wireless
    connections on my laptop.

    At one of my client's offices, there are fourwireless networks available
    from nearby businesses. I have never tried to connect to any of them.

    Windows insists on auto-connecting to one, although I get no IP address.
    When, in the list of wireless networks (via View Available Wireless
    Networks), I highlight it and click Disconnect, Windows refreshes the network
    list but leaves me connected. I do not want any kind of connection if I do
    not ask for it, but neither do I want to disable my wireless adapter when in
    this particular location.

    The wireless network in question does not show up as a network under
    Advanced Settings -> Wireless Networks.

    How can I get this to disconnect?
     
    Brian, Dec 7, 2008
    #1
    1. Advertising

  2. Brian

    Lem Guest

    Brian wrote:
    > I use the Windows native wireless management to manage all wireless
    > connections on my laptop.
    >
    > At one of my client's offices, there are fourwireless networks available
    > from nearby businesses. I have never tried to connect to any of them.
    >
    > Windows insists on auto-connecting to one, although I get no IP address.
    > When, in the list of wireless networks (via View Available Wireless
    > Networks), I highlight it and click Disconnect, Windows refreshes the network
    > list but leaves me connected. I do not want any kind of connection if I do
    > not ask for it, but neither do I want to disable my wireless adapter when in
    > this particular location.
    >
    > The wireless network in question does not show up as a network under
    > Advanced Settings -> Wireless Networks.
    >
    > How can I get this to disconnect?


    On the screen where the list of "Preferred networks" is shown, click the
    "Advanced" button and ensure that the check box on the next screen
    "Automatically connect to non-preferred networks" is UNchecked.
    (Although if this box was checked, I'd expect that you'd be connecting
    to networks in more than just this particular location.)



    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm
     
    Lem, Dec 7, 2008
    #2
    1. Advertising

  3. Brian

    Brian Guest

    It was already unchecked.

    I did manage to solve the problem, at least for now, but forcing Windows
    through the repair process, then cancelling after it re-enabled the wireless
    adapter but before it reconnected to that network.

    Very strange behavior, particularly considering that the network in question
    is security-enabled. I can only infer that it belongs to one of the
    neighboring business by its name.

    "Lem" wrote:

    > Brian wrote:
    > > I use the Windows native wireless management to manage all wireless
    > > connections on my laptop.
    > >
    > > At one of my client's offices, there are fourwireless networks available
    > > from nearby businesses. I have never tried to connect to any of them.
    > >
    > > Windows insists on auto-connecting to one, although I get no IP address.
    > > When, in the list of wireless networks (via View Available Wireless
    > > Networks), I highlight it and click Disconnect, Windows refreshes the network
    > > list but leaves me connected. I do not want any kind of connection if I do
    > > not ask for it, but neither do I want to disable my wireless adapter when in
    > > this particular location.
    > >
    > > The wireless network in question does not show up as a network under
    > > Advanced Settings -> Wireless Networks.
    > >
    > > How can I get this to disconnect?

    >
    > On the screen where the list of "Preferred networks" is shown, click the
    > "Advanced" button and ensure that the check box on the next screen
    > "Automatically connect to non-preferred networks" is UNchecked.
    > (Although if this box was checked, I'd expect that you'd be connecting
    > to networks in more than just this particular location.)
    >
    >
    >
    > --
    > Lem -- MS-MVP
    >
    > To the moon and back with 2K words of RAM and 36K words of ROM.
    > http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    > http://history.nasa.gov/afj/compessay.htm
    >
     
    Brian, Dec 7, 2008
    #3
  4. Brian

    Lem Guest

    I'm happy that you got it sorted, but I agree, it's very strange behavior.


    Brian wrote:
    > It was already unchecked.
    >
    > I did manage to solve the problem, at least for now, but forcing Windows
    > through the repair process, then cancelling after it re-enabled the wireless
    > adapter but before it reconnected to that network.
    >
    > Very strange behavior, particularly considering that the network in question
    > is security-enabled. I can only infer that it belongs to one of the
    > neighboring business by its name.
    >
    > "Lem" wrote:
    >
    >> Brian wrote:
    >>> I use the Windows native wireless management to manage all wireless
    >>> connections on my laptop.
    >>>
    >>> At one of my client's offices, there are fourwireless networks available
    >>> from nearby businesses. I have never tried to connect to any of them.
    >>>
    >>> Windows insists on auto-connecting to one, although I get no IP address.
    >>> When, in the list of wireless networks (via View Available Wireless
    >>> Networks), I highlight it and click Disconnect, Windows refreshes the network
    >>> list but leaves me connected. I do not want any kind of connection if I do
    >>> not ask for it, but neither do I want to disable my wireless adapter when in
    >>> this particular location.
    >>>
    >>> The wireless network in question does not show up as a network under
    >>> Advanced Settings -> Wireless Networks.
    >>>
    >>> How can I get this to disconnect?

    >> On the screen where the list of "Preferred networks" is shown, click the
    >> "Advanced" button and ensure that the check box on the next screen
    >> "Automatically connect to non-preferred networks" is UNchecked.
    >> (Although if this box was checked, I'd expect that you'd be connecting
    >> to networks in more than just this particular location.)
    >>
    >>
    >>
    >> --
    >> Lem -- MS-MVP
    >>
    >> To the moon and back with 2K words of RAM and 36K words of ROM.
    >> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    >> http://history.nasa.gov/afj/compessay.htm
    >>



    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm
     
    Lem, Dec 7, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QWthc2g=?=

    Connecting to a wireless network with Windows 2000 Professional

    =?Utf-8?B?QWthc2g=?=, Feb 2, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    7,679
    davidgshi
    Nov 16, 2010
  2. Noozer
    Replies:
    7
    Views:
    8,711
    jonnycracked
    Dec 14, 2007
  3. fredcromer

    Msn messenger6.1 insists 'a newer 1 is available'

    fredcromer, Apr 14, 2004, in forum: Computer Information
    Replies:
    4
    Views:
    2,550
    Pepperoni
    Apr 15, 2004
  4. justin tyme

    Do not want IE7 -MS "insists"..

    justin tyme, Nov 8, 2006, in forum: Computer Support
    Replies:
    12
    Views:
    672
  5. =?Utf-8?B?ZmFudG9uaW5v?=

    connecting to my wireless router through a wireless network adapte

    =?Utf-8?B?ZmFudG9uaW5v?=, May 27, 2007, in forum: Wireless Networking
    Replies:
    2
    Views:
    581
    Jack \(MVP-Networking\).
    May 27, 2007
Loading...

Share This Page