Windows-Explorer does not start

Discussion in 'Windows 64bit' started by Rainer, Jan 26, 2010.

  1. Rainer

    Rainer Guest

    Hi NG,

    I have pined the windows explorer to the task bar.
    If I click on it, it does not start. I see the "spining ring" for a
    while which then disapear but nothing happens.
    If I open the jumplist to the windows explorer and select a entry there
    it starts. Also if I press "windows-key + E".

    What is wrong?

    Regards
    Rainer
     
    Rainer, Jan 26, 2010
    #1
    1. Advertising

  2. Try deleting, or unpinning, the one on the Taskbar then go to the
    jumplist, right click on it there and select Pin to Taskbar. My
    directions are for Win 7. Sometimes the links just get corrupted and
    doing as above should correct the problem - it does for me.


    On 2010-01-26 15:23, Rainer wrote:
    > Hi NG,
    >
    > I have pined the windows explorer to the task bar.
    > If I click on it, it does not start. I see the "spining ring" for a
    > while which then disapear but nothing happens.
    > If I open the jumplist to the windows explorer and select a entry there
    > it starts. Also if I press "windows-key + E".
    >
    > What is wrong?
    >
    > Regards
    > Rainer
     
    Bobby Johnson, Jan 26, 2010
    #2
    1. Advertising

  3. Rainer

    Rainer Guest

    Hi Bobby,

    I did as you suggested, but nothing changed.
    Windows-Explorer still does not start if clicked on at the taskbar.

    Rainer

    Bobby Johnson schrieb:
    > Try deleting, or unpinning, the one on the Taskbar then go to the
    > jumplist, right click on it there and select Pin to Taskbar. My
    > directions are for Win 7. Sometimes the links just get corrupted and
    > doing as above should correct the problem - it does for me.
    >
    >
    > On 2010-01-26 15:23, Rainer wrote:
    >> Hi NG,
    >>
    >> I have pined the windows explorer to the task bar.
    >> If I click on it, it does not start. I see the "spining ring" for a
    >> while which then disapear but nothing happens.
    >> If I open the jumplist to the windows explorer and select a entry there
    >> it starts. Also if I press "windows-key + E".
    >>
    >> What is wrong?
    >>
    >> Regards
    >> Rainer
     
    Rainer, Jan 26, 2010
    #3
  4. "Rainer" <> wrote in message
    news:...
    > Hi Bobby,
    >
    > I did as you suggested, but nothing changed.
    > Windows-Explorer still does not start if clicked on at the taskbar.



    What is your shortcut now? What would you like it to do?
    Perhaps you should recode it more explicitly?
    Also, of course, right-click should show Open as the default action
    (e.g. that should be bolded).

    FWIW my shortcut's Target: is %windir%\explorer.exe
    and somehow that opens up here: Libraries
    even when I use Run as Administrator.

    Strangely Libraries does not appear in the jump list.
    However, I hardly ever open an Explorer window this way
    and haven't yet figured out what Libraries are needed for
    or how they are implemented. ; )


    Good luck

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Feb 10, 2010
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Serious

    Force Windows-Explorer to start with Windows

    Serious, Jul 15, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    491
    Serious
    Jul 16, 2003
  2. Billh
    Replies:
    0
    Views:
    853
    Billh
    May 2, 2004
  3. Serious

    Force Windows-Explorer to start with Windows

    Serious, Jul 15, 2003, in forum: Computer Information
    Replies:
    6
    Views:
    3,412
    Serious
    Jul 16, 2003
  4. sean

    PC does not start and does not turn off

    sean, Dec 27, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    547
  5. Replies:
    3
    Views:
    555
    WhzzKdd
    Feb 24, 2007
Loading...

Share This Page