Windows Explorer displaying everything in reverse order.

Discussion in 'Windows 64bit' started by Gato Loco, Apr 21, 2006.

  1. Gato Loco

    Gato Loco Guest

    I seem to be having an odd problem. When I am using windows explorer,
    every time I open a folder it is, by default, displaying everying
    backwards. By that, I mean, that files will be alphabetical from Z to
    A, or if I'm veiwing type the folders that are usually first are now
    last.

    This will even happen when I try to change an icon, or other dialogue
    boxes. Everything just shows up in reverse order.

    I can reset it, but it only lasts for that session, if I open another
    folder it is in reverse order again

    I've tried to find any setting that might control this and have had no
    luck.Really starting to bug me!

    Any suggestions???

    Thanks
    Gato Loco
     
    Gato Loco, Apr 21, 2006
    #1
    1. Advertising

  2. Open _one_ explorer window. Set the display as you want it. Now, go to
    Tools, Folder options, View tab. Make any changes there that are appropriate
    to what you want to see. Click Apply. Then click Apply to All Folders. Click
    OK and close out of explorer. That is now your default.

    --
    Charlie.
    http://msmvps.com/xperts64

    Gato Loco wrote:
    > I seem to be having an odd problem. When I am using windows explorer,
    > every time I open a folder it is, by default, displaying everying
    > backwards. By that, I mean, that files will be alphabetical from Z to
    > A, or if I'm veiwing type the folders that are usually first are now
    > last.
    >
    > This will even happen when I try to change an icon, or other dialogue
    > boxes. Everything just shows up in reverse order.
    >
    > I can reset it, but it only lasts for that session, if I open another
    > folder it is in reverse order again
    >
    > I've tried to find any setting that might control this and have had no
    > luck.Really starting to bug me!
    >
    > Any suggestions???
    >
    > Thanks
    > Gato Loco
     
    Charlie Russel - MVP, Apr 21, 2006
    #2
    1. Advertising

  3. Gato Loco

    Gato Loco Guest

    Thanks Charles.

    The weird thing is that I think I had tried that allready, but
    yesterday I took a partition out of one of my hard drives and
    reformatted it and it seemed to be working correctly after I did that.
    Go figure.

    Just to be sure I did your instructions while everything seems to be
    working correctly...

    Any way, big thanks for the speedy reply.

    cheers
    Gato Loco
    ..

    On Thu, 20 Apr 2006 22:41:13 -0700, "Charlie Russel - MVP"
    <> wrote:

    >Open _one_ explorer window. Set the display as you want it. Now, go to
    >Tools, Folder options, View tab. Make any changes there that are appropriate
    >to what you want to see. Click Apply. Then click Apply to All Folders. Click
    >OK and close out of explorer. That is now your default.
     
    Gato Loco, Apr 21, 2006
    #3
  4. I also uncheck "Remember each folder's view settings" after
    doing like Charlie

    --
    Mike Gleason jr Couturier



    "Gato Loco" <> wrote in message
    news:...
    > Thanks Charles.
    >
    > The weird thing is that I think I had tried that allready, but
    > yesterday I took a partition out of one of my hard drives and
    > reformatted it and it seemed to be working correctly after I did that.
    > Go figure.
    >
    > Just to be sure I did your instructions while everything seems to be
    > working correctly...
    >
    > Any way, big thanks for the speedy reply.
    >
    > cheers
    > Gato Loco
    > .
    >
    > On Thu, 20 Apr 2006 22:41:13 -0700, "Charlie Russel - MVP"
    > <> wrote:
    >
    >>Open _one_ explorer window. Set the display as you want it. Now, go to
    >>Tools, Folder options, View tab. Make any changes there that are
    >>appropriate
    >>to what you want to see. Click Apply. Then click Apply to All Folders.
    >>Click
    >>OK and close out of explorer. That is now your default.

    >
     
    Mike Gleason jr Couturier, Apr 21, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. nemo
    Replies:
    5
    Views:
    716
  2. nemo
    Replies:
    1
    Views:
    2,587
    °Mike°
    Feb 1, 2004
  3. Stickems

    Reverse order printing not working.

    Stickems, Jun 18, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    533
    Stickems
    Jun 18, 2004
  4. John Stubbs
    Replies:
    17
    Views:
    5,390
    RealKDruelli
    Nov 25, 2009
  5. Kenny

    Reverse file order in folder?

    Kenny, Oct 23, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    784
    Kenny
    Oct 23, 2005
Loading...

Share This Page