Windows doesn't automatically configure wireless network settings

Discussion in 'Wireless Networking' started by =?Utf-8?B?THljaGVl?=, Dec 11, 2004.

  1. Everytime I start up the computer, Windows will automatically detect and
    connect to a wireless connection for several seconds, then disconnect. Then I
    have to go to wireless connection properties and check the box for "Use
    Windows to configure my wireless network settings." I thought that the box
    was supposed to be checked by default, but it's always unchecked. So
    everytime I turn on my computer, I have to go in and check the box again. How
    do I get it the box to be checked by default again?
    =?Utf-8?B?THljaGVl?=, Dec 11, 2004
    #1
    1. Advertising

  2. Boot in safe mode with networking support, set the settings then restart and
    see if they stick.

    Carey

    "Lychee" <> wrote in message
    news:...
    > Everytime I start up the computer, Windows will automatically detect and
    > connect to a wireless connection for several seconds, then disconnect.
    > Then I
    > have to go to wireless connection properties and check the box for "Use
    > Windows to configure my wireless network settings." I thought that the box
    > was supposed to be checked by default, but it's always unchecked. So
    > everytime I turn on my computer, I have to go in and check the box again.
    > How
    > do I get it the box to be checked by default again?
    Carey Holzman, Dec 11, 2004
    #2
    1. Advertising

  3. Re: Windows doesn't automatically configure wireless network setti

    In safe mode, the box is checked. But when I restarted in normal mode, the
    box became unchecked again.
    =?Utf-8?B?THljaGVl?=, Dec 12, 2004
    #3
  4. =?Utf-8?B?THljaGVl?=

    Tanya Guest

    Re: Windows doesn't automatically configure wireless network setti

    If you are using Windows to configure the network don't use the wireless
    card software . If you use them both then they cancel each other out. Also
    make sure WZC in on automatic and started in Services if you are using
    Windows. See if something is starting in msconfig. Most wireless cards have
    their own Management Software. My Truemobile has one called Wlan Utility,
    IBM uses Proset.
    "Lychee" <> wrote in message
    news:...
    > In safe mode, the box is checked. But when I restarted in normal mode, the
    > box became unchecked again.
    Tanya, Dec 12, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Joseph
    Replies:
    0
    Views:
    499
    Joseph
    Dec 21, 2004
  2. KingKookie
    Replies:
    0
    Views:
    509
    KingKookie
    Feb 27, 2006
  3. ernie
    Replies:
    3
    Views:
    677
    ernie
    Sep 24, 2007
  4. =?Utf-8?B?TmFyZXNo?=

    "Use Windows to configure ..." is checked automatically

    =?Utf-8?B?TmFyZXNo?=, Oct 8, 2007, in forum: Wireless Networking
    Replies:
    3
    Views:
    1,165
    =?Utf-8?B?TmFyZXNo?=
    Oct 11, 2007
  5. =?Utf-8?B?U2hlaGJheiBBZnphbA==?=

    '...configure my wireless network settings' disabled

    =?Utf-8?B?U2hlaGJheiBBZnphbA==?=, Oct 25, 2007, in forum: Wireless Networking
    Replies:
    2
    Views:
    507
    Jack \(MVP-Networking\).
    Oct 25, 2007
Loading...

Share This Page