Windows Boot Manager

Discussion in 'Computer Support' started by Tristan Goe, Feb 12, 2007.

  1. Tristan Goe

    Tristan Goe Guest

    I have upgraded to Vista home premium from Xp
    Everything seems to be working OK.
    But now on boot up, there seems to be this boot manager, which asks me which
    O/S to boot?
    My old windows, the new vista and the recovery console.
    There is also a countdown timer counting from 25 secs down
    I want my PC to boot up quickly, how can i prevent this timer counting down?
    at the moment i have to press enter on the keyboard everytime!!
    Tristan Goe, Feb 12, 2007
    #1
    1. Advertising

  2. Tristan Goe

    meerkat Guest

    "Tristan Goe" <> wrote in message
    news:45d0614c$...
    >I have upgraded to Vista home premium from Xp
    > Everything seems to be working OK.
    > But now on boot up, there seems to be this boot manager, which asks me
    > which O/S to boot?
    > My old windows, the new vista and the recovery console.
    > There is also a countdown timer counting from 25 secs down
    > I want my PC to boot up quickly, how can i prevent this timer counting
    > down? at the moment i have to press enter on the keyboard everytime!!

    http://technet2.microsoft.com/Windo...c349-427c-b035-c2719d4af7781033.mspx?mfr=true
    meerkat, Feb 12, 2007
    #2
    1. Advertising

  3. "Tristan Goe" <> wrote in message
    news:45d0614c$...
    >I have upgraded to Vista home premium from Xp
    > Everything seems to be working OK.
    > But now on boot up, there seems to be this boot manager, which asks me
    > which O/S to boot?
    > My old windows, the new vista and the recovery console.
    > There is also a countdown timer counting from 25 secs down
    > I want my PC to boot up quickly, how can i prevent this timer counting
    > down? at the moment i have to press enter on the keyboard everytime!!


    You can edit the boot.ini file and change time of the count down! Although I
    can't see the point in doing it;-)

    See:

    http://support.microsoft.com/kb/289022

    CRF
    Chris Fishwick, Feb 12, 2007
    #3
  4. Tristan Goe

    John Guest

    Right click control panel, Advanced tab, Startup & recovery settings, Edit,
    then adjust "Timeout to what you require.




    "Tristan Goe" <> wrote in message
    news:45d0614c$...
    >I have upgraded to Vista home premium from Xp
    > Everything seems to be working OK.
    > But now on boot up, there seems to be this boot manager, which asks me
    > which O/S to boot?
    > My old windows, the new vista and the recovery console.
    > There is also a countdown timer counting from 25 secs down
    > I want my PC to boot up quickly, how can i prevent this timer counting
    > down? at the moment i have to press enter on the keyboard everytime!!
    John, Feb 12, 2007
    #4
  5. "Chris Fishwick" <> wrote in message
    news:...
    >
    > "Tristan Goe" <> wrote in message
    > news:45d0614c$...
    >>I have upgraded to Vista home premium from Xp
    >> Everything seems to be working OK.
    >> But now on boot up, there seems to be this boot manager, which asks me
    >> which O/S to boot?
    >> My old windows, the new vista and the recovery console.
    >> There is also a countdown timer counting from 25 secs down
    >> I want my PC to boot up quickly, how can i prevent this timer counting
    >> down? at the moment i have to press enter on the keyboard everytime!!

    >
    > You can edit the boot.ini file and change time of the count down! Although
    > I can't see the point in doing it;-)
    >
    > See:
    >
    > http://support.microsoft.com/kb/289022
    >
    > CRF


    Ignore the above crap;-)

    CRF
    Chris Fishwick, Feb 12, 2007
    #5
  6. Tristan Goe

    John Holmes Guest

    Tristan Goe "contributed" in 24hoursupport.helpdesk:

    > I have upgraded to Vista home premium from Xp
    > Everything seems to be working OK.
    > But now on boot up, there seems to be this boot manager, which asks me
    > which O/S to boot?
    > My old windows, the new vista and the recovery console.
    > There is also a countdown timer counting from 25 secs down
    > I want my PC to boot up quickly, how can i prevent this timer counting
    > down? at the moment i have to press enter on the keyboard everytime!!
    >


    www.vistabootpro.org

    It's free.

    --
    You evil-smelling load of fresh moose hairs.
    John Holmes, Feb 12, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. zll9527
    Replies:
    1
    Views:
    1,094
    Clark_Harris
    Feb 26, 2004
  2. Rene Kuhn
    Replies:
    0
    Views:
    892
    Rene Kuhn
    Dec 28, 2005
  3. JWL

    Dual-boot:how to disable XP's Boot Manager

    JWL, Jan 1, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    30,200
  4. Walter Lang

    Boot Manager Windows ME and Windows 98

    Walter Lang, Jan 17, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    754
    =?ISO-8859-1?Q?R=F4g=EAr?=
    Jan 17, 2005
  5. =?Utf-8?B?Sm9obmV0ZWM=?=

    Services will not load (No device manager, disk manager, etc...)

    =?Utf-8?B?Sm9obmV0ZWM=?=, Aug 1, 2006, in forum: Windows 64bit
    Replies:
    13
    Views:
    648
    =?Utf-8?B?Sm9obmV0ZWM=?=
    Aug 2, 2006
Loading...

Share This Page