Windows 7 RDP

Discussion in 'Windows 64bit' started by The Magnet, Feb 13, 2010.

  1. The Magnet

    The Magnet Guest

    Hi,

    I was running Vista 32 bit and I was able to VPN / remote desktop into
    my working using the Cisco VPN client.

    I've moved to Windows 7 64 bit. Since Cisco does not have a VPN
    client for 64 bit I have installed this Shrewsoft VPN client. I am
    able to make a successful VPN tunnel, but remote desktop refuses to
    connect telling me it does not know about my computer or IP, that
    being the machine at my work.

    I took my machine into work and we hooked it to an outside line, and
    it connected immediately using this Shrewsoft client.

    So, what am I missing here? It can't be the router (Linksys befsr41)
    because it worked with Vista 32 bit, it cannot be Windows as it worked
    at work.

    So, I'm lost and annoyed! Can anyone offer any suggestions? A VM is
    not happening because I have Home Premium.

    Help?
     
    The Magnet, Feb 13, 2010
    #1
    1. Advertising

  2. The Magnet

    RCan Guest

    Hi,

    did you had tried to use the Cisco Anyconnect VPN client for x64 bit
    environments ?
    http://www.cisco.com/en/US/products/ps8411/prod_maintenance_guides_list.html

    Regards
    Ramazan

    "The Magnet" <> wrote in message
    news:...
    >
    > Hi,
    >
    > I was running Vista 32 bit and I was able to VPN / remote desktop into
    > my working using the Cisco VPN client.
    >
    > I've moved to Windows 7 64 bit. Since Cisco does not have a VPN
    > client for 64 bit I have installed this Shrewsoft VPN client. I am
    > able to make a successful VPN tunnel, but remote desktop refuses to
    > connect telling me it does not know about my computer or IP, that
    > being the machine at my work.
    >
    > I took my machine into work and we hooked it to an outside line, and
    > it connected immediately using this Shrewsoft client.
    >
    > So, what am I missing here? It can't be the router (Linksys befsr41)
    > because it worked with Vista 32 bit, it cannot be Windows as it worked
    > at work.
    >
    > So, I'm lost and annoyed! Can anyone offer any suggestions? A VM is
    > not happening because I have Home Premium.
    >
    > Help?
     
    RCan, Feb 13, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul King

    RDP over Wireless SP2

    Paul King, Jun 13, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    2,436
    Sooner Al [MVP]
    Jun 13, 2005
  2. =?Utf-8?B?RG9u?=

    Wireless RDP, No Internet

    =?Utf-8?B?RG9u?=, Nov 25, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    611
    =?Utf-8?B?RG9u?=
    Dec 3, 2005
  3. nc

    Confusing Windows 2003 RDP Question

    nc, Oct 11, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    508
    John Holmes
    Oct 11, 2007
  4. Sabo, Eric

    Vista 64-bit RDP to a Windows 2003 64-bit Server

    Sabo, Eric, Jan 31, 2008, in forum: Windows 64bit
    Replies:
    2
    Views:
    788
    Sabo, Eric
    Feb 1, 2008
  5. Justin Goldberg

    Re: ssl over RDP 5.0 windows 2000 server, sp4

    Justin Goldberg, Oct 1, 2008, in forum: A+ Certification
    Replies:
    0
    Views:
    2,517
    Justin Goldberg
    Oct 1, 2008
Loading...

Share This Page