Windows 7 can not see Windows XP machine on the home network

Discussion in 'Windows 64bit' started by iccsi, Nov 13, 2011.

  1. iccsi

    iccsi Guest

    I have 2 Windows 7 Home desktop and one Windows XP Home laptop
    machine,
    Windows 7 can see each other, but XP can not see Windows 7 machines
    and Windows XP can not Windows 7 either.


    Please advise how to fix the issue.

    Your help is great appreciated,


    iccsi
    iccsi, Nov 13, 2011
    #1
    1. Advertising

  2. Dominic Payer, Nov 13, 2011
    #2
    1. Advertising

  3. On Sat, 12 Nov 2011 17:11:01 -0800 (PST), iccsi <>
    wrote:

    >I have 2 Windows 7 Home desktop and one Windows XP Home laptop
    >machine, Windows 7 can see each other, but XP can not see Windows 7
    >machines and Windows XP can not Windows 7 either.
    >
    >Please advise how to fix the issue.
    >
    >Your help is great appreciated,


    I've got the same problem - XP and Win7 can't see each other. The
    trouble began after the Nov 8 updates ... I had no problem prior to
    that and initially everything worked, but somehow local workgroup
    discovery broke the first time I hibernated the Win7 machine.

    I run XP Pro and Home SP3 and Win7 Home Premium SP1. All machines are
    current re: Microsoft OS and application updates.


    I can manually map drives in either direction using UNC names, and I
    can manually add an XP network location to "Computer" on Win7.
    However, trying to add a Win7 network place to "My Network Places" on
    XP fails - can't find the Win7 host.

    So far nothing I've tried has worked. Rebooted all - nothing.
    Disabled firewalls - nothing. Reset network routers - nothing. Reset
    workgroup names - nothing. Removed and added all machines back to
    network - nothing.

    So far it's merely an annoying inconvenience: I have several machines
    from which I routinely access an XP based file server and I grab
    things from other machines as necessary - you get into the habit of
    opening "[My] Network [Places]" and expecting all your workgroup
    machines and their shares to be there. Suddenly I have to remember to
    go to "[My] Computer" and use - or worse create - a mapped drive.

    George
    George Neuner, Nov 17, 2011
    #3
  4. "Dominic Payer" <> wrote in message
    news:j9ob4l$hu1$...
    > See
    > http://www.howtogeek.com/howto/windows-7/share-files-and-printers-between-windows-7-and-xp/.
    >
    >
    > On 13/11/2011 01:11, iccsi wrote:
    >> I have 2 Windows 7 Home desktop and one Windows XP Home laptop
    >> machine,
    >> Windows 7 can see each other, but XP can not see Windows 7 machines
    >> and Windows XP can not Windows 7 either.
    >>
    >>
    >> Please advise how to fix the issue.
    >>
    >> Your help is great appreciated,
    >>
    >>
    >> iccsi


    I followed this tutorial.
    What I found was Netbios over tcpip needed to be enabled, then the WIN7
    machine could see the XP machine.
    Also, disabling any firewalls seems to help.
    But neither machine could discover the other in the network
    neighborhood. Access thru '\\machine name' worked as it should.

    Cheers
    Martin Riddle, Jan 2, 2012
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RGFya3dhdGVy?=

    Can not see home network

    =?Utf-8?B?RGFya3dhdGVy?=, Jul 15, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    454
    Clark
    Jul 15, 2005
  2. Paul Tutle Sr. - OCC
    Replies:
    1
    Views:
    1,380
    Hamman
    Oct 1, 2004
  3. Gerald
    Replies:
    1
    Views:
    412
  4. jjg247
    Replies:
    7
    Views:
    5,068
    Robert L. \(MS-MVP\)
    Jan 21, 2008
  5. sr19

    Vist Machine cannot see XP machine on Network

    sr19, Jan 17, 2010, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,481
    Jack [MVP-Networking]
    Jan 19, 2010
Loading...

Share This Page