Windows 2000 startup taking MUCH longer than I remember

Discussion in 'Computer Support' started by McAdam, Feb 16, 2005.

  1. McAdam

    McAdam Guest

    First, the basics:

    - 550 Mhz computer
    - 512 meg RAM
    - Win2k Professional
    - broadband connection, one laptop connected to cable input via
    wireless router
    - no known significant changes to hardware or software in past week

    My Windows 2000 computer seems to be taking much longer to start than
    I ever remember before. In fact, I never before noticed its startup
    time because it was always acceptably quick, probably under two
    minutes from the appearance of the Windows 2000 screen until the
    computer would start taking input from me.

    I have run NAV, Ad-Aware, and Spybot, all with updated definitiions
    files (in fact, Spybot's file was minutes old, dated today, when I ran
    it) and all give my machine a clean bill of health.

    When I start the computer now, it goes through the Windows 2000 screen
    as quickly as I'd expect (never bothered to time it). But the worst
    two parts of the startup are:

    1. "preparing network connections" - I'm guessing that this used to
    take perhaps 5-10 seconds tops. I just timed it when I restarted my
    computer and it took 75 seconds.

    2. The login screen - I just have the computer automatically log me in
    as administrator. Normally, the login screen races by in a second or
    less, so fast that it's tough to see. I timed it today and it took 25
    seconds.

    What's wrong with the computer?
    McAdam, Feb 16, 2005
    #1
    1. Advertising

  2. McAdam wrote:
    > First, the basics:
    >
    > - 550 Mhz computer
    > - 512 meg RAM
    > - Win2k Professional
    > - broadband connection, one laptop connected to cable input via
    > wireless router
    > - no known significant changes to hardware or software in past week
    >
    > My Windows 2000 computer seems to be taking much longer to start than
    > I ever remember before. In fact, I never before noticed its startup
    > time because it was always acceptably quick, probably under two
    > minutes from the appearance of the Windows 2000 screen until the
    > computer would start taking input from me.
    >
    > I have run NAV, Ad-Aware, and Spybot, all with updated definitiions
    > files (in fact, Spybot's file was minutes old, dated today, when I ran
    > it) and all give my machine a clean bill of health.
    >
    > When I start the computer now, it goes through the Windows 2000 screen
    > as quickly as I'd expect (never bothered to time it). But the worst
    > two parts of the startup are:
    >
    > 1. "preparing network connections" - I'm guessing that this used to
    > take perhaps 5-10 seconds tops. I just timed it when I restarted my
    > computer and it took 75 seconds.
    >
    > 2. The login screen - I just have the computer automatically log me in
    > as administrator. Normally, the login screen races by in a second or
    > less, so fast that it's tough to see. I timed it today and it took 25
    > seconds.
    >
    > What's wrong with the computer?


    Try some maintenance.
    Defrag
    Chkdsk
    Boottime defrag
    Defrag the MFT
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, Feb 16, 2005
    #2
    1. Advertising

  3. McAdam

    John Holmes Guest

    McAdam <> wrote in
    news::

    > First, the basics:


    zzzzzzzzzzzzzzzzzzz...


    >
    > What's wrong with the computer?
    >


    Your computer is slow. Any further questions?

    --
    - John Holmes -

    "Just don't trust anything that bleeds for five days and doesn't die."
    John Holmes, Feb 16, 2005
    #3
  4. McAdam

    McAdam Guest

    I found my problem. I had recently replaced the default single-line
    hosts file with a huge one (the idea being to block web access to
    certain sites I didn't want the kids visiting).

    I renamed my mongo-hosts file and restored the original one, and my
    startup times returned to normal.
    McAdam, Feb 16, 2005
    #4
  5. McAdam wrote:

    > I found my problem. I had recently replaced the default single-line
    > hosts file with a huge one (the idea being to block web access to
    > certain sites I didn't want the kids visiting).
    >
    > I renamed my mongo-hosts file and restored the original one, and my
    > startup times returned to normal.


    I have a hosts file that contains over 13,000 entries and it takes W2K
    under a minute to load.
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, Feb 16, 2005
    #5
  6. McAdam

    McAdam Guest

    On Wed, 16 Feb 2005 19:33:21 GMT, Brian H¹©
    <> wrote:

    >McAdam wrote:
    >
    >> I found my problem. I had recently replaced the default single-line
    >> hosts file with a huge one (the idea being to block web access to
    >> certain sites I didn't want the kids visiting).
    >>
    >> I renamed my mongo-hosts file and restored the original one, and my
    >> startup times returned to normal.

    >
    >I have a hosts file that contains over 13,000 entries and it takes W2K
    >under a minute to load.


    Mine has a bit over 12,000 entries. I have a normally-functioning
    cable internet connection; maybe my 550 MHz processor is the weak
    link?

    You suggested the following before:

    Defrag
    Chkdsk
    Boottime defrag
    Defrag the MFT

    Could you please explain how to do a boottime defrag and an MFT
    defrag? Chkdsk did find and repair some things, but it flashed on the
    screen too fast for me to read what.
    McAdam, Feb 16, 2005
    #6
  7. McAdam wrote:
    > On Wed, 16 Feb 2005 19:33:21 GMT, Brian H¹©
    > <> wrote:
    >
    >
    >>McAdam wrote:
    >>
    >>
    >>>I found my problem. I had recently replaced the default single-line
    >>>hosts file with a huge one (the idea being to block web access to
    >>>certain sites I didn't want the kids visiting).
    >>>
    >>>I renamed my mongo-hosts file and restored the original one, and my
    >>>startup times returned to normal.

    >>
    >>I have a hosts file that contains over 13,000 entries and it takes W2K
    >>under a minute to load.

    >
    >
    > Mine has a bit over 12,000 entries. I have a normally-functioning
    > cable internet connection; maybe my 550 MHz processor is the weak
    > link?
    >
    > You suggested the following before:
    >
    > Defrag
    > Chkdsk
    > Boottime defrag
    > Defrag the MFT
    >
    > Could you please explain how to do a boottime defrag and an MFT
    > defrag? Chkdsk did find and repair some things, but it flashed on the
    > screen too fast for me to read what.


    You would need to buy something like Diskeeper, as the basic defrag that
    comes with the OS is only a lite version.
    I tried VoptXP but found Diskeeper to be faster.

    Having a faster processor would certainly make a difference though ;-)
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, Feb 16, 2005
    #7
  8. McAdam

    Mike Leach Guest

    What and where is the hosts file???

    "McAdam" <> wrote in message
    news:...
    >I found my problem. I had recently replaced the default single-line
    > hosts file with a huge one (the idea being to block web access to
    > certain sites I didn't want the kids visiting).
    >
    > I renamed my mongo-hosts file and restored the original one, and my
    > startup times returned to normal.
    Mike Leach, Feb 16, 2005
    #8
  9. McAdam

    niceguy Guest

    Click Start / Run / and then type into the Run: box "MSCONFIG" (without the
    "")

    This will load the System Configuration Utility

    The first thing you should do is concentrate on the startup tab rather than
    the autoexec and config files/sections of the utility. The autoexec.bat and
    config.sys aspects of the System Configuration Utility will be dealt with in
    another tutorial

    Click on the Startup tab

    In the white pane you will see all the programs that load every time you
    turn on your computer

    This is how you can stop programs from loading at startup :

    To stop programs from loading at startup firstly choose which programs you
    would like to keep loading at startup, and which you wouldn't

    Secondly, you will need to understand the following 4 important points :

    1) Whatever you choose to not load at startup will NOT effect whether you
    can use this program or not. The program will run as normal for you but will
    NOT load at startup. The most obvious sign of a program loading at startup
    would be a small icon next to the clock on your desktop. By choosing to not
    have it load at startup you will still be able to use the program, but the
    icon next to the clock will not be there.

    2) The following programs you MUST NOT stop from loading at startup as they
    are needed by Windows :

    a.. ScanRegistry
    b.. LoadPowerProfile (there will be 2 occurrences of this and it is
    normal)
    c.. Systray
    d.. Avoid disabling your Antivirus loading at startup (unless you know
    what you're doing), so avoid Norton, McAfee, InoculateIT program items
    (depending on the Antivirus software you use)
    e.. Avoid disabling any software Firewall you may be using such as Zone
    Alarm (unless you know what you're doing)
    NOTE: LoadPowerProfile - LoadPowerProfile is Power management specifics such
    as monitor shut-off, system standby, etc. Associated with power management
    and is listed twice. This can be disabled if the user doesn't have any of
    the above setup.

    3) If you stop a program from loading at startup and at a later date decide
    you would like to have it load at startup again repeat the following process
    but instead of removing the tick next to the programs name ADD it.

    4) If you're not sure what a program is that is listed do NOT disable it.
    Ask on our support forums and we will help you to find out what it is and
    what it is used for. Or alternatively this is a great link to a whole
    listing of programs you might find under the Startup tab and what they do -
    click here

    Once you're happy that you understand the above 4 points -

    Find a program you don't want to load at startup and remove the tick from
    besides it's name

    To confirm what you've done click Apply

    Once you have disabled all that you would like to disable click Apply then
    OK and Windows will ask you to restart your PC

    Your PC will reboot as normal and once Windows has fully loaded recheck your
    system resources like you did earlier on in this tutorial. You should see
    that you System Resources are now quite a bit higher.

    "McAdam" <> wrote in message
    news:...
    > First, the basics:
    >
    > - 550 Mhz computer
    > - 512 meg RAM
    > - Win2k Professional
    > - broadband connection, one laptop connected to cable input via
    > wireless router
    > - no known significant changes to hardware or software in past week
    >
    > My Windows 2000 computer seems to be taking much longer to start than
    > I ever remember before. In fact, I never before noticed its startup
    > time because it was always acceptably quick, probably under two
    > minutes from the appearance of the Windows 2000 screen until the
    > computer would start taking input from me.
    >
    > I have run NAV, Ad-Aware, and Spybot, all with updated definitiions
    > files (in fact, Spybot's file was minutes old, dated today, when I ran
    > it) and all give my machine a clean bill of health.
    >
    > When I start the computer now, it goes through the Windows 2000 screen
    > as quickly as I'd expect (never bothered to time it). But the worst
    > two parts of the startup are:
    >
    > 1. "preparing network connections" - I'm guessing that this used to
    > take perhaps 5-10 seconds tops. I just timed it when I restarted my
    > computer and it took 75 seconds.
    >
    > 2. The login screen - I just have the computer automatically log me in
    > as administrator. Normally, the login screen races by in a second or
    > less, so fast that it's tough to see. I timed it today and it took 25
    > seconds.
    >
    > What's wrong with the computer?
    niceguy, Feb 16, 2005
    #9
  10. McAdam

    chuckie® Guest

    Win2000 does not have 'msconfig'...FYI...

    "niceguy" <> wrote in message
    news:g5RQd.4664$...
    > Click Start / Run / and then type into the Run: box "MSCONFIG" (without

    the
    > "")
    >
    > This will load the System Configuration Utility
    >
    > The first thing you should do is concentrate on the startup tab rather

    than
    > the autoexec and config files/sections of the utility. The autoexec.bat

    and
    > config.sys aspects of the System Configuration Utility will be dealt with

    in
    > another tutorial
    >
    > Click on the Startup tab
    >
    > In the white pane you will see all the programs that load every time you
    > turn on your computer
    >
    > This is how you can stop programs from loading at startup :
    >
    > To stop programs from loading at startup firstly choose which programs you
    > would like to keep loading at startup, and which you wouldn't
    >
    > Secondly, you will need to understand the following 4 important points :
    >
    > 1) Whatever you choose to not load at startup will NOT effect whether you
    > can use this program or not. The program will run as normal for you but

    will
    > NOT load at startup. The most obvious sign of a program loading at startup
    > would be a small icon next to the clock on your desktop. By choosing to

    not
    > have it load at startup you will still be able to use the program, but the
    > icon next to the clock will not be there.
    >
    > 2) The following programs you MUST NOT stop from loading at startup as

    they
    > are needed by Windows :
    >
    > a.. ScanRegistry
    > b.. LoadPowerProfile (there will be 2 occurrences of this and it is
    > normal)
    > c.. Systray
    > d.. Avoid disabling your Antivirus loading at startup (unless you know
    > what you're doing), so avoid Norton, McAfee, InoculateIT program items
    > (depending on the Antivirus software you use)
    > e.. Avoid disabling any software Firewall you may be using such as Zone
    > Alarm (unless you know what you're doing)
    > NOTE: LoadPowerProfile - LoadPowerProfile is Power management specifics

    such
    > as monitor shut-off, system standby, etc. Associated with power management
    > and is listed twice. This can be disabled if the user doesn't have any of
    > the above setup.
    >
    > 3) If you stop a program from loading at startup and at a later date

    decide
    > you would like to have it load at startup again repeat the following

    process
    > but instead of removing the tick next to the programs name ADD it.
    >
    > 4) If you're not sure what a program is that is listed do NOT disable it.
    > Ask on our support forums and we will help you to find out what it is and
    > what it is used for. Or alternatively this is a great link to a whole
    > listing of programs you might find under the Startup tab and what they

    do -
    > click here
    >
    > Once you're happy that you understand the above 4 points -
    >
    > Find a program you don't want to load at startup and remove the tick from
    > besides it's name
    >
    > To confirm what you've done click Apply
    >
    > Once you have disabled all that you would like to disable click Apply then
    > OK and Windows will ask you to restart your PC
    >
    > Your PC will reboot as normal and once Windows has fully loaded recheck

    your
    > system resources like you did earlier on in this tutorial. You should see
    > that you System Resources are now quite a bit higher.
    >
    > "McAdam" <> wrote in message
    > news:...
    > > First, the basics:
    > >
    > > - 550 Mhz computer
    > > - 512 meg RAM
    > > - Win2k Professional
    > > - broadband connection, one laptop connected to cable input via
    > > wireless router
    > > - no known significant changes to hardware or software in past week
    > >
    > > My Windows 2000 computer seems to be taking much longer to start than
    > > I ever remember before. In fact, I never before noticed its startup
    > > time because it was always acceptably quick, probably under two
    > > minutes from the appearance of the Windows 2000 screen until the
    > > computer would start taking input from me.
    > >
    > > I have run NAV, Ad-Aware, and Spybot, all with updated definitiions
    > > files (in fact, Spybot's file was minutes old, dated today, when I ran
    > > it) and all give my machine a clean bill of health.
    > >
    > > When I start the computer now, it goes through the Windows 2000 screen
    > > as quickly as I'd expect (never bothered to time it). But the worst
    > > two parts of the startup are:
    > >
    > > 1. "preparing network connections" - I'm guessing that this used to
    > > take perhaps 5-10 seconds tops. I just timed it when I restarted my
    > > computer and it took 75 seconds.
    > >
    > > 2. The login screen - I just have the computer automatically log me in
    > > as administrator. Normally, the login screen races by in a second or
    > > less, so fast that it's tough to see. I timed it today and it took 25
    > > seconds.
    > >
    > > What's wrong with the computer?

    >
    >
    chuckie®, Feb 17, 2005
    #10
  11. McAdam

    McAdam Guest

    On Thu, 17 Feb 2005 00:56:53 GMT, "chuckie®" <>
    wrote:

    >Win2000 does not have 'msconfig'...FYI...


    It doesn't, but the msconfig utility works on it. I downloaded a
    working one onto my machine.
    McAdam, Feb 17, 2005
    #11
  12. McAdam

    McAdam Guest

    On Wed, 16 Feb 2005 22:58:17 GMT, "Mike Leach" <>
    wrote:

    >What and where is the hosts file???


    C:\WINNT\system32\drivers\etc\hosts is the file. The first line looks
    like:

    127.0.0.1 localhost

    and it can be used to map IP addresses to host names. My favorite use
    for the file is to steer requests for web sites that I don't want my
    kids visiting to the localhost address, which results in the browser
    seemingly being unable to find the redirected sites.
    McAdam, Feb 17, 2005
    #12
  13. McAdam

    McAdam Guest

    On Wed, 16 Feb 2005 19:33:21 GMT, Brian H¹©
    <> wrote:

    >I have a hosts file that contains over 13,000 entries and it takes W2K
    >under a minute to load.


    I did a little more digging. It turns out that turning the DNS client
    to manual start (per http://www.mvps.org/winhelp2002/hosts.htm) solved
    the problem. I now have my large hosts file, it works, and my startup
    time is as quick as I'd like.

    I will undoubtedly soon find reason to need a faster processor though
    :)
    McAdam, Feb 17, 2005
    #13
  14. McAdam wrote:
    > On Wed, 16 Feb 2005 19:33:21 GMT, Brian H¹©
    > <> wrote:
    >
    >
    >>I have a hosts file that contains over 13,000 entries and it takes W2K
    >>under a minute to load.

    >
    >
    > I did a little more digging. It turns out that turning the DNS client
    > to manual start (per http://www.mvps.org/winhelp2002/hosts.htm) solved
    > the problem. I now have my large hosts file, it works, and my startup
    > time is as quick as I'd like.


    Just checked, mine was already set to manual.

    >
    > I will undoubtedly soon find reason to need a faster processor though
    > :)


    It really depends on what your usage is, who needs to drive a Ferrari
    just to do the weekly shopping.

    --
    All redundant Ferraris gratefully accepted.
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, Feb 17, 2005
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Clint Kennedy
    Replies:
    26
    Views:
    1,149
    Ron Williams
    Aug 6, 2003
  2. =?Utf-8?B?Q2FsaSBUZWNo?=

    How much longer for 2000

    =?Utf-8?B?Q2FsaSBUZWNo?=, Feb 16, 2006, in forum: MCSE
    Replies:
    4
    Views:
    439
    Consultant
    Feb 16, 2006
  3. Goforit
    Replies:
    9
    Views:
    1,608
    Goforit
    Jul 25, 2004
  4. Dima
    Replies:
    30
    Views:
    1,331
    R. C. White
    May 29, 2008
  5. sandy58
    Replies:
    5
    Views:
    826
Loading...

Share This Page