Win98SE start-up menu

Discussion in 'Computer Support' started by Paradiso, Jun 6, 2004.

  1. Paradiso

    Paradiso Guest

    Since reinstalling Win98SE, whenever I boot my computer, I get an expanded
    start-up menu which includes Safe Mode, etc. Which setting do I change in
    SCU to make the comouter boot normally?

    --
    >^..^<````````<<<<<<<>

    (,,)(,,) ,,,,,,, (,,)(,,)
     
    Paradiso, Jun 6, 2004
    #1
    1. Advertising

  2. Paradiso

    Paradiso Guest

    I haven't seen any replies, or I wouldn't have reposted my question. There
    is nothing wrong with my clock.

    --
    >^..^<````````<<<<<<<>

    (,,)(,,) ,,,,,,, (,,)(,,)
    "°Mike°" <> wrote in message
    news:...
    > For crying out loud, fix your clock and read
    > replies that you've already had.
    >
    >
    > On Mon, 7 Jun 2004 10:15:54 +1200, in
    > <>
    > Paradiso scrawled:
    >
    > >Since reinstalling Win98SE, whenever I boot my computer, I get an

    expanded
    > >start-up menu which includes Safe Mode, etc. Which setting do I change in
    > >SCU to make the comouter boot normally?

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    Paradiso, Jun 7, 2004
    #2
    1. Advertising

  3. Paradiso

    °Mike° Guest

    For crying out loud, fix your clock and read
    replies that you've already had.


    On Mon, 7 Jun 2004 10:15:54 +1200, in
    <>
    Paradiso scrawled:

    >Since reinstalling Win98SE, whenever I boot my computer, I get an expanded
    >start-up menu which includes Safe Mode, etc. Which setting do I change in
    >SCU to make the comouter boot normally?


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jun 7, 2004
    #3
  4. Paradiso

    °Mike° Guest

    On Mon, 7 Jun 2004 11:13:36 +1200, in
    <>
    Paradiso scrawled:

    >I haven't seen any replies, or I wouldn't have reposted my question.


    That's probably to do with your clock/Time Zone.

    >There is nothing wrong with my clock.


    Then why are you posting one day in the past?
    This message was received at 00:13 on June 7th.
    The only trouble is, it is now 00:35 on June 8th.
    See your NNTP-Posting date, below? It shows
    that your Time Zone is set to GMT -5 hours.
    Since you are in New Zealand, this is obviously
    incorrect, wouldn't you say?

    ****************************************
    NNTP-Posting-Date: Mon, 07 Jun 2004 18:17:39 -0500
    From: "Paradiso" <paradiso@quickfire***REMOVE***.net.nz>
    Newsgroups: 24hoursupport.helpdesk
    Subject: Re: Win98SE start-up menu
    Date: Mon, 7 Jun 2004 11:13:36 +1200
    ****************************************


    >"°Mike°" <> wrote in message
    >news:...
    >> For crying out loud, fix your clock and read
    >> replies that you've already had.
    >>
    >>
    >> On Mon, 7 Jun 2004 10:15:54 +1200, in
    >> <>
    >> Paradiso scrawled:
    >>
    >> >Since reinstalling Win98SE, whenever I boot my computer, I get an

    >expanded
    >> >start-up menu which includes Safe Mode, etc. Which setting do I change in
    >> >SCU to make the comouter boot normally?

    >>


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jun 8, 2004
    #4
  5. Paradiso

    Paradiso Guest

    Yes, quite correct, the date was wrong. All fixed now.

    I would appreciate some answers to my start-up problem.

    --
    >^..^<````````<<<<<<<>

    (,,)(,,) ,,,,,,, (,,)(,,)
    "°Mike°" <> wrote in message
    news:...
    > On Mon, 7 Jun 2004 11:13:36 +1200, in
    > <>
    > Paradiso scrawled:
    >
    > >I haven't seen any replies, or I wouldn't have reposted my question.

    >
    > That's probably to do with your clock/Time Zone.
    >
    > >There is nothing wrong with my clock.

    >
    > Then why are you posting one day in the past?
    > This message was received at 00:13 on June 7th.
    > The only trouble is, it is now 00:35 on June 8th.
    > See your NNTP-Posting date, below? It shows
    > that your Time Zone is set to GMT -5 hours.
    > Since you are in New Zealand, this is obviously
    > incorrect, wouldn't you say?
    >
    > ****************************************
    > NNTP-Posting-Date: Mon, 07 Jun 2004 18:17:39 -0500
    > From: "Paradiso" <paradiso@quickfire***REMOVE***.net.nz>
    > Newsgroups: 24hoursupport.helpdesk
    > Subject: Re: Win98SE start-up menu
    > Date: Mon, 7 Jun 2004 11:13:36 +1200
    > ****************************************
    >
    >
    > >"°Mike°" <> wrote in message
    > >news:...
    > >> For crying out loud, fix your clock and read
    > >> replies that you've already had.
    > >>
    > >>
    > >> On Mon, 7 Jun 2004 10:15:54 +1200, in
    > >> <>
    > >> Paradiso scrawled:
    > >>
    > >> >Since reinstalling Win98SE, whenever I boot my computer, I get an

    > >expanded
    > >> >start-up menu which includes Safe Mode, etc. Which setting do I change

    in
    > >> >SCU to make the comouter boot normally?
    > >>

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    Paradiso, Jun 8, 2004
    #5
  6. Paradiso

    °Mike° Guest

    Start / Run / msconfig

    Go to Advanced and uncheck the option for boot menu.


    On Tue, 8 Jun 2004 12:01:22 +1200, in
    <>
    Paradiso scrawled:

    >Yes, quite correct, the date was wrong. All fixed now.
    >
    >I would appreciate some answers to my start-up problem.
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> On Mon, 7 Jun 2004 11:13:36 +1200, in
    >> <>
    >> Paradiso scrawled:
    >>
    >> >I haven't seen any replies, or I wouldn't have reposted my question.

    >>
    >> That's probably to do with your clock/Time Zone.
    >>
    >> >There is nothing wrong with my clock.

    >>
    >> Then why are you posting one day in the past?
    >> This message was received at 00:13 on June 7th.
    >> The only trouble is, it is now 00:35 on June 8th.
    >> See your NNTP-Posting date, below? It shows
    >> that your Time Zone is set to GMT -5 hours.
    >> Since you are in New Zealand, this is obviously
    >> incorrect, wouldn't you say?
    >>
    >> ****************************************
    >> NNTP-Posting-Date: Mon, 07 Jun 2004 18:17:39 -0500
    >> From: "Paradiso" <paradiso@quickfire***REMOVE***.net.nz>
    >> Newsgroups: 24hoursupport.helpdesk
    >> Subject: Re: Win98SE start-up menu
    >> Date: Mon, 7 Jun 2004 11:13:36 +1200
    >> ****************************************
    >>

    >

    <snip>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jun 8, 2004
    #6
  7. Paradiso

    Paradiso Guest

    Many thanks.

    --
    >^..^<````````<<<<<<<>

    (,,)(,,) ,,,,,,, (,,)(,,)
    "°Mike°" <> wrote in message
    news:...
    > Start / Run / msconfig
    >
    > Go to Advanced and uncheck the option for boot menu.
    >
    >
    > On Tue, 8 Jun 2004 12:01:22 +1200, in
    > <>
    > Paradiso scrawled:
    >
    > >Yes, quite correct, the date was wrong. All fixed now.
    > >
    > >I would appreciate some answers to my start-up problem.
    > >
    > >"°Mike°" <> wrote in message
    > >news:...
    > >> On Mon, 7 Jun 2004 11:13:36 +1200, in
    > >> <>
    > >> Paradiso scrawled:
    > >>
    > >> >I haven't seen any replies, or I wouldn't have reposted my question.
    > >>
    > >> That's probably to do with your clock/Time Zone.
    > >>
    > >> >There is nothing wrong with my clock.
    > >>
    > >> Then why are you posting one day in the past?
    > >> This message was received at 00:13 on June 7th.
    > >> The only trouble is, it is now 00:35 on June 8th.
    > >> See your NNTP-Posting date, below? It shows
    > >> that your Time Zone is set to GMT -5 hours.
    > >> Since you are in New Zealand, this is obviously
    > >> incorrect, wouldn't you say?
    > >>
    > >> ****************************************
    > >> NNTP-Posting-Date: Mon, 07 Jun 2004 18:17:39 -0500
    > >> From: "Paradiso" <paradiso@quickfire***REMOVE***.net.nz>
    > >> Newsgroups: 24hoursupport.helpdesk
    > >> Subject: Re: Win98SE start-up menu
    > >> Date: Mon, 7 Jun 2004 11:13:36 +1200
    > >> ****************************************
    > >>

    > >

    > <snip>
    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    Paradiso, Jun 8, 2004
    #7
  8. Paradiso

    °Mike° Guest

    You're welcome.


    On Tue, 8 Jun 2004 14:05:57 +1200, in
    <>
    Paradiso scrawled:

    >Many thanks.
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> Start / Run / msconfig
    >>
    >> Go to Advanced and uncheck the option for boot menu.
    >>


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Jun 8, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. pcfreak

    How can I make a program start - win98se

    pcfreak, Feb 2, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    412
    °Mike°
    Feb 2, 2004
  2. Dennis

    Start Menu --> Programs Menu help

    Dennis, Nov 2, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    576
    Dennis
    Nov 2, 2004
  3. vik
    Replies:
    5
    Views:
    722
  4. jwilson

    Win98se wont start

    jwilson, Nov 24, 2004, in forum: NZ Computing
    Replies:
    4
    Views:
    388
    Dave - Dave.net.nz
    Nov 24, 2004
  5. mdegroff
    Replies:
    0
    Views:
    728
    mdegroff
    Jul 9, 2008
Loading...

Share This Page