win98 (control panel)multimedia gone

Discussion in 'Computer Support' started by j_slobo@hotmail.com, Feb 5, 2009.

  1. Guest

    after deinstalling the mobo integrated sound and installing another
    soudcard
    there is -
    error loading mmsys.cpl and mmsystem.dll library cannot be found
    Reinstalled multimedia group in windows components
    replaced both mentioned files from installation cd
    and upgraded win media player
    but nothing helped
    Can someone post working control.ini contents or perhaps vmm32.vxd
    needs to be rebuilt?
    Is there is a way to do repair install of win or maybe scanreg restore
    registry from te point before problem appeared might help?
     
    , Feb 5, 2009
    #1
    1. Advertising

  2. Mike Easter Guest

    wrote:
    > after deinstalling the mobo integrated sound and installing another
    > soudcard
    > there is -
    > error loading mmsys.cpl and mmsystem.dll library cannot be found
    > Reinstalled multimedia group in windows components
    > replaced both mentioned files from installation cd
    > and upgraded win media player
    > but nothing helped


    I think I would remove (the system device, not the physical card) the
    soundcard device and also the multimedia accessory from windows setup.

    Then windows is going to find something, either the mobo or the card -
    decline the mobo device and accept the card if offered, otherwise then use
    the card's install.

    Only after the card has been installed by windows or the install process
    would I try to install the multimedia from setup.


    I would also use a newsreader and a newsserver to read and post to usenet
    such as this group. GG has huge disadvantages, not the least of which is
    that many people who could offer advice will be filtering all GGers out
    for various good reasons.


    --
    Mike Easter
     
    Mike Easter, Feb 5, 2009
    #2
    1. Advertising

  3. Buffalo Guest

    wrote:
    > after deinstalling the mobo integrated sound and installing another
    > soudcard
    > there is -
    > error loading mmsys.cpl and mmsystem.dll library cannot be found
    > Reinstalled multimedia group in windows components
    > replaced both mentioned files from installation cd
    > and upgraded win media player
    > but nothing helped
    > Can someone post working control.ini contents or perhaps vmm32.vxd
    > needs to be rebuilt?
    > Is there is a way to do repair install of win or maybe scanreg restore
    > registry from te point before problem appeared might help?


    Did you turn off the integrated sound in the BIOS?
    If not, do it, then uninstall your new sound card drivers, reboot and
    install the new drivers again.
     
    Buffalo, Feb 5, 2009
    #3
  4. Guest

    On Feb 5, 11:12 pm, "Ben Myers" <>
    wrote:
    > <> wrote in messagenews:...
    > > after deinstalling the mobo integrated sound and installing another
    > > soudcard
    > > there is -
    > > error loading mmsys.cpl and mmsystem.dll library cannot be found
    > > Reinstalled multimedia group in windows components
    > > replaced both mentioned files from installation cd
    > > and upgraded win media player
    > > but nothing helped
    > > Can someone post working control.ini contents or perhaps vmm32.vxd
    > > needs to be rebuilt?
    > > Is there is a way to do repair install of win or maybe scanreg restore
    > > registry from te point before problem appeared might help?

    >
    > Start the computer in Safe mode by tapping the F8 key repeatedly during
    > bootup. Then go to "Control Panel", "System", "Device Manager" and
    > remove the driver or drivers for sound card or device. Then restart
    > normally and let Windows redetect the hardware. If this doesn't help,
    > use "Control Panel", "Add New Hardware" to install the drivers.
    >
    > Ben


    I am going to try that(once more) but it might be some other
    multimedia relevant system files problem, because strangely also
    display resolution cannot be changed from 640*480
    and sometimes when getting into control panel you get kernel32 error
    However the free registry repair tool I ran did not repport anything
    suspicious nor did sfc but DXDIAG gave"error getting extra info,
    directsound/display-generic failure" and for "directmusic-class not
    registered"
     
    , Feb 8, 2009
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    Sunbeamtech Chromatic Windmill Control Panel

    Silverstrand, Aug 3, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    861
    Silverstrand
    Aug 3, 2005
  2. =?Utf-8?B?QW5kcmVhcw==?=

    Can't find Bluethooth Devices in control panel

    =?Utf-8?B?QW5kcmVhcw==?=, Sep 26, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,750
    =?Utf-8?B?QW5kcmVhcw==?=
    Sep 26, 2004
  3. =?Utf-8?B?Um9i?=

    Bluetooth missing from Control Panel

    =?Utf-8?B?Um9i?=, Jun 27, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,727
    =?Utf-8?B?Um9i?=
    Jun 27, 2005
  4. =?Utf-8?B?bWljaw==?=

    cant see bluetooth devices section in my control panel

    =?Utf-8?B?bWljaw==?=, Jun 30, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    665
    =?Utf-8?B?bWljaw==?=
    Jun 30, 2005
  5. Jacob

    Multimedia Control in vb 6.0

    Jacob, Dec 4, 2003, in forum: MCAD
    Replies:
    0
    Views:
    1,491
    Jacob
    Dec 4, 2003
Loading...

Share This Page