Win7 RC bugs

Discussion in 'Windows 64bit' started by TMA, May 20, 2009.

  1. TMA

    TMA Guest

    Is it my install or are you guys having the same problems?

    1) If you pin shortcuts to the start menu and try to re-order them,
    sometimes they will all disappear. To fix that, you have to pin another
    shortcut and then un-pin it.

    2) Sometimes Windows Live Messenger (running at startup) crashes right after
    windows 7 boots up. If you follow the shortcut and launch it again, it will
    run fine with no problems.

    3) Second Life RC forces windows 7 to go into basic display mode. I am
    running the same version of SL in Vista and it runs fine. I am using a
    GeForce GT 8600.

    4) I tried moving a complete folder with 8.7 GB and lots of really small
    files from one Sata II drive (500GB) into a Sata I drive (320GB) and the
    transfer was VERY slow. Around 2 kpbs. Is it normal?

    5) VMWare Workstation v6.5.1-126130 doesn't launch setup. First time it
    tells me something about not being able to access the folder (meaning my
    main C drive), then if I try to run it again nothing happens. I've tried to
    reboot several times, disable Kaspersky Internet Security and nothing seems
    to make it run. I've UAC disabled.

    6) Some parts of Nero 9 won't get installed. One of the apps in the bundle
    is not compatible, but I can't really say which one because I tried to
    unselect 5 of them and finally got Nero Burning ROM running.

    7) Windows Live Messenger should have an option to go into the systray
    instead of the taskbar. It's annoying when you have several chat windows
    opened and have to browse to them all. Not to mention you can't minimize
    each window from the taskbar preview.

    8) Some old ad-ons will make IE8 and consequently the taskbar to crash and
    become unresponsive. Wouldn't it be much better to just display a message
    about the incompatibility?

    That's all I've found for now. Comments would be appreciated.
    TMA, May 20, 2009
    #1
    1. Advertising

  2. Most of these appear to be specific to your system. Certainly I'm not seeing
    them. Is this a clean install, or an upgrade? If an upgrade, from what
    version?

    --
    Charlie.
    http://msmvps.com/blogs/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel

    "TMA" <> wrote in message
    news:...
    > Is it my install or are you guys having the same problems?
    >
    > 1) If you pin shortcuts to the start menu and try to re-order them,
    > sometimes they will all disappear. To fix that, you have to pin another
    > shortcut and then un-pin it.
    >
    > 2) Sometimes Windows Live Messenger (running at startup) crashes right
    > after windows 7 boots up. If you follow the shortcut and launch it again,
    > it will run fine with no problems.
    >
    > 3) Second Life RC forces windows 7 to go into basic display mode. I am
    > running the same version of SL in Vista and it runs fine. I am using a
    > GeForce GT 8600.
    >
    > 4) I tried moving a complete folder with 8.7 GB and lots of really small
    > files from one Sata II drive (500GB) into a Sata I drive (320GB) and the
    > transfer was VERY slow. Around 2 kpbs. Is it normal?
    >
    > 5) VMWare Workstation v6.5.1-126130 doesn't launch setup. First time it
    > tells me something about not being able to access the folder (meaning my
    > main C drive), then if I try to run it again nothing happens. I've tried
    > to reboot several times, disable Kaspersky Internet Security and nothing
    > seems to make it run. I've UAC disabled.
    >
    > 6) Some parts of Nero 9 won't get installed. One of the apps in the bundle
    > is not compatible, but I can't really say which one because I tried to
    > unselect 5 of them and finally got Nero Burning ROM running.
    >
    > 7) Windows Live Messenger should have an option to go into the systray
    > instead of the taskbar. It's annoying when you have several chat windows
    > opened and have to browse to them all. Not to mention you can't minimize
    > each window from the taskbar preview.
    >
    > 8) Some old ad-ons will make IE8 and consequently the taskbar to crash and
    > become unresponsive. Wouldn't it be much better to just display a message
    > about the incompatibility?
    >
    > That's all I've found for now. Comments would be appreciated.
    Charlie Russel - MVP, May 20, 2009
    #2
    1. Advertising

  3. I have not experienced any of the symptoms you describe below.


    TMA wrote:
    > Is it my install or are you guys having the same problems?
    >
    > 1) If you pin shortcuts to the start menu and try to re-order them,
    > sometimes they will all disappear. To fix that, you have to pin another
    > shortcut and then un-pin it.
    >
    > 2) Sometimes Windows Live Messenger (running at startup) crashes right
    > after windows 7 boots up. If you follow the shortcut and launch it
    > again, it will run fine with no problems.
    >
    > 3) Second Life RC forces windows 7 to go into basic display mode. I am
    > running the same version of SL in Vista and it runs fine. I am using a
    > GeForce GT 8600.
    >
    > 4) I tried moving a complete folder with 8.7 GB and lots of really small
    > files from one Sata II drive (500GB) into a Sata I drive (320GB) and the
    > transfer was VERY slow. Around 2 kpbs. Is it normal?
    >
    > 5) VMWare Workstation v6.5.1-126130 doesn't launch setup. First time it
    > tells me something about not being able to access the folder (meaning my
    > main C drive), then if I try to run it again nothing happens. I've tried
    > to reboot several times, disable Kaspersky Internet Security and nothing
    > seems to make it run. I've UAC disabled.
    >
    > 6) Some parts of Nero 9 won't get installed. One of the apps in the
    > bundle is not compatible, but I can't really say which one because I
    > tried to unselect 5 of them and finally got Nero Burning ROM running.
    >
    > 7) Windows Live Messenger should have an option to go into the systray
    > instead of the taskbar. It's annoying when you have several chat windows
    > opened and have to browse to them all. Not to mention you can't minimize
    > each window from the taskbar preview.
    >
    > 8) Some old ad-ons will make IE8 and consequently the taskbar to crash
    > and become unresponsive. Wouldn't it be much better to just display a
    > message about the incompatibility?
    >
    > That's all I've found for now. Comments would be appreciated.
    Bobby Johnson, May 20, 2009
    #3
  4. TMA

    TMA Guest

    > Most of these appear to be specific to your system. Certainly I'm not
    > seeing them. Is this a clean install, or an upgrade? If an upgrade, from
    > what version?


    Not an upgrade, it's a clean install of Win7 RC Build 7000 x64
    TMA, May 20, 2009
    #4
  5. TMA

    TMA Guest

    > I have not experienced any of the symptoms you describe below.

    Do you have SL, VMWare and Nero 9 installed on your computer?
    Which versions are you using?
    TMA, May 20, 2009
    #5
  6. I have VMware-workstation-6.5.2-156735 and have not had any problems
    with it so far.

    I haven't gotten to the others yet.


    TMA wrote:
    >> I have not experienced any of the symptoms you describe below.

    >
    > Do you have SL, VMWare and Nero 9 installed on your computer?
    > Which versions are you using?
    Bobby Johnson, May 20, 2009
    #6
  7. No VMWare here (don't need it, and don't particularly want it.) But IME,
    VMWare often has problems with beta builds because of all they're trying to
    do. give them a couple of weeks and they'll likely have a new version.

    No issues with WLM at all here, nor have I seen reports elsewhere. So this
    tells me there is something else going on. Frankly, from what you're
    reporting, I suspect issues with your video card or the drivers. I'm running
    a GeForce 8800 GS on my main workstation, but I haven't seen this behaviour
    on ANY of the 6 machines I now have running Win7, some with ATI, some with
    Nvidia, and one with Intel video.

    --
    Charlie.
    http://msmvps.com/blogs/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel

    "TMA" <> wrote in message
    news:...
    >> Most of these appear to be specific to your system. Certainly I'm not
    >> seeing them. Is this a clean install, or an upgrade? If an upgrade, from
    >> what version?

    >
    > Not an upgrade, it's a clean install of Win7 RC Build 7000 x64
    Charlie Russel - MVP, May 20, 2009
    #7
  8. TMA

    Carlos Guest

    No problems here, either.
    WLM works fine, though I don't use Nero (dumped it) or VMWare (Virtualbox is
    freeware).
    :)
    Carlos

    "TMA" wrote:

    > Is it my install or are you guys having the same problems?
    >
    > 1) If you pin shortcuts to the start menu and try to re-order them,
    > sometimes they will all disappear. To fix that, you have to pin another
    > shortcut and then un-pin it.
    >
    > 2) Sometimes Windows Live Messenger (running at startup) crashes right after
    > windows 7 boots up. If you follow the shortcut and launch it again, it will
    > run fine with no problems.
    >
    > 3) Second Life RC forces windows 7 to go into basic display mode. I am
    > running the same version of SL in Vista and it runs fine. I am using a
    > GeForce GT 8600.
    >
    > 4) I tried moving a complete folder with 8.7 GB and lots of really small
    > files from one Sata II drive (500GB) into a Sata I drive (320GB) and the
    > transfer was VERY slow. Around 2 kpbs. Is it normal?
    >
    > 5) VMWare Workstation v6.5.1-126130 doesn't launch setup. First time it
    > tells me something about not being able to access the folder (meaning my
    > main C drive), then if I try to run it again nothing happens. I've tried to
    > reboot several times, disable Kaspersky Internet Security and nothing seems
    > to make it run. I've UAC disabled.
    >
    > 6) Some parts of Nero 9 won't get installed. One of the apps in the bundle
    > is not compatible, but I can't really say which one because I tried to
    > unselect 5 of them and finally got Nero Burning ROM running.
    >
    > 7) Windows Live Messenger should have an option to go into the systray
    > instead of the taskbar. It's annoying when you have several chat windows
    > opened and have to browse to them all. Not to mention you can't minimize
    > each window from the taskbar preview.
    >
    > 8) Some old ad-ons will make IE8 and consequently the taskbar to crash and
    > become unresponsive. Wouldn't it be much better to just display a message
    > about the incompatibility?
    >
    > That's all I've found for now. Comments would be appreciated.
    >
    >
    Carlos, May 20, 2009
    #8
  9. TMA

    TMA Guest

    Hmmmm
    Mine is a bit older (6.5.1), maybe that's the problem
    Thx for your reply.

    "Bobby Johnson" <> wrote in message
    news:...
    > I have VMware-workstation-6.5.2-156735 and have not had any problems with
    > it so far.
    >
    > I haven't gotten to the others yet.
    >
    >
    > TMA wrote:
    >>> I have not experienced any of the symptoms you describe below.

    >>
    >> Do you have SL, VMWare and Nero 9 installed on your computer?
    >> Which versions are you using?

    >
    TMA, May 21, 2009
    #9
  10. TMA

    TMA Guest

    What do you use instead of nero? I think it's got lots of nice features but
    it's kind of heavy.
    Do you know any good alternative that is lighter?

    "Carlos" <> wrote in message
    news:...
    > No problems here, either.
    > WLM works fine, though I don't use Nero (dumped it) or VMWare (Virtualbox
    > is
    > freeware).
    > :)
    > Carlos
    >
    > "TMA" wrote:
    >
    >> Is it my install or are you guys having the same problems?
    >>
    >> 1) If you pin shortcuts to the start menu and try to re-order them,
    >> sometimes they will all disappear. To fix that, you have to pin another
    >> shortcut and then un-pin it.
    >>
    >> 2) Sometimes Windows Live Messenger (running at startup) crashes right
    >> after
    >> windows 7 boots up. If you follow the shortcut and launch it again, it
    >> will
    >> run fine with no problems.
    >>
    >> 3) Second Life RC forces windows 7 to go into basic display mode. I am
    >> running the same version of SL in Vista and it runs fine. I am using a
    >> GeForce GT 8600.
    >>
    >> 4) I tried moving a complete folder with 8.7 GB and lots of really small
    >> files from one Sata II drive (500GB) into a Sata I drive (320GB) and the
    >> transfer was VERY slow. Around 2 kpbs. Is it normal?
    >>
    >> 5) VMWare Workstation v6.5.1-126130 doesn't launch setup. First time it
    >> tells me something about not being able to access the folder (meaning my
    >> main C drive), then if I try to run it again nothing happens. I've tried
    >> to
    >> reboot several times, disable Kaspersky Internet Security and nothing
    >> seems
    >> to make it run. I've UAC disabled.
    >>
    >> 6) Some parts of Nero 9 won't get installed. One of the apps in the
    >> bundle
    >> is not compatible, but I can't really say which one because I tried to
    >> unselect 5 of them and finally got Nero Burning ROM running.
    >>
    >> 7) Windows Live Messenger should have an option to go into the systray
    >> instead of the taskbar. It's annoying when you have several chat windows
    >> opened and have to browse to them all. Not to mention you can't minimize
    >> each window from the taskbar preview.
    >>
    >> 8) Some old ad-ons will make IE8 and consequently the taskbar to crash
    >> and
    >> become unresponsive. Wouldn't it be much better to just display a message
    >> about the incompatibility?
    >>
    >> That's all I've found for now. Comments would be appreciated.
    >>
    >>

    >
    TMA, May 21, 2009
    #10
  11. TMA

    TMA Guest

    > No VMWare here (don't need it, and don't particularly want it.) But IME,
    > VMWare often has problems with beta builds because of all they're trying
    > to do. give them a couple of weeks and they'll likely have a new version.

    Forget VMWare. It's just for my nostalgic moments of the good old Win 3.1 +
    DOS games anyway ;)

    > No issues with WLM at all here, nor have I seen reports elsewhere. So this
    > tells me there is something else going on. Frankly, from what you're
    > reporting

    Don't get me wrong. WLM works fine, but SOMETIMES, I mean NOT ALWAYS, WLM
    won't even show up after I boot up my computer. The only thing I see is an
    error message saying WLM encountered a problem and had to be closed. I can't
    really tell, but my system is kind of messy. I got several IM proggys here
    and maybe it's getting in conflict with one of them, or else it's one of my
    devices causing the problem (ie. webcam, usb card reader). I am not sure,
    but a few days ago, my card reader went dead and it caused Win7 to crash
    several times until I found out the card reader was faulty. After
    re-plugging all the cables, everything came back to normal.

    > I suspect issues with your video card or the drivers. I'm running a
    > GeForce 8800 GS on my main workstation, but I haven't seen this behaviour
    > on ANY of the 6 machines I now have running Win7, some with ATI, some with
    > Nvidia, and one with Intel video.

    I am having problems with Nvidia since I first bought it. Even though it's
    much better than built-in Intel 946gz, drivers seem to be faulty for most
    x64 OS's. I don't know what you did with your drivers, but here, the only
    driver I really had to install by hand was the one for my Multilaser webcam.
    Win7 setup comes with an nvidia driver then it updates it when you run
    windows update and voilá. That's all I did and still SL forces it to go
    basic display mode.

    I use computers since 84 (good old itautec PC-500) and PC's since 93 (a good
    486 with an astonishing 240 mb hd). And one thing I can tell for sure is
    that some weird things happen even if you're installing an OS from the
    scratch on a brand new computer. Every new install, every new boot up is
    some kind of a new adventure. Go figure beta builds ...

    Because of that, I've decided to backup all my partitions instead of
    re-installing everything once and again. I've decided to NOT ever turn off
    my computer for the night. And, most importantly, I've decided to NOT stick
    to one single OS / Partition. ;)
    TMA, May 21, 2009
    #11
  12. TMA

    Carlos Guest

    Hi,
    It depends on what do you intend to do with Nero, just burning or using the
    other stuff included in the package?
    For simple image handling (burning, creating) freeware Imgburn is light and
    does the job nicely.
    For simple image handling I use paint.net.
    There are many freeware burning alternatives that you can use.
    Infrarecorder is one of them and has a native x64 version.
    For encoding videos virtualdub is a freeware alternative also.
    Carlos

    "TMA" wrote:

    > What do you use instead of nero? I think it's got lots of nice features but
    > it's kind of heavy.
    > Do you know any good alternative that is lighter?
    >
    > "Carlos" <> wrote in message
    > news:...
    > > No problems here, either.
    > > WLM works fine, though I don't use Nero (dumped it) or VMWare (Virtualbox
    > > is
    > > freeware).
    > > :)
    > > Carlos
    > >
    > > "TMA" wrote:
    > >
    > >> Is it my install or are you guys having the same problems?
    > >>
    > >> 1) If you pin shortcuts to the start menu and try to re-order them,
    > >> sometimes they will all disappear. To fix that, you have to pin another
    > >> shortcut and then un-pin it.
    > >>
    > >> 2) Sometimes Windows Live Messenger (running at startup) crashes right
    > >> after
    > >> windows 7 boots up. If you follow the shortcut and launch it again, it
    > >> will
    > >> run fine with no problems.
    > >>
    > >> 3) Second Life RC forces windows 7 to go into basic display mode. I am
    > >> running the same version of SL in Vista and it runs fine. I am using a
    > >> GeForce GT 8600.
    > >>
    > >> 4) I tried moving a complete folder with 8.7 GB and lots of really small
    > >> files from one Sata II drive (500GB) into a Sata I drive (320GB) and the
    > >> transfer was VERY slow. Around 2 kpbs. Is it normal?
    > >>
    > >> 5) VMWare Workstation v6.5.1-126130 doesn't launch setup. First time it
    > >> tells me something about not being able to access the folder (meaning my
    > >> main C drive), then if I try to run it again nothing happens. I've tried
    > >> to
    > >> reboot several times, disable Kaspersky Internet Security and nothing
    > >> seems
    > >> to make it run. I've UAC disabled.
    > >>
    > >> 6) Some parts of Nero 9 won't get installed. One of the apps in the
    > >> bundle
    > >> is not compatible, but I can't really say which one because I tried to
    > >> unselect 5 of them and finally got Nero Burning ROM running.
    > >>
    > >> 7) Windows Live Messenger should have an option to go into the systray
    > >> instead of the taskbar. It's annoying when you have several chat windows
    > >> opened and have to browse to them all. Not to mention you can't minimize
    > >> each window from the taskbar preview.
    > >>
    > >> 8) Some old ad-ons will make IE8 and consequently the taskbar to crash
    > >> and
    > >> become unresponsive. Wouldn't it be much better to just display a message
    > >> about the incompatibility?
    > >>
    > >> That's all I've found for now. Comments would be appreciated.
    > >>
    > >>

    > >

    >
    Carlos, May 21, 2009
    #12
  13. TMA

    TMA Guest

    Hello Carlos,

    I use NERO Burning ROM mostly. I know the bundle comes with some neat
    programs I find interesting but never really had the time/patience to get
    into them.
    That said, I'd ask for just a burning tool that will manage to burn regular
    data cd's/dvd's (including DL media). But sometimes I use video encoding too
    because I like to download some internet tv contents and burn them for later
    use in a regular dvd player.
    For sure it would be much simplier to have all this in just one app, as
    nero seems to be made for.

    > It depends on what do you intend to do with Nero, just burning or using
    > the
    > other stuff included in the package?
    > For simple image handling (burning, creating) freeware Imgburn is light
    > and
    > does the job nicely.
    > For simple image handling I use paint.net.
    > There are many freeware burning alternatives that you can use.
    > Infrarecorder is one of them and has a native x64 version.
    > For encoding videos virtualdub is a freeware alternative also.
    > Carlos
    TMA, May 21, 2009
    #13
  14. TMA

    Jud Hendrix Guest

    On Thu, 21 May 2009 04:21:35 -0300, "TMA" <>
    wrote:

    >I use computers since 84 (good old itautec PC-500) and PC's since 93 (a good
    >486 with an astonishing 240 mb hd).


    Wow, a 240 milli-bit hard disk. That certainly is astonishing!

    Sorry, could not resist ;-)

    j
    Jud Hendrix, May 21, 2009
    #14
  15. TMA

    Tom Lake Guest

    "TMA" <> wrote in message
    news:...
    >> Most of these appear to be specific to your system. Certainly I'm not
    >> seeing them. Is this a clean install, or an upgrade? If an upgrade, from
    >> what version?

    >
    > Not an upgrade, it's a clean install of Win7 RC Build 7000 x64


    7000 is not the RC, 7100 is. Typo or are you not using RC?

    Tom Lake
    Tom Lake, May 21, 2009
    #15
  16. TMA

    TMA Guest

    > 7000 is not the RC, 7100 is. Typo or are you not using RC?

    Sorry, I meant 7100.
    TMA, May 22, 2009
    #16
  17. TMA

    John Barnes Guest

    I have Roxio Easy Media Creator Suite 10 installed on Win 7 RC 64-bit and
    everything installed and what I have used works fine.


    "TMA" <> wrote in message
    news:...
    > Hello Carlos,
    >
    > I use NERO Burning ROM mostly. I know the bundle comes with some neat
    > programs I find interesting but never really had the time/patience to get
    > into them.
    > That said, I'd ask for just a burning tool that will manage to burn
    > regular data cd's/dvd's (including DL media). But sometimes I use video
    > encoding too because I like to download some internet tv contents and burn
    > them for later use in a regular dvd player.
    > For sure it would be much simplier to have all this in just one app, as
    > nero seems to be made for.
    >
    >> It depends on what do you intend to do with Nero, just burning or using
    >> the
    >> other stuff included in the package?
    >> For simple image handling (burning, creating) freeware Imgburn is light
    >> and
    >> does the job nicely.
    >> For simple image handling I use paint.net.
    >> There are many freeware burning alternatives that you can use.
    >> Infrarecorder is one of them and has a native x64 version.
    >> For encoding videos virtualdub is a freeware alternative also.
    >> Carlos

    >
    >
    >
    John Barnes, May 23, 2009
    #17
  18. TMA

    Rob Moir Guest

    "TMA" <> wrote in message
    news:...
    > Is it my install or are you guys having the same problems?
    >
    > 1) If you pin shortcuts to the start menu and try to re-order them,
    > sometimes they will all disappear. To fix that, you have to pin another
    > shortcut and then un-pin it.


    Not seeing this.

    > 2) Sometimes Windows Live Messenger (running at startup) crashes right
    > after windows 7 boots up. If you follow the shortcut and launch it again,
    > it will run fine with no problems.


    Or this

    > 3) Second Life RC forces windows 7 to go into basic display mode. I am
    > running the same version of SL in Vista and it runs fine. I am using a
    > GeForce GT 8600.


    Haven't tried Second Life on W7 but this doesn't surprise me, SL does do
    some funky graphic stuff.

    > 4) I tried moving a complete folder with 8.7 GB and lots of really small
    > files from one Sata II drive (500GB) into a Sata I drive (320GB) and the
    > transfer was VERY slow. Around 2 kpbs. Is it normal?


    I would say not. Slow file transfers were an issue I had with Vista that
    appears fine now with W7.

    > 5) VMWare Workstation v6.5.1-126130 doesn't launch setup. First time it
    > tells me something about not being able to access the folder (meaning my
    > main C drive), then if I try to run it again nothing happens. I've tried
    > to reboot several times, disable Kaspersky Internet Security and nothing
    > seems to make it run. I've UAC disabled.


    Not tried this. VMware have dedicated forums for supporting their products.
    You might check there to see if this is a known issue.

    > 6) Some parts of Nero 9 won't get installed. One of the apps in the bundle
    > is not compatible, but I can't really say which one because I tried to
    > unselect 5 of them and finally got Nero Burning ROM running.


    *shrug* I only did a partial install of Nero but the bits I installed work
    for me.

    > 7) Windows Live Messenger should have an option to go into the systray
    > instead of the taskbar. It's annoying when you have several chat windows
    > opened and have to browse to them all. Not to mention you can't minimize
    > each window from the taskbar preview.


    Yes. This is "by design" according to Microsoft. My comment of "Well your
    designer is a ******** idiot then" was felt to be unhelpful.

    > 8) Some old ad-ons will make IE8 and consequently the taskbar to crash and
    > become unresponsive. Wouldn't it be much better to just display a message
    > about the incompatibility?


    You're assuming that Windows can detect the problem as a problem. Are these
    add-ons supposed to work with IE8 or are they designed for IE7?
    Rob Moir, May 23, 2009
    #18
  19. TMA

    TMA Guest

    >> 1) If you pin shortcuts to the start menu and try to re-order them,
    >> sometimes they will all disappear. To fix that, you have to pin another
    >> shortcut and then un-pin it.

    >
    > Not seeing this.


    So you think it's my install? I am having this same problem since I
    installed the beta version (some 68xx built or something).

    >> 2) Sometimes Windows Live Messenger (running at startup) crashes right
    >> after windows 7 boots up. If you follow the shortcut and launch it again,
    >> it will run fine with no problems.

    >
    > Or this


    Well ...

    >> 4) I tried moving a complete folder with 8.7 GB and lots of really small
    >> files from one Sata II drive (500GB) into a Sata I drive (320GB) and the
    >> transfer was VERY slow. Around 2 kpbs. Is it normal?

    >
    > I would say not. Slow file transfers were an issue I had with Vista that
    > appears fine now with W7.


    It was indeed extremely slow. Maybe there was really a HUGE amount of files
    and W7 went kinda nuts with them all.


    >> 7) Windows Live Messenger should have an option to go into the systray
    >> instead of the taskbar. It's annoying when you have several chat windows
    >> opened and have to browse to them all. Not to mention you can't minimize
    >> each window from the taskbar preview.

    >
    > Yes. This is "by design" according to Microsoft. My comment of "Well your
    > designer is a ******** idiot then" was felt to be unhelpful.


    Yeah, but "by design" should add some "functionality". Or am I the only one
    using the "minimize" feature?

    >> 8) Some old ad-ons will make IE8 and consequently the taskbar to crash
    >> and become unresponsive. Wouldn't it be much better to just display a
    >> message about the incompatibility?

    >
    > You're assuming that Windows can detect the problem as a problem. Are
    > these add-ons supposed to work with IE8 or are they designed for IE7?


    Designed for IE7 I guess. There's not a lot of add-ons designed specificly
    for IE8 yet. But one interesting thing about MS is that most of their
    programs will simply crash/stall instead of popping up an error message box.
    That kind of sux. Anyway, I believe my "your developer is a ******* idiot"
    comment will also be unhelpful, so I'll just stick with the pros.
    TMA, May 24, 2009
    #19
  20. TMA

    TMA Guest

    > I've not had the problem with VMWare and Virtualbox also works fine for me
    > in Win7 rc1 if I build the virtual machine. Using prebuilt appliances does
    > not work well.


    I guess I'll leave that alone for a while since it's not that important for
    me. Maybe it will all be fixed (or either bring even more bugs) when the
    final release is out.

    PS: Any chance they'll release a SP1 for W7 RC1? hehehehe, just checking.
    TMA, May 24, 2009
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. erha

    BUGS ???

    erha, Apr 18, 2005, in forum: Wireless Networking
    Replies:
    7
    Views:
    2,263
    John Smith
    May 16, 2005
  2. SiD`
    Replies:
    1
    Views:
    345
    Pascal Chevrel
    May 25, 2004
  3. Jonathan

    Firefox 0.9.1 major bugs

    Jonathan, Jul 6, 2004, in forum: Firefox
    Replies:
    7
    Views:
    492
    Moz Champion
    Jul 8, 2004
  4. Jason

    Bugs and Bugs...get rid of them

    Jason, Jan 31, 2006, in forum: Computer Security
    Replies:
    1
    Views:
    481
    Hellish
    Jan 31, 2006
  5. Warren Postma
    Replies:
    6
    Views:
    1,504
    FlopShot
    Nov 20, 2009
Loading...

Share This Page