Win2k RIS

Discussion in 'MCSE' started by Ben Freeman, Aug 29, 2003.

  1. Ben Freeman

    Ben Freeman Guest

    I have an RIS server running on a Windows 2000 server and
    i just received 20 new desktops to deploy. I have my RIS
    server setup to accept all requests. Since it's a pain in
    the butt to setup all the GUIDS ahead of time in AD. And
    we're a small corp so security isn't a HUGE deal. Anyway,
    my problem is that every single one of these new machines
    gives me the same error message when I get right past the
    authentication part of the RIS install. Right BEFORE it
    shows me the list of OS's to install. The error message
    reads something like "A duplicate GUID has been found in
    the directory services and install can not continue.
    Please consult your system administrator."

    These are BRAND new machines, out of the box. How in gods
    name can a duplicate GUID exist in AD already? I've looked
    all over the web, including technet and newsgroups and
    found nothing on how to fix this. I've found plenty about
    the error message itself existing but nothing about how to
    resolve the issue. Any help would be MUCH appreciated.
    Thanks ahead of time.

    -Ben Freeman
     
    Ben Freeman, Aug 29, 2003
    #1
    1. Advertising

  2. Ben Freeman

    Herb Martin Guest

    Did you somehow enter a "stock GUID" or something
    when creating the computer accounts?

    Do you pre-create the computer accounts when not using
    the GUID?

    Try doing it live during one of the installs (as long as you
    are an Admin/Account operator/have the right/permissions
    necessary this is no big deal.)

    Have you searched the exact error message at the MS
    Support site (support.Microsoft.com) and/or in TechNet
    and Google (plus newsgroups?)

    In other words, I don't know the answer but that is how
    I would approach it....<grin>

    --
    Herb Martin
     
    Herb Martin, Aug 29, 2003
    #2
    1. Advertising

  3. Ben Freeman

    Ben Freeman Guest

    Thanks for the help guys.. I actually got around the
    problem by prepping AD with the computer accounts and
    associated GUIDS of all the new machines. That was just
    more of a pain then I wanted it to be. And yes, I tried
    both a Sysprep image and a regular Symmantec Ghost image
    not Sysprepped. I'll keep searching around a bit more just
    out of curiosity and if I come across the answer to why it
    was doing that i'll post it here. I don't think it had to
    do with the images themselves though because you get that
    error message RIGHT before the screen where you select
    which image you want to use. A couple of them aren't even
    ghosted images, just images created on the RIS server
    itself of clean OS installs. Oh well it's a mystery.

    - Ben Freeman

    >-----Original Message-----
    >Did you somehow enter a "stock GUID" or something
    >when creating the computer accounts?
    >
    >Do you pre-create the computer accounts when not using
    >the GUID?
    >
    >Try doing it live during one of the installs (as long as

    you
    >are an Admin/Account operator/have the right/permissions
    >necessary this is no big deal.)
    >
    >Have you searched the exact error message at the MS
    >Support site (support.Microsoft.com) and/or in TechNet
    >and Google (plus newsgroups?)
    >
    >In other words, I don't know the answer but that is how
    >I would approach it....<grin>
    >
    >--
    >Herb Martin
    >
    >
    >.
    >
     
    Ben Freeman, Sep 2, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2xheXRvbg==?=

    Running RIS on a Web Server?

    =?Utf-8?B?Q2xheXRvbg==?=, Apr 1, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    506
    Brendon Rogers
    Apr 1, 2004
  2. =?Utf-8?B?VHVyZ2U=?=

    WinPE and RIS Prepped images

    =?Utf-8?B?VHVyZ2U=?=, Aug 23, 2005, in forum: Microsoft Certification
    Replies:
    0
    Views:
    928
    =?Utf-8?B?VHVyZ2U=?=
    Aug 23, 2005
  3. myrt webb

    PXE & RIS

    myrt webb, Jan 8, 2004, in forum: MCSE
    Replies:
    3
    Views:
    1,750
    Nettransplant
    Jan 8, 2004
  4. Rick
    Replies:
    6
    Views:
    560
    Sartan Dragonbane
    Apr 2, 2004
  5. thing
    Replies:
    3
    Views:
    879
    thing
    Aug 15, 2004
Loading...

Share This Page