Win XP X64 Loadin on ABIT AL8

Discussion in 'Windows 64bit' started by =?Utf-8?B?ZWFuZGVyc29uNTQz?=, Aug 24, 2005.

  1. Looks like I am in for many hours of "entertainment" with this new OS. I had
    occasion to build up a couple new custom boxes for a client so I ordered an
    Intel Pentium D 830 Smithfield dual core processor and a copy of XP 64 SP1 to
    play with. This is installed on an ABIT AL8 board with version 14 BIOS
    (latest release) with a Hitachi SATAII drive. PSU is Enermax EG425P-VE-SFMA
    2.0. Have not had but one sucessful load so far... normally crashes with
    BSOD a few minutes into the process. Now I have tried two different AL8
    boards with different memory and video cards in each with the same result
    each time.... Memory is DDR667 from Wintec and OCZ. Video cards are RADEON
    X300 and X600 based PCIE 16.

    These systems loaded up XP Pro 32 bit without a hitch with a Pentium 4 530J
    processor. With the Pentium D process, XP Pro (32 bit) gets well into the
    load when the screen goes blank, but the HD light is still going like mad for
    quite a while. Win 2K has simillar issues... did get Win 98 to load, but it
    does not support the hardware... but then it is only one minor step up from
    DOS anyway.

    The one sucessfull load I did get was with the original release version 11
    of the BIOS and the XP600 video card and OCZ memory. Only problem was that
    none of the hardware was being recongized by plug and play so all default
    drivers were loaded.... I did manaully load the broadcom network driver from
    the windows menu and it worked (even though windows complained bitterly about
    it!).

    So that has been my experience so far along the road to perdition... any
    comments are welcome.... I will post any breakthroughs here for those that
    follow.

    I have ordered an INTEL motherboard (945PVSLK) that is certified by Intel
    for this processor just for giggles and grins to see how things behave with
    it.

    --
    Ernie
    System Builder
     
    =?Utf-8?B?ZWFuZGVyc29uNTQz?=, Aug 24, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    ABIT Fatal1ty AN8 SLI Motherboard - UK Exclusive

    Silverstrand, Jun 29, 2005, in forum: Front Page News
    Replies:
    2
    Views:
    868
    unholy
    Jun 29, 2005
  2. Silverstrand

    ABIT is proud to launch the ABIT NI8 SLI motherboard

    Silverstrand, Jul 7, 2005, in forum: Front Page News
    Replies:
    11
    Views:
    1,439
    unholy
    Jul 13, 2005
  3. =?Utf-8?B?V2l6em93?=

    from win home to win x64

    =?Utf-8?B?V2l6em93?=, Dec 2, 2005, in forum: Windows 64bit
    Replies:
    17
    Views:
    570
    Charlie Russel - MVP
    Dec 9, 2005
  4. Replies:
    6
    Views:
    919
  5. Eric Vogel

    Cannot Install WIn Server 2008 R2 x64 in Win 7

    Eric Vogel, Sep 3, 2010, in forum: Windows 64bit
    Replies:
    3
    Views:
    1,018
    Eric Vogel
    Sep 5, 2010
Loading...

Share This Page