Win XP failing to recognise wireless network

Discussion in 'Wireless Networking' started by Andrew, Jul 5, 2005.

  1. Andrew

    Andrew Guest

    As background, until last week I had for some time been able to access
    our flat's ADSL router from my laptop over a wireless network.

    Then my laptop died somewhat spectacularly, and now, one new hard drive
    and installation of win XP pro SP2 later (previously running home) the
    laptop runs fine, except that I can no longer access the wireless
    network.

    I have reinstalled the drivers for my RTL8180 PCMCIA wireless card, but
    to no avail.

    Essentially, when I refresh the list of available networks to connect
    to I am told that there are none within range. This I know to be
    untrue!

    I've spent several hours now browsing support forums and tech pages,but
    nothing seems to quite address the problem I am experiencing. The
    wireless card is flashing and transmitting, but apparently not picking
    anything up.

    I suspect I am missing something obvious somewhere, but cannot for the
    life of me work out what it is. Any help very gratefully received!

    Andrew
     
    Andrew, Jul 5, 2005
    #1
    1. Advertising

  2. Andrew

    Clark Guest

    If you have the SSID broadcast disabled, you might enable it for a while to
    see if the card can see it.

    Make sure you don't have a MAC filter on the router blocking the connection,
    or any other type of security/firewall. Turn off all the WEP or WAP until
    you get a connection. Reboot everything.

    Have you looked for newer drivers for your card, or maybe even firmware?

    If you can't seem to get it to work, you might try using the configuration
    utility that came with the wireless card and disable the WZC. Try turning
    off the 802.1x security.

    I suppose the PCMCIA drivers were reinstalled correctly?

    As a last resort, uninstall the driver and redo the installation of the
    card.

    Clark


    "Andrew" <> wrote in message
    news:...
    > As background, until last week I had for some time been able to access
    > our flat's ADSL router from my laptop over a wireless network.
    >
    > Then my laptop died somewhat spectacularly, and now, one new hard drive
    > and installation of win XP pro SP2 later (previously running home) the
    > laptop runs fine, except that I can no longer access the wireless
    > network.
    >
    > I have reinstalled the drivers for my RTL8180 PCMCIA wireless card, but
    > to no avail.
    >
    > Essentially, when I refresh the list of available networks to connect
    > to I am told that there are none within range. This I know to be
    > untrue!
    >
    > I've spent several hours now browsing support forums and tech pages,but
    > nothing seems to quite address the problem I am experiencing. The
    > wireless card is flashing and transmitting, but apparently not picking
    > anything up.
    >
    > I suspect I am missing something obvious somewhere, but cannot for the
    > life of me work out what it is. Any help very gratefully received!
    >
    > Andrew
    >
     
    Clark, Jul 6, 2005
    #2
    1. Advertising

  3. Andrew

    Andrew Guest

    Thanks for the help- repeatedly uninstalling and reinstalling the
    drivers did the trick in the end.

    Andrew
     
    Andrew, Jul 9, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?WW91dmVz?=

    WIN XPsp2 - WIN 98se wireless network file sharing impossible

    =?Utf-8?B?WW91dmVz?=, Jan 15, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    937
    Guest
    Jan 18, 2005
  2. Anonym

    network failing

    Anonym, Feb 17, 2004, in forum: MCSE
    Replies:
    6
    Views:
    464
    Andy Foster
    Feb 17, 2004
  3. =?Utf-8?B?amFk?=

    Please Help, my network is failing every other minute

    =?Utf-8?B?amFk?=, Feb 28, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    413
    Malke
    Feb 28, 2006
  4. =?Utf-8?B?a2V2aW4=?=

    Access Point does not recognise Network

    =?Utf-8?B?a2V2aW4=?=, Aug 2, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    354
    Jack \(MVP-Networking\).
    Aug 4, 2006
  5. X_Eyed_Bear

    Failing to install HP 9760 on Win2k or Win XP

    X_Eyed_Bear, Feb 12, 2006, in forum: Digital Photography
    Replies:
    0
    Views:
    750
    X_Eyed_Bear
    Feb 12, 2006
Loading...

Share This Page