Win XP + AIO Lexmark printer + Ill 10 ?

Discussion in 'Computer Support' started by Bruce, Apr 1, 2004.

  1. Bruce

    Bruce Guest

    Hi There Everybody:

    I had Windows 98 installed since well, 1998. No problems with printing. Then
    about a month ago, I bought a new computer, with one of those AIO
    (All-In-One) Printer, Scanner, copier things from Lexmark,and had no
    problems with it until I tried to print from Illustrator version 10, with my
    Operating System now being Win XP Pro. I was just wondering if anyone else
    has had this problem and if so what did you do to remedy the situation?

    I don't know if it lies with Win XP Pro, and Lexmark AIO
    or with
    Lexmark, and Illustrator 10
    or with
    Illustrator 10, and Windows XP Pro.

    Any suggestions, oh yea, this new thing is hooked up USB not parallel Port
    like my older Lexmark printer thing was. Could that have anything to do with
    it.

    Bruce

    Bruce, Apr 1, 2004
    #1
    1. Advertising

  2. Bruce

    Unknown Guest

    Sometime these problems are fixed by reinstalling. I would disconnect the
    printer, delete the driver, then reinstall the driver and DO NOT connect the
    printer until told to do so or, after installing the driver, power off connect
    the printer and power on so that the USB finds the printer.
    "Bruce" <> wrote in message
    news:Q7Yac.17152$...
    > Hi There Everybody:
    >
    > I had Windows 98 installed since well, 1998. No problems with printing. Then
    > about a month ago, I bought a new computer, with one of those AIO
    > (All-In-One) Printer, Scanner, copier things from Lexmark,and had no
    > problems with it until I tried to print from Illustrator version 10, with my
    > Operating System now being Win XP Pro. I was just wondering if anyone else
    > has had this problem and if so what did you do to remedy the situation?
    >
    > I don't know if it lies with Win XP Pro, and Lexmark AIO
    > or with
    > Lexmark, and Illustrator 10
    > or with
    > Illustrator 10, and Windows XP Pro.
    >
    > Any suggestions, oh yea, this new thing is hooked up USB not parallel Port
    > like my older Lexmark printer thing was. Could that have anything to do with
    > it.
    >
    > Bruce
    >
    >
    >
    >
    Unknown, Apr 1, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Fred  Evans
    Replies:
    0
    Views:
    468
    Fred Evans
    Jul 14, 2003
  2. Phil-on-a-hill

    Is my computer making me ill?

    Phil-on-a-hill, Sep 21, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    1,052
    Patrick
    Sep 21, 2003
  3. gtb

    AIO Printer That Scans Medium Format Negatives?

    gtb, Jan 8, 2007, in forum: Digital Photography
    Replies:
    2
    Views:
    320
  4. =?Utf-8?B?TWlrZQ==?=

    Lexmark Z53 Printer on Win XP x64

    =?Utf-8?B?TWlrZQ==?=, Jan 23, 2006, in forum: Windows 64bit
    Replies:
    6
    Views:
    1,137
    John Barnes
    Jan 23, 2006
  5. Ian

    MSI Wind Top AE2010 AIO Desktop

    Ian, Sep 15, 2009, in forum: Front Page News
    Replies:
    0
    Views:
    1,342
Loading...

Share This Page