Wifi not automatically connecting after sleep/hibernate.

Discussion in 'Wireless Networking' started by Legend-11, May 7, 2010.

  1. Legend-11

    Legend-11 Guest

    My Toshiba L450D--11V laptop (Windows 7 Premium 64bit) got the mother of
    all viruses over the weekend, and nearly all the authorities I consulted
    on it said it was a particularly bad one, and advised to perform a
    factory settings recovery procedure from the recovery partition, which I
    promptly did.

    Everything is now back to normal...except for one thing - when my laptop
    resumes from sleep or hibernation, my Wifi no longer automatically
    connects.....despite my ticking the 'connect automatically' box, and
    ticking the two other boxes in the properties of my wifi settings that
    say 'connect even if SSID is not being broadcast' (or words to that
    effect), and a second box in that bit that also instructs it to connect
    automatically, and my password is stored fine too. I currently have to
    manually connect each time the system resumes, which is a nightmare
    (memories of dial-up). Could anyone possibly help me to put this right,
    please, as it used to always connect straight away. I've tried updating
    the driver....it was already up to date.

    Many thanks.
    --
    Legend-11
    Legend-11, May 7, 2010
    #1
    1. Advertising

  2. Hi
    Some problematic Wireless cards do not reconnected because of issues in
    their drivers.
    Most do. However you have to make sure that it configured to connect auto to
    a proffered SSID, your proffered list is clean and contain only your
    preferred SSID, and the SSID has to be Broadcasting.
    Jack (MS, MVP-Networking).

    "Legend-11" <> wrote in message
    news:hrvk94$uu2$-september.org...
    > My Toshiba L450D--11V laptop (Windows 7 Premium 64bit) got the mother of
    > all viruses over the weekend, and nearly all the authorities I consulted
    > on it said it was a particularly bad one, and advised to perform a factory
    > settings recovery procedure from the recovery partition, which I promptly
    > did.
    >
    > Everything is now back to normal...except for one thing - when my laptop
    > resumes from sleep or hibernation, my Wifi no longer automatically
    > connects.....despite my ticking the 'connect automatically' box, and
    > ticking the two other boxes in the properties of my wifi settings that say
    > 'connect even if SSID is not being broadcast' (or words to that effect),
    > and a second box in that bit that also instructs it to connect
    > automatically, and my password is stored fine too. I currently have to
    > manually connect each time the system resumes, which is a nightmare
    > (memories of dial-up). Could anyone possibly help me to put this right,
    > please, as it used to always connect straight away. I've tried updating
    > the driver....it was already up to date.
    >
    > Many thanks.
    > --
    > Legend-11
    >
    Jack [MVP-Networking], May 7, 2010
    #2
    1. Advertising

  3. Legend-11

    Legend-11 Guest

    Hi,

    My SSID surely must be broadcasting fine, as the other PC in the house,
    as well as my Playstation 3, both connect fine...and
    instantly/automatically. And it's the same Wifi card *and* driver that
    worked perfectly well in this very laptop before I reverted back to the
    original factory state. I'm suspecting that the Toshiba recovery image
    doesn't contain some little tweaks that they must make to them before
    shipping.

    I'm just confused as to which settings I now have to configure, as to me
    it looks like the same settings as before - although I suspect I might
    have missed something...obvious or otherwise.

    Thanks for the reply.


    On 07/05/2010 02:45, Jack [MVP-Networking] wrote:
    >
    > Hi
    > Some problematic Wireless cards do not reconnected because of issues in
    > their drivers.
    > Most do. However you have to make sure that it configured to connect
    > auto to a proffered SSID, your proffered list is clean and contain only
    > your preferred SSID, and the SSID has to be Broadcasting.
    > Jack (MS, MVP-Networking).
    >
    > "Legend-11" <> wrote in message
    > news:hrvk94$uu2$-september.org...
    >> My Toshiba L450D--11V laptop (Windows 7 Premium 64bit) got the mother
    >> of all viruses over the weekend, and nearly all the authorities I
    >> consulted on it said it was a particularly bad one, and advised to
    >> perform a factory settings recovery procedure from the recovery
    >> partition, which I promptly did.
    >>
    >> Everything is now back to normal...except for one thing - when my
    >> laptop resumes from sleep or hibernation, my Wifi no longer
    >> automatically connects.....despite my ticking the 'connect
    >> automatically' box, and ticking the two other boxes in the properties
    >> of my wifi settings that say 'connect even if SSID is not being
    >> broadcast' (or words to that effect), and a second box in that bit
    >> that also instructs it to connect automatically, and my password is
    >> stored fine too. I currently have to manually connect each time the
    >> system resumes, which is a nightmare (memories of dial-up). Could
    >> anyone possibly help me to put this right, please, as it used to
    >> always connect straight away. I've tried updating the driver....it was
    >> already up to date.
    >>
    >> Many thanks.
    >> --
    >> Legend-11
    >>

    >



    --
    Legend-11
    Forget about Ronaldo.
    Your Carlos Tevez too.
    'Cos we've got a player who's United through and through.
    He just might tw*t your groundsman, and bomb down your wing,
    He's French, he's fast, he's f*cking CLASS, so hear United sing:
    Tra la laa, it's Patrice Evra, tra la laa laa laa laa laa...
    Legend-11, May 7, 2010
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q00=?=

    Connection not possible after hibernate/standby mode

    =?Utf-8?B?Q00=?=, Aug 9, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    736
    =?Utf-8?B?Q00=?=
    Aug 9, 2005
  2. Ad-hoc not connecting automatically

    , Sep 18, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    624
  3. ketzazu
    Replies:
    7
    Views:
    551
    Charlie Russel - MVP
    Feb 22, 2008
  4. RJK
    Replies:
    6
    Views:
    693
  5. n o s p a m p l e a s e

    Difference between sleep and hibernate

    n o s p a m p l e a s e, Sep 14, 2010, in forum: Computer Support
    Replies:
    5
    Views:
    664
    chuckcar
    Sep 15, 2010
Loading...

Share This Page