Wifi connection lost

Discussion in 'Wireless Networking' started by =?Utf-8?B?Y2xlbQ==?=, Aug 30, 2005.

  1. Hi,

    On my desktop I have XP home SP2 and I have encountered the same issue with
    at least 3 wireless card:
    although I know I have 3 networks available the card will pick only 1 or 2
    signals of each network alternatively. eg: I start connected to my own
    network, it works fine for a couple of minutes then signal weaken and
    disapear... I then pick an other network signal and same thing happens.
    I know the signals are stable because my latop works perfectly OK. But the
    PCIA card that is working well in my laptop will giove the same above issue
    in my desktop.
    Of course wired with a LAN cable no issue it works fine so it seems to be a
    software issue...

    Any idea?
    =?Utf-8?B?Y2xlbQ==?=, Aug 30, 2005
    #1
    1. Advertising

  2. I'm having a very similar problem. I have tried three WLAN cards and they
    will connect via RF but will not connect to any websites or network
    resources. I get no responses when I ping any other IP address through the
    WLAN. My wired card works fine. I was wondering if any adware or viruses
    could cause this.

    "clem" wrote:

    > Hi,
    >
    > On my desktop I have XP home SP2 and I have encountered the same issue with
    > at least 3 wireless card:
    > although I know I have 3 networks available the card will pick only 1 or 2
    > signals of each network alternatively. eg: I start connected to my own
    > network, it works fine for a couple of minutes then signal weaken and
    > disapear... I then pick an other network signal and same thing happens.
    > I know the signals are stable because my latop works perfectly OK. But the
    > PCIA card that is working well in my laptop will giove the same above issue
    > in my desktop.
    > Of course wired with a LAN cable no issue it works fine so it seems to be a
    > software issue...
    >
    > Any idea?
    =?Utf-8?B?U2hhdW4gQ3Jhc3M=?=, Aug 31, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NikkJ

    Lost WIFi connection on each reboot

    NikkJ, Apr 17, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    512
    Jerry Peterson[MSFT]
    Apr 20, 2005
  2. Mike
    Replies:
    5
    Views:
    889
  3. =?Utf-8?B?ZHV4eHl5?=

    wifi connection lost

    =?Utf-8?B?ZHV4eHl5?=, Aug 5, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    417
    =?Utf-8?B?ZHV4eHl5?=
    Aug 5, 2006
  4. Andreas
    Replies:
    2
    Views:
    399
    Patty
    Jan 11, 2007
  5. Replies:
    0
    Views:
    536
Loading...

Share This Page