wifi connection lost

Discussion in 'Wireless Networking' started by =?Utf-8?B?ZHV4eHl5?=, Aug 5, 2006.

  1. Hi,

    I am connected through a wi fi router, which is connected to a adsl modem.
    More and more regularly, I lose my connection. When I check the available
    networks, I find my wifi router with 'excellent' reception.

    So, I try to do a 'repair' but the process keeps blocking at 'Connecting to
    the network'. After 10 secs, I got the message that it could not connect.

    Then I have to go to the router and modem and switch both off then on again,
    do a 'repair' and it works again.

    Another weird thing is that sometimes my computer stays on for 1 hour when I
    am away, but my connection keeps alive. When I use it for some time, then the
    connection drops.

    Is this malware? I have Antivir Avira and have run SpyDoctor which found no
    big problem...

    Can a mobile phone too close to the router interfere with it? But why does
    the repair not work then?

    Any hint would be appreciated.
    Duxxyy.
     
    =?Utf-8?B?ZHV4eHl5?=, Aug 5, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NikkJ

    Lost WIFi connection on each reboot

    NikkJ, Apr 17, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    539
    Jerry Peterson[MSFT]
    Apr 20, 2005
  2. =?Utf-8?B?Y2xlbQ==?=

    Wifi connection lost

    =?Utf-8?B?Y2xlbQ==?=, Aug 30, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    892
    =?Utf-8?B?U2hhdW4gQ3Jhc3M=?=
    Aug 31, 2005
  3. Mike
    Replies:
    5
    Views:
    925
  4. Andreas
    Replies:
    2
    Views:
    411
    Patty
    Jan 11, 2007
  5. Replies:
    0
    Views:
    562
Loading...

Share This Page