WiFi Adapter not connecting

Discussion in 'Wireless Networking' started by =?Utf-8?B?UGF1bA==?=, Nov 24, 2006.

  1. Hi,
    On our second PC I've got a BT Voyager 1050 USB adapter that connects to a
    BT wireless modem/router.
    Usually the adapter connects and all is well. However sometimes it will not
    connect and the diagnostic box says it is not connected. If I unplug the USB
    connection and reboot several times it connects.
    Is there any way I can make it more reliable please?
    Would re-installing the software help, if so how do I go about doing that?
    Thanks for looking.
    Paul
    =?Utf-8?B?UGF1bA==?=, Nov 24, 2006
    #1
    1. Advertising

  2. "Paul" wrote:
    > Hi,
    > On our second PC I've got a BT Voyager 1050 USB adapter that connects to a
    > BT wireless modem/router.
    > Usually the adapter connects and all is well. However sometimes it will not
    > connect and the diagnostic box says it is not connected. If I unplug the USB
    > connection and reboot several times it connects.
    > Is there any way I can make it more reliable please?
    > Would re-installing the software help, if so how do I go about doing that?
    > Thanks for looking.
    > Paul


    You have given too little information to help.
    It is not likely that reinstalling s/w can fix this.
    I'd suggest to invite a professional tech to have a look,
    but you say that the failure is hard to reproduce...

    --PA
    =?Utf-8?B?UGF2ZWwgQS4=?=, Nov 24, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike
    Replies:
    5
    Views:
    876
  2. =?Utf-8?B?Z3l6bW8=?=

    WiFi laptop not connecting to internet - pls help

    =?Utf-8?B?Z3l6bW8=?=, Aug 2, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    10,738
  3. Replies:
    0
    Views:
    523
  4. Replies:
    7
    Views:
    2,791
  5. Legend-11

    Wifi not automatically connecting after sleep/hibernate.

    Legend-11, May 7, 2010, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,472
    Legend-11
    May 7, 2010
Loading...

Share This Page