Wieless connection slow to connect to Internet

Discussion in 'Wireless Networking' started by driftn3@yahoo.com, Apr 14, 2006.

  1. Guest

    Hi,

    I put a wireless card in my wife's new Dell Dimension E510 PC.
    Previously, it was connected (in another room) via ethernet cable and
    connected to the LAN network and the internet seconds after bootup.
    Now that it's connecting wirelessly, it takes several minutes (15+) for
    the PC to get a connection.

    Wireless card: D-Link Air-Plus G Wireless PCI Adapter (DWL-G510)
    Access Point: D-Link DI-784

    Any help is appreciated...thnx!
     
    , Apr 14, 2006
    #1
    1. Advertising

  2. Guest

    Forgot to mention I'm running XP home addition with SP2. Also, I
    checked the event log and found server occurences of this:

    "Your computer was not able to renew its address from the network (from
    the DHCP Server) for the Network Card with network address
    00119592A3FA. The following error occurred:
    The operation was canceled by the user. . Your computer will continue
    to try and obtain an address on its own from the network address (DHCP)
    server."
     
    , Apr 14, 2006
    #2
    1. Advertising

  3. Jack Guest

    Hi

    First put the Laptop next to the Access Point and see what it does.

    If it connects promptly then your working location is at the edge of the
    Signal's distance and you need to extend the signal range.

    If it manifests the same misbehavior at close proximity, check and make sure
    that the same SSID is used in the AP and the Laptop.

    Make sure that if you are using the D-Link Wireless Utility then Windows
    Zero Configuration is Off, and vice versa.

    If you need to change settings or extend the coverage this might help,
    http://www.ezlan.net/#Wireless

    Jack (MVP-Networking).



    <> wrote in message
    news:...
    > Hi,
    >
    > I put a wireless card in my wife's new Dell Dimension E510 PC.
    > Previously, it was connected (in another room) via ethernet cable and
    > connected to the LAN network and the internet seconds after bootup.
    > Now that it's connecting wirelessly, it takes several minutes (15+) for
    > the PC to get a connection.
    >
    > Wireless card: D-Link Air-Plus G Wireless PCI Adapter (DWL-G510)
    > Access Point: D-Link DI-784
    >
    > Any help is appreciated...thnx!
    >
     
    Jack, Apr 15, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dpark

    PCI wieless card and BT Home Hub

    dpark, Apr 30, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    496
    What's in a Name?
    Apr 30, 2007
  2. p4o2

    Wieless?

    p4o2, Jul 23, 2007, in forum: Computer Support
    Replies:
    7
    Views:
    534
    John Holmes
    Jul 24, 2007
  3. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    663
    Expert lino fitter
    Dec 10, 2008
  4. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    668
    Expert lino fitter
    Dec 12, 2008
  5. Beauregard T. Shagnasty

    Re: slow slow slow!

    Beauregard T. Shagnasty, Dec 10, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    675
    Shel-hed
    Dec 10, 2008
Loading...

Share This Page