WIC 1T

Discussion in 'Cisco' started by robert.szczepanek@gmail.com, Nov 28, 2005.

  1. Guest

    We have a new ISP

    They provided E1 (G.703) Connection

    I am using Metrodata DC1000 and Cisco 1610 with WIC-1T

    WAN IP
    100.100.100.158/30
    remote gtw 100/100/100/157

    LAN IP
    100.100.93.16/28

    my config is (fake IP1s)

    IS THIS OK ?

    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname v3
    !
    ip subnet-zero
    no ip routing
    !
    process-max-time 200

    interface Ethernet0/0
    ip address 100.100.93.17 255.255.255.240
    no ip directed-broadcast
    no ip route-cache
    !
    interface Serial0/0
    ip address 100.100.100.158 255.255.255.252
    no ip directed-broadcast
    no ip route-cache
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 100.100.100.157
    no ip http server
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    password telnet
    login
    !
    no scheduler allocate
    end
    , Nov 28, 2005
    #1
    1. Advertising

  2. Hi Robert,

    If your provider goves you E1, then you need WIC-1E card. I heard that some
    external CSU/DSU allow you to connect to either T1 or E1, but 99.9% of cards
    are not compatible. T1 is 1.5Mb, when E1 is 2Mb, they use different number
    of frames, different synchronization, etc., so they will not work together.
    You need to buy WIC-1E card for your router.

    Good luck,

    Mike
    www.ciscoheadsetadapter.com



    <> wrote in message
    news:...
    > We have a new ISP
    >
    > They provided E1 (G.703) Connection
    >
    > I am using Metrodata DC1000 and Cisco 1610 with WIC-1T
    >
    > WAN IP
    > 100.100.100.158/30
    > remote gtw 100/100/100/157
    >
    > LAN IP
    > 100.100.93.16/28
    >
    > my config is (fake IP1s)
    >
    > IS THIS OK ?
    >
    > Current configuration:
    > !
    > version 12.0
    > service timestamps debug uptime
    > service timestamps log uptime
    > no service password-encryption
    > !
    > hostname v3
    > !
    > ip subnet-zero
    > no ip routing
    > !
    > process-max-time 200
    >
    > interface Ethernet0/0
    > ip address 100.100.93.17 255.255.255.240
    > no ip directed-broadcast
    > no ip route-cache
    > !
    > interface Serial0/0
    > ip address 100.100.100.158 255.255.255.252
    > no ip directed-broadcast
    > no ip route-cache
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 100.100.100.157
    > no ip http server
    > !
    > line con 0
    > transport input none
    > line aux 0
    > line vty 0 4
    > password telnet
    > login
    > !
    > no scheduler allocate
    > end
    >
    CiscoHeadsetAdapter.com, Nov 28, 2005
    #2
    1. Advertising

  3. Hi,

    The config below is ok. In contrast to what Mike told you, the WIC-1T is the
    right piece of equipment for the job.
    An WIC-1E does not exist. The closest to this is a WIC-1ENET wich actually
    is a WIC with an Ethernet port.
    The WIC-1T is a serial port interface card (capable of max 8mbps). Anytime
    you use external CSU/DSU you need a serial T interface.

    Erik

    "CiscoHeadsetAdapter.com" <> wrote in message
    news:...
    > Hi Robert,
    >
    > If your provider goves you E1, then you need WIC-1E card. I heard that
    > some external CSU/DSU allow you to connect to either T1 or E1, but 99.9%
    > of cards are not compatible. T1 is 1.5Mb, when E1 is 2Mb, they use
    > different number of frames, different synchronization, etc., so they will
    > not work together. You need to buy WIC-1E card for your router.
    >
    > Good luck,
    >
    > Mike
    > www.ciscoheadsetadapter.com
    >
    >
    >
    > <> wrote in message
    > news:...
    >> We have a new ISP
    >>
    >> They provided E1 (G.703) Connection
    >>
    >> I am using Metrodata DC1000 and Cisco 1610 with WIC-1T
    >>
    >> WAN IP
    >> 100.100.100.158/30
    >> remote gtw 100/100/100/157
    >>
    >> LAN IP
    >> 100.100.93.16/28
    >>
    >> my config is (fake IP1s)
    >>
    >> IS THIS OK ?
    >>
    >> Current configuration:
    >> !
    >> version 12.0
    >> service timestamps debug uptime
    >> service timestamps log uptime
    >> no service password-encryption
    >> !
    >> hostname v3
    >> !
    >> ip subnet-zero
    >> no ip routing
    >> !
    >> process-max-time 200
    >>
    >> interface Ethernet0/0
    >> ip address 100.100.93.17 255.255.255.240
    >> no ip directed-broadcast
    >> no ip route-cache
    >> !
    >> interface Serial0/0
    >> ip address 100.100.100.158 255.255.255.252
    >> no ip directed-broadcast
    >> no ip route-cache
    >> !
    >> ip classless
    >> ip route 0.0.0.0 0.0.0.0 100.100.100.157
    >> no ip http server
    >> !
    >> line con 0
    >> transport input none
    >> line aux 0
    >> line vty 0 4
    >> password telnet
    >> login
    >> !
    >> no scheduler allocate
    >> end
    >>

    >
    >
    Erik Tamminga, Dec 10, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John White
    Replies:
    2
    Views:
    619
    S. Gione
    Nov 7, 2003
  2. Dan
    Replies:
    2
    Views:
    4,169
    Roman Nakhmanson
    Jan 20, 2004
  3. Ed Simmons

    WIC-2A/S or WIC-2T? Need advice.

    Ed Simmons, Jun 14, 2004, in forum: Cisco
    Replies:
    2
    Views:
    6,428
    Hansang Bae
    Jun 15, 2004
  4. Vincent Aniello
    Replies:
    0
    Views:
    427
    Vincent Aniello
    Dec 15, 2004
  5. Replies:
    5
    Views:
    1,092
    Phillip Remaker
    Dec 30, 2004
Loading...

Share This Page