wi-fi question

Discussion in 'Wireless Networking' started by Syke, Jan 8, 2013.

  1. Syke

    Syke Guest

    I am using Win 7 64 bit. I have a PC with a Netgear router linked by
    LAN. I also have a laptop and a Blackberry Playbook tablet. The laptop
    performs faultlessly (Wi-fi) My Playbook always connects by wi-fi and I
    can access Internet, email etc. However, to transfer files, the
    Playbook does not show up under My Computer\Networks but the PC and
    laptop do, at least sometimes. At other times the tablet just doesn't
    show. I can't think what determines whether it will connect or not. The
    Blackberry desktop software doesn't show the device on wi-fi but does
    when using USB.

    In addition, I've just got a Kobo Touch e-reader and can connect on
    wi-fi and download books etc but it also doesn't show on My Computer.

    Any ideas?
    Regards and thanks in advance

    Syke
     
    Syke, Jan 8, 2013
    #1
    1. Advertising

  2. Syke

    mewgirl

    Joined:
    Oct 12, 2010
    Messages:
    3
    You will have to go into the tablets' settings and enable them to broadcast to networks. There is an off/on switch somewhere for them to show up. Should be in the same place as the Bluetooth broadcasting option, if they have one.
     
    mewgirl, Jun 18, 2013
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wayne
    Replies:
    0
    Views:
    723
    Wayne
    Mar 2, 2004
  2. eddiec
    Replies:
    6
    Views:
    954
    Zenner
    May 20, 2004
  3. c.reifert

    Actually, a wav question instead of mp3 question

    c.reifert, Dec 3, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    877
    °Mike°
    Dec 3, 2004
  4. Jørgen Gilberg
    Replies:
    1
    Views:
    1,061
  5. SPD
    Replies:
    1
    Views:
    1,175
    Jørgen Gilberg
    Aug 13, 2003
Loading...

Share This Page