Wi-Fi network unavailable until router restarted

Discussion in 'Wireless Networking' started by Petr Tomasek, Aug 8, 2005.

  1. Petr Tomasek

    Petr Tomasek Guest

    Hi,

    sometimes the Wi-Fi connection drops and suddenly, my home Wi-Fi network is
    not in range. No matter what I do with the laptop, I don't see the network.
    Neither does any other laptop in the house. Ethernet connection with the
    desktop works fine though.

    Problem is solved only by hard restarting the Wi-Fi router. I am looking for
    some solution so that I don't need to restart the router everytime the
    connection is lost.

    My router is Ovislink WL-1040AR. My laptops are Dell Inspiron 9100 and Dell
    Latitude D600. My ADSL modem is ZyXEL Prestige 600 Series.

    Anyone solved this before me? Thanks for any answer!

    Petr,
    Prague, Czech Rep.

    P.S.: Sometimes, the connection doesn't drop, I just cannot ping the router
    (it becomes unreachable, even though the Wi-Fi network is available). And
    sometimes, the ADSL modem is unavailable, but the Wi-Fi router is
    reachable -- restarting the ADSL modem helps.
     
    Petr Tomasek, Aug 8, 2005
    #1
    1. Advertising

  2. Petr Tomasek

    Jack Guest

    Hi
    It is hard to specifically give you an answer there is No specifics in your
    question.

    In General you can debug the Network's Setting of the computer.

    Step One - Network Hardware: http://www.ezlan.net/faq#ghost

    Step Two - Basic network setting in the OS:
    http://www.ezlan.net/Installing#verify

    Configuring Wireless.

    Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html

    Wireless Security - http://www.ezlan.net/Wireless_Security.html

    Jack (MVP-Networking).





    "Petr Tomasek" <> wrote in message
    news:...
    > Hi,
    >
    > sometimes the Wi-Fi connection drops and suddenly, my home Wi-Fi network

    is
    > not in range. No matter what I do with the laptop, I don't see the

    network.
    > Neither does any other laptop in the house. Ethernet connection with the
    > desktop works fine though.
    >
    > Problem is solved only by hard restarting the Wi-Fi router. I am looking

    for
    > some solution so that I don't need to restart the router everytime the
    > connection is lost.
    >
    > My router is Ovislink WL-1040AR. My laptops are Dell Inspiron 9100 and

    Dell
    > Latitude D600. My ADSL modem is ZyXEL Prestige 600 Series.
    >
    > Anyone solved this before me? Thanks for any answer!
    >
    > Petr,
    > Prague, Czech Rep.
    >
    > P.S.: Sometimes, the connection doesn't drop, I just cannot ping the

    router
    > (it becomes unreachable, even though the Wi-Fi network is available). And
    > sometimes, the ADSL modem is unavailable, but the Wi-Fi router is
    > reachable -- restarting the ADSL modem helps.
    >
    >
     
    Jack, Aug 8, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?cGxhc3Rpa2Fh?=

    Adhoc network wont reconnect unless computers restarted.

    =?Utf-8?B?cGxhc3Rpa2Fh?=, Jul 28, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    451
    =?Utf-8?B?cGxhc3Rpa2Fh?=
    Jul 28, 2005
  2. ReD-MaN
    Replies:
    3
    Views:
    578
    ReD-MaN
    Dec 30, 2003
  3. Sou
    Replies:
    3
    Views:
    436
    Walter Roberson
    Dec 15, 2005
  4. mediary
    Replies:
    7
    Views:
    8,336
    =?ISO-8859-1?Q?Brian_H=B9=A9?=
    Jul 25, 2004
  5. emerson

    my pc always restarted,when im try to shutdown it..

    emerson, Oct 15, 2006, in forum: General Computer Support
    Replies:
    3
    Views:
    674
    nanquanmama
    Oct 17, 2006
Loading...

Share This Page